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About GTR 8000 Base Radio

What Is Covered In This Manual?

This manual contains the following chapters:

• Chapter 1 GTR 8000 Base Radio Description provides a high-level description of the GTR 8000 Base
Radio and the function it serves on your system.

• Chapter 2 GTR 8000 Base Radio Theory of Operation explains how the GTR 8000 Base Radio works
in the context of your system.

• Chapter 3 GTR 8000 Base Radio Installation details installation procedures relating to the GTR 8000
Base Radio.

• Chapter 4 GTR 8000 Base Radio Configuration details configuration procedures relating to the GTR 8000
Base Radio.

• Chapter 5 GTR 8000 Base Radio Optimization contains optimization procedures and recommended settings
relating to the GTR 8000 Base Radio.

• Chapter 6 GTR 8000 Base Radio Maintenance describes periodic maintenance procedures relating to the
GTR 8000 Base Radio.

• Chapter 7 GTR 8000 Base Radio Operation details tasks that you will perform once the GTR 8000 Base
Radio is installed and operational on your system.

• Chapter 8 GTR 8000 Base Radio Troubleshooting provides fault management and troubleshooting
information relating to the GTR 8000 Base Radio.

• Chapter 9 GTR 8000 Base Radio FRU Procedures lists the Field Replaceable Units (FRUs) and Field
Replaceable Entities (FREs) and includes replacement procedures applicable to the GTR 8000 Base Radio.

• Chapter 10 GTR 8000 Base Radio Reference contains supplemental reference information relating to the
GTR 8000 Base Radio indicator LEDs.

• Chapter 11 GTR 8000 Base Radio Disaster Recovery provides references and information that enables you
to recover a GTR 8000 Base Radio in the event of failure.

Useful Background Information

Motorola offers various courses designed to assist in learning about the system. For information, go to
http://www.motorolasolutions.com/training to view the current course offerings and technology paths.

Related Information

In addition to the information in the table below, see the Related Information Guide.
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Related Information Purpose

Standards and Guidelines for Communication
Sites

Provides standards and guidelines that should be followed when setting
up a Motorola communications site.

This may be purchased on CD 9880384V83, by calling the North America
Parts Organization at 800–422–4210 or the international number at
302–444–9842.

System Documentation Overview For an overview of the ASTRO® 25 system documentation, open the
graphical user interface for the ASTRO® 25 system documentation set
and select the System Documentation Overview link. This opens a file
that includes:

• ASTRO® 25 system release documentation descriptions

• ASTRO® 25 system diagrams

• ASTRO® 25 system glossary

For an additional overview of the system, review the architecture
and descriptive information in the manuals that apply to your system
configuration.

Dynamic System Resilience Provides all the information required to understand, operate, maintain, and
troubleshoot the Dynamic System Resilience feature.

Conventional Operations

Quick Guide for Replacing a Conventional
QUANTAR® with a GTR 8000 Base Radio

Provides the information required to understand and operate the
conventional GTR 8000 Base Radio in a Centralized or Distributed
Conventional Architecture.

Trunked IP Simulcast Subsystem Remote Site

HPD Standalone System - Infrastructure

Provides the information required to understand and operate the GTR 8000
Base Radio in an ASTRO® 25 trunked site.
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1 GTR 8000 Base Radio Description
This chapter provides a high-level description of the GTR 8000 Base Radio and GPW 8000 Receiver and the
function they serve in your system.

1.1 Introduction
Figure 1-1 GTR 8000 Base Radio/GPW 8000 Receiver

This manual provides information on the standalone GTR 8000 Base Radio and GPW 8000 Receiver and associated
applications. The term base radio or BR is used to denote the transceiver and associated modules. As viewed in
these instances, one base radio is a standalone configuration.

A GTR 8000 Base Radio consists of a transceiver module, power amplifier module, fan module and power
supply. The transceiver module includes the functionality for the exciter, receiver, and station control with an
optional transceiver option card. The base radio software, configuration, and network management, as well as
inbound/outbound traffic handling, are performed through the transceiver module. On-board serial and Ethernet
service ports are located on this module for local servicing through CSS. The power amplifier module amplifies
the low-level modulated RF signal from the transceiver module and delivers the amplified signal on the path to
the transmit antenna. The power supply module supports the transceiver and power amplifier modules. Radio
Frequency Distribution System (RFDS) provides the interface between the transceivers and the site antennas
and between the power amplifier and the site antennas.
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GTR 8000 Base Radio

1.1.1 GPW 8000 Receiver
A receive-only conventional GPW 8000 Receiver consists of a transceiver module, fan module and power supply.
The transceiver module includes the functionality for the receiver and station control with or without an optional
transceiver option card. The receiver software, configuration, and network management, as well as inbound traffic
handling, are performed through the transceiver module. On-board serial and Ethernet service ports are located on
this module for local servicing through CSS. The power supply module supports the transceiver module. Radio
Frequency Distribution System (RFDS) provides the interface between the receiver and the site antennas.

The receiver provides all the receive function of a GTR 8000 Base Radio as a receive-only station in a Conventional
Architecture or ASTRO® 3.1 Conventional System. The receiver operates in a voting environment with connection
to a comparator providing additional receive only stations in areas where it would otherwise be difficult to receive
a signal from low power subscriber units. The receiver also operates as a monitor receiver in a non-voting
environment with connection to a console.

1.2 GTR 8000 Base Radio/GPW 8000 Receiver
Components

Table 1-1 Base Radio/Receiver Modules and Function

GTR 8000 Base Radio Description

Power Supply Operates from either an AC or DC input and provides
the DC operating voltage for the base radio. Also
provides a separate battery charger, which can be used
to maintain the charge on a 48 VDC nominal system,
positive or negative ground, if installed.

Power Amplifier (PA)* Accepts a low-level modulated RF signal from the
transceiver module and amplifies it for transmission
through the site transmit antenna. Also provides
a low-level RF feedback signal to the transceiver
module to achieve the required transmitter linearity.
Also performs functions related to the fan module.

Transceiver (XCVR) Provides the control, exciter, and receiver functions
for the base radio.

The exciter functionality is turned off in the
GPW 8000 Receiver.
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1.3 Supported System Configurations

Table 1-1 Base Radio/Receiver Modules and Function (cont'd.)

GTR 8000 Base Radio Description

Transceiver Option Card An optional board that attaches to the control
board of the transceiver. Provides an internal 10
MHz frequency reference. For conventional base
radio/receiver operation it also provides the analog
interfaces and wild card I/Os. The transceiver option
card is available in two categories:

• OCXO (Oven Controlled Crystal Oscillator)

• TCXO (Temperature Compensated Crystal
Oscillator)

Fan Provides intermittent forced air cooling for the power
amplifier and transceiver modules.

* = Not applicable in the GPW 8000 Receiver.

1.3 Supported System Configurations
The GTR 8000 Base Radio is available in the following system architectures:

• High Performance Data (HPD)
• Trunked IP Simulcast Subsystems (IV&D)
• Trunked Single-Site Repeater Configuration (IV&D)
• Centralized Conventional Architectures
• Distributed Conventional (Subsystem) Architecture
• ASTRO® 3.1 Conventional System
• Analog Only Conventional System

1.3.1 Supported Frequencies for Trunked IV&D and
Conventional Architectures

The GTR 8000 Base Radio and GPW 8000 Receiver are available in the following frequency bands:

• 700, 800 MHz (700 MHz analog conventional is not available within the U.S.A. or Canada)
• UHF R1 (380–435 MHz)
• UHF R2 (435–524 MHz)
• VHF (136–174 MHz)

RFDS information provided in this documentation pertains to the RFDS equipment supplied by Motorola.
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1.3.2 Supported Frequencies for HPD
The GTR 8000 Base Radio is available for 25 kHz operation in 700 and 800 MHz frequency bands.

1.4 Overview For a GTR 8000 Base Radio in a Trunked
IP Simulcast Subsystem

The base radio captures inbound signals through external receive (Rx) antennas from the subscriber/mobile radios
and then amplifies, filters and demodulates the signals into voice packets which are forwarded to a comparator. The
comparator processes the received voice packets for a particular call and forwards the best quality voice packets to
the zone core, which routes them to the associated base radio at each remote site. At a predetermined time, all of the
base radios transmit the voice packets simultaneously on the same frequency to complete the communication.

A maximum of 30 base radios can be installed per remote site. Each base radio has an Ethernet connection to a
switch at the site for the Network Management interface.

1.5 Overview For a GTR 8000 Base Radio in a Trunked
Single-Site Repeater Configuration

This configuration consists of standalone GTR 8000 Base Radios and standalone GCP 8000 Site Controllers in
a single-site repeater configuration, or can be used in a multi-site system to provide a system migration step that
enables replacement of PSC 9600 Site Controllers or base radios other than the GTR 8000 Base Radios. The base
radios may be colocated with the site controllers, or be separated (non-colocated) from the site controllers.

This configuration can only be used in non-voting configurations.

Support is provided only for FDMA when the base radios are physically separated from and not colocated with the
site controllers. TDMA requires the use of a frequency reference and timing reference that can only be provided
through the site controller’s CP3 links, which cannot be extended to non-colocated base radios when the distance
exceeds the noted limits. This configuration is supported only on repeater sites.

An Ethernet cable is used to extend the site controllers signal to the first non-colocated base radio through the site
controllers Net AUX port into the base radios SC-A port. The site controllers Net AUX port must be enabled and
configured using the CSS for 100/FULL (speed and duplex). When the distance between the site controllers and the
first non-colocated base radio exceeds 328 ft. (100 m), an external HP 2610 or HP 2620 24-port Ethernet LAN
switch must be used to extend the site controllers signal. When there are additional non-colocated base radios and
those base radios are more than 328 ft. (100 m) from the previous non-colocated base radio, additional Ethernet
LAN switches are required to continue to extend the site controller’s signal. See Figure 1-2.
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1.5 Overview For a GTR 8000 Base Radio in a Trunked Single-Site Repeater Configuration

Figure 1-2 Single-Site Repeater Configuration 1

If the distance between the first non-colocated base radio and subsequent non-colocated base radios is less than 328
ft. (100 m), a single Ethernet LAN switch can be used to distribute the site controllers call control signaling to those
non-colocated base radios. The stated distance limit for a shielded twisted pair Ethernet cable (CAT5) is 328 ft.
(100 m) before the signal degrades too much to be used. See Figure 1-3.

Figure 1-3 Single Site Repeater Configuration 2

Once the site controller link is extended, the control plane could be open to access from elements other than the base
radios. Each Ethernet LAN switch must be manually configured to provide MAC Port lockdown to make sure that
only the proper devices can communicate with each other. MAC Port lockdown may also be applied on any unused
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Expansion Ports on the site controller. See the MAC Port Lockdown manual to lock down the site controller. The
switch ports may be enabled or disabled according to specific security guidelines. See “Enabling/Disabling Ports on
HP Switches Using Local Access” in the System LAN Switches manual.

Each non-colocated base radio is equipped with a transceiver option card, which provides an internal 10 MHz
frequency reference. See the “Reference Oscillator Alignment Procedures” of the base radio Alignment Screens in
the Configuration/Service Software (CSS) Online Help for alignment details. The base radios that are colocated with
the site controllers do not require the transceiver option card.

When the Ethernet LAN switch is used in a configuration that does not include centralized network management, the
switch must be programmed manually. See the System LAN Switches manual. 1.5.1 How To Configure The HP2610
Ethernet LAN Switch, page 1-6 uses the HP 2610 Ethernet LAN switch as an example.

1.5.1 How To Configure The HP2610 Ethernet LAN Switch

Procedure Steps

1 Enter the following commands at the prompt: ProCurve Switch 2610-24#

2 ProCurve Switch 2610-24# erase startup-config

(This removes any existing switch configuration)

3 ProCurve Switch 2610-24# config

(This puts the switch into configuration mode)

4 ProCurve Switch 2610-24(config)# int X

(Using Port X as an example)

5 ProCurve Switch 2610-24(eth-X)# speed-duplex 100-Full

(This sets interface X to 100MB/Full Duplex)

6 ProCurve Switch 2610-24(eth-X)# write memory

(This saves the configuration changes to persistent memory)

1.6 Overview For a GTR 8000 Base Radio in a High
Performance Data (HPD) Subsystem

The GTR 8000 Base Radio provides the radio frequency (RF) link between the system site controller and the
subscriber/mobile radios. The base radio captures inbound signals through external receive (Rx) antennas from
the subscriber/mobile radios and then amplifies, filters and demodulates the signals into data packets which are
forwarded to the site controller. The site controller routes/receives digitized data payload to/from the Radio Network
Gateway (RNG) for further processing and routing.
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1.6 Overview For a GTR 8000 Base Radio in a High Performance Data (HPD) Subsystem

The site controller receives digitized data payload and control packets from the RNG and routes them to a specified
base radio. The base radio extracts the control instructions from the packets and uses them for internal management
such as channel frequency assignment. The base radio maps the digital data packets to discreet voltage levels which
are then used to modulate an RF carrier. The modulated RF carrier is amplified and may be combined with other RF
channels, filtered and routed to the transmission (Tx) antenna(s).

The first four base radios at the site are defined as home channel capable. Settings for the base radio are made
through Unified Network Configurator (UNC) and Configuration/Service Software (CSS).

Besides the power supply module supporting the transceiver and power amplifier modules, it can also provide
auxiliary power to a connected site controller or receive multicoupler/low noise amplifier (RMC/LNA).

The HPD base radio provides a full-duplex RF interface to HPD Mobile Subscriber Units (MSUs). The HPD base
radios are available for 25 kHz HPD operation in the 700 or 800 MHz bands. Up to five HPD base radios may be
installed at the site. Each base radio has an Ethernet connection to both of the site controller modules at the site.

The HPD base radio uses Radio Link Adaptation (RLA) to provide high-speed, reliable, enhanced data performance
when communicating traffic with MSUs. RLA uses adaptive modulation techniques, with slower and more reliable
modulation for control signaling and retries, and faster modulation methods when traffic is successfully being
delivered between the base radio and MSUs.

The HPD base radio is implemented with 2X receiver diversity. This receiver diversity enhances the inbound signals
from the MSUs on the channel.

Figure 1-4 GTR 8000 Base Radios in HPD Remote Site
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The HPD base radio uses Time Division Multiplex (TDM) frames for random access channels, reserved access
channels, and broadcast messages. All carriers in the system are synchronized by a Global Positioning System
(GPS) so that transmission slots are synchronized across sites. The base radio is able to schedule inbound/outbound
traffic for half-duplex MSUs so that outbound traffic intended for the MSU does not conflict with inbound random
or reserved access traffic from the MSU.

1.7 Overview for a GTR 8000 Base Radio or GPW
8000 Receiver in Conventional Architectures

Throughout this manual the term “conventional” addresses either an analog only base radio/receiver or an
ASTRO® 25 Conventional base radio/receiver that operates in either digital mode or mixed (analog/digital) mode.
Conventional base radios/receivers operate within:

• an analog only infrastructure
• a Centralized or Distributed Conventional Architecture, or
• an ASTRO® 3.1 Conventional System.

Each conventional base radio/receiver uses either:

• a 2- or 4-wire TRC or 4-wire EM interface in an analog infrastructure
• a V.24 interface for digital voice and data traffic to either a Channel Bank, Digital Interface Unit, CCGW,
MLC 8000, or ASTRO-TAC 3000 Comparator and an optional 4-wire link for analog voice in a mixed
mode configuration

• an IP interface for digital voice and data traffic to a CCGW or GCM 8000 Comparator.

For information about conventional functions and topologies supported by the base radio/receiver, see the
Conventional Operations manual. Note that the base radio can be IP managed while using the 4-wire/V.24
interface for channel traffic.

A base radio/receiver can be implemented as a QUANTAR® replacement within an ASTRO® 3.1
conventional system. The implementation details can be found in the Quick Guide for Replacing a
Conventional QUANTAR with a GTR 8000 Base Radio manual.

1.7.1 ASTRO 25 Conventional Base Radio/Receiver
ASTRO® 25 Conventional base radio/receiver features include:

• Separate Tx and Rx network access code
• Console or repeat priority
• Repeater set-up knockdown from the console
• Voice and data
• Control Messages (TSBK)
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1.7.2 Analog Conventional Base Radio/Receiver

• Standalone repeater
• Control station
• Receive-only station
• Voting
• Multicast
• Simulcast
• Console Control

– Monitor Mode
– Repeat Control
– Frequency Select
– Scan Control (supported for Gold Elite console)
– Receive Qualifier Control (supported by Gold Elite console)

• WildCard Operation
• Multi-Channel – up to 16 channels with base station or repeater functionality
• Multiple Network Access Code (Multi-NAC) Operation
• Scan Operation
• Analog Phone Patch

An ASTRO® 25 Conventional base radio/receiver can be used in the following architectures:

• ASTRO® 3.1 Conventional Systems
• Centralized Conventional Architectures

– Zone Core with Colocated Conventional Channels
– Trunked IP Simulcast Remote Site with Conventional Channels
– Dispatch Console Site with Colocated Conventional Channels
– Conventional-Only Remote Site
– HPD Site with Conventional Channels

• Distributed Conventional (Subsystem) Architectures

– Conventional Base Radio Sites
– Conventional Hub Sites

1.7.2 Analog Conventional Base Radio/Receiver
Analog conventional base radio/receiver features include:

• 12.5 kHz analog channel operation with HearClear settings (800 MHz)
• Repeater Access Control
• Multi-Channel – up to 16 channel with base station or repeater functionality
• Alarm tones over-the-air and over-the-wireline
• Transmit Antenna Relay Control and Simplex Operation
• WildCard Operation
• EM Interface; Ext PTT keying and COR receiver I/O
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• 4-wire and V.24 connections to a DIU or an ASTRO-TAC 3000 Comparator using the same V.24 connector
pin-outs as a QUANTAR® Base Radio

• Analog simulcast support using Gen Tx and PL Analog inputs and Ext PTT and Ext PTT keying
• Multi-PL receive operation
• RA/RT configuration with analog 4–wire connections
• Analog Wireline Automatic Level Control (ALC)
• Wideband Receiver Operation
• Telephone Interconnect
• PL/DPL
• Tone Remote Control (TRC)
• Fall Back In-Cabinet Repeat (Automatic Mode)*
• In-Cabinet Repeat (External Mode)*
• Control Station
• Interfaces for local microphone and speaker
• Receive-only Analog Functionality (GPW 8000 Receiver only)
• Simplex operation
• Scan Operation
• Voting
• Multicast
• Simulcast

* For detailed information on the differences between the automatic Fallback In-Cabinet Repeat and the
externally-wired In-Cabinet Repeat functions, see the Conventional Operations manual.

An analog conventional base radio/receiver can be used in the following architectures:

• ASTRO® 3.1 Conventional Systems
• Centralized Conventional Architectures

– Zone Core with Colocated Conventional Channels
– Trunked IP Simulcast Remote Site Conventional Channels
– Dispatch Console Site with Colocated Conventional Channels
– Conventional-Only Remote Site

• Distributed Conventional (Subsystem) Architectures

– Conventional Base Radio Sites
– Conventional Hub Sites

1.8 Power Efficiency Package
The GTR 8000 Base Radio or GPW 8000 Receiver is available in a Power Efficiency Package, which provides low
standby power consumption (see Table 1-2) functionality for ASTRO® 25 Conventional base radios and receivers
and trunked base radios operating in the UHF-R1 and UHF-R2 frequency bands. The Power Efficiency Package
optimizes the power consumption for supported base radios/receivers. This allows for the use of power generated
from alternate energy sources such as solar or wind.
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1.8 Power Efficiency Package

The Power Efficiency Package hardware includes a modified transceiver, power amplifier, power supply, fan, and
optional transceiver option card (internal reference) along with additional software configurations through CSS.

The following conditions must be met to obtain a power consumption of less than or equal to 35 W:

• DC source only

• Speaker turned OFF (if equipped with a transceiver option card)

• No activation of Aux Out Relays (if equipped with a transceiver option card)

• No 29 V AUX loads. For example: active draws by a site controller

• CSS configured for applications not requiring receiver diversity

• CSS Fan Holdover configured to “short” (length of time the base radio fan stays ON after transmission)

• Ambient temperature of 104 °F (40 °C) or less (single fan operation – disabling one of the fans within the fan
module. See 9.3 Replacing the Fan Assembly, page 9-10 in the FRU Procedures chapter for instructions on
how to disable the fan.)

To validate the 35 W standby power consumption specification, wait for the main fans to turn
off after the transmitter dekeys. The turn off delay of the main fans is controlled by the fan
holdover configuration in the CSS. Single fan operation requires the Tx Power Out in the CSS to
be limited to 50 W.

• Transceiver, power amplifier, power supply, fan, and TCXO transceiver option card (internal reference) are
all power efficiency package versions

The TCXO transceiver option card is available only for non-simulcast conventional systems. The OCXO
transceiver option card is available for trunked or simulcast systems, but does not guarantee 35 W.

Table 1-2 Standby Power Consumption

Conventional
Non-

Simulcast
Conventional
Simulcast

Trunked Non-
Simulcast

Trunked
Simulcast

Internal Reference
Capable

35 W 45 W 35 W 45 W

Not Internal Reference
Capable

35 W 35 W 35 W 35 W
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1.9 GTR 8000 Base Radio/GPW 8000 Receiver
Specifications

The following lists the specifications for the GTR 8000 Base Radio and GPW 8000 Receiver.

• 1.9.1 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for Integrated Voice and Data (700 and
800 MHz), page 1-12.

• 1.9.2 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for Integrated Voice and Data UHF R1
(380–435 MHz), page 1-17

• 1.9.3 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for Integrated Voice and Data UHF R2
(435–524 MHz) , page 1-21.

• 1.9.4 GTR 8000 Base/GPW 8000 Receiver Radio Specifications for Integrated Voice and Data VHF
(136–174 MHz) , page 1-25.

• 1.9.5 GTR 8000 Base Radio Specifications for High Performance Data (700 and 800 MHz), page 1-29.

Specifications are subject to change without notice.

1.9.1 GTR 8000 Base Radio/GPW 8000 Receiver
Specifications for Integrated Voice and Data (700 and 800
MHz)

Table 1-3 GTR 8000 Base Radio/GPW 8000 Receiver General Specifications IV&D (700 and 800
MHz)

General Specifications
Model Number T7039A (GTR 8000 Base Radio)

T7540A (GPW 8000 Receiver)

Number of Channels (trunked) 1

Number of Channels (conventional) 16

Size (H x W x D) 133mm x 483mm x 457mm (5.25" x 19" x
18")

Weight 21 kg (46 lbs) base radio
16 kg (36 lbs) receiver

Temperature Range

Operating: -30 to 60 °C (-22 to 140 °F)

Storage: -40 to 85 °C (-40 to 185 °F)
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1.9.1 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for Integrated Voice and Data (700 and 800 MHz)

Table 1-3 GTR 8000 Base Radio/GPW 8000 Receiver General Specifications IV&D (700 and 800 MHz)
(cont'd.)

General Specifications
Operating Altitude Up to 1800 meters (5900 feet) above mean

sea level

Above 1800 meters (5900 feet), the derating
is 1.5 °C/km (0.8 °F/1000 feet)

Above 3000 meters (9800 feet), the peak
power derating for the Tx filter is 1 dB/1km
(0.3 dB/1000 feet)

Maximum operational altitude is 5000 meters
(16900 feet)

Power Requirements AC: 90-264 VAC, 47-63 Hz
DC: 43.2-60 VDC

Power Consumption (GTR 8000 Base Radio
Transmitting)

AC: C4FM, FM: 470 W max
H-DQPSK, LSM: 530 W max

DC: C4FM, FM: 430 W max
H-DQPSK, LSM: 490 W max

Power Consumption (GPW 8000 Receiver)

AC: 85 W max

DC: 50 W max

Power Consumption (GTR 8000 Base Radio
Standby)

AC: 110 W max

DC: 75 W max

Channel Spacing 12.5/25 kHz

Power Supply Type Switching

Battery Revert Included

Input/Output Impedance 50 Ohms

Antenna Connector Types

Tx: N female

Rx: BNC female without preselector
N female with preselector

Frequency Stability
Internal Reference (transceiver
option card)

Aging:
30 ppb/yr
100 ppb/5yr
Temperature: 40 ppb
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Table 1-3 GTR 8000 Base Radio/GPW 8000 Receiver General Specifications IV&D (700 and 800 MHz)
(cont'd.)

General Specifications
Frequency Stability
External Reference

TRAK

Frequency Generation Synthesized

Table 1-4 GTR 8000 Base Radio Transmitter Specifications for IV&D (700 and 800 MHz)

Transmitter Specifications
Frequency Range 762–776, 851–870 MHz

Power Output* 2-100 W

Electronic Bandwidth Full Bandwidth

Modulation C4FM, LSM, H-DQPSK, FM

Modulation Fidelity 5%

Spurious and Harmonic Emissions
Attenuation

90 dB

Analog FM Hum and Noise

12.5 kHz 45 dB

25 kHz 50 dB

Analog Audio Distortion Less than 2% at 1000 Hz

Emission Designators 8K70D1W, 8K10F1E, 8K70D7W, 8K10F7W,
8K10F1D, 16K0F3E, 9K80D7W, 11K0F3E

Adjacent Channel Power Ratio

12.5 kHz offset, 6 kHz BW: 67 dB

Tx Noise in Rx Band -145 dBc/Hz

Intermodulation Attenuation 80 dB

*Full transmitter output power is available during battery revert.

The output power reference plane is the output connector of the power amplifier. The loss of the transmitter
output cable (PA output to back of base radio) is 4% at 800 MHz. However, the base radio software allows
the transmitter output power to be set at 10% above rated value.

Table 1-5 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for IV&D (700 and 800 MHz)

Receiver Specifications
Frequency Range 792–825 MHz

Modulation (GTR 8000 Base Radio) C4FM, H-CPM, FM
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1.9.1 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for Integrated Voice and Data (700 and 800 MHz)

Table 1-5 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for IV&D (700 and 800 MHz) (cont'd.)

Receiver Specifications
Modulation (GPW 8000 Receiver) C4FM, FM

Analog Sensitivity (12 dB SINAD)

12.5 kHz -118 dBm

25 kHz -117 dBm

Digital Sensitivity 5% Bit Error Rate Static
(BER)

C4FM: -118 dBm

H-CPM: -116 dBm

Faded Sensitivity 5% Bit Error Rate (BER)

C4FM: -110 dBm

Intermodulation Rejection 85 dB

Digital Adjacent Channel Rejection 60 dB

Analog Adjacent Channel Rejection
(EIA603) Analog 12.5 kHz

75 dB

Analog Adjacent Channel Rejection
(TIA603D)

Analog 12.5 kHz 50 or 60 dB (adjustable)

Analog 25 kHz 80 dB

Spurious and Image Response Rejection 85 dB
100 dB with preselector

Analog Audio Response +1, -3 dB from 6 dB per octave de-emphasis;
300–3000 Hz referenced to 1000 Hz at line
output

Analog Audio Distortion 3% or 5% (adjustable)

Analog FM Hum and Noise

12.5 kHz 45 dB

25 kHz 50 dB

Signal Displacement Bandwidth 1 kHz

Intermediate Frequencies

1st: 73.35 MHz

2nd: 2.16 MHz

Electronic Bandwidth Full Bandwidth

Blocking Immunity 100 dB

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%
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Table 1-6 GTR 8000 Base Radio/GPW 8000 Receiver FCC Identification for IV&D (700 and 800
MHz)

FCC Identification

Frequency Range Type Power Output Type Acceptance Number
762-776 MHz Transmitter 2-100 W ABZ89FC5812

851-870 MHz Transmitter 2-100 W ABZ89FC5810

792-825 MHz Receiver N/A ABZ89FR5811

1.9.1.1 Industry Canada
Table 1-7 GTR 8000 Base Radio/GPW 8000 Receiver Industry Canada for IVD (700 and 800 MHz)

IC Approval
Number Frequency Range Type Power Output IC Model

Number
109AB-T7039 Tx 851–869 MHz, Rx 806–824 MHz LSM Variable 2-100 Watts (average) T7039-800

109AB-T7039 Tx 851–869 MHz, Rx 806–824 MHz C4FM, FM Variable 2-100 Watts T7039-800

109AB-T7039 Tx 764–770 MHz, Rx 794–800 MHz LSM Variable 2-100 Watts (average) T7039-700

109AB-T7039 Tx 764–770 MHz, Rx 794–800 MHz C4FM, FM Variable 2-100 Watts T7039-700

109AB-5811 Rx 794–800 MHz, Rx 806–824 MHz N/A N/A T7540-800

1-16 6871022P86-A - November 2012



1.9.2 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for Integrated Voice and Data UHF R1 (380–435 MHz)

1.9.2 GTR 8000 Base Radio/GPW 8000 Receiver
Specifications for Integrated Voice and Data UHF R1
(380–435 MHz)

Table 1-8 GTR 8000 Base Radio/GPW 8000 Receiver General Specifications for IV&D UHF R1
(380–435 MHz)

General Specifications
Model Number T7039A (GTR 8000 Base Radio)

T7504A (GPW 8000 Receiver)

Number of Channels (trunked) 1

Number of Channels (conventional) 16

Size (H x W x D) 133mm x 483mm x 457mm (5.25" x 19" x
18")

Weight 21 kg (46 lbs) base radio
16 kg (36 lbs) receiver

Temperature Range

Operating: -30 to 60 °C (-22 to 140 °F)

Storage: -40 to 85 °C (-40 to 185 °F)

Operating Altitude Up to 1800 meters (5900 feet) above mean
sea level

Above 1800 meters (5900 feet), the derating
is 1.5 °C/km (0.8 °F/1000 feet)

Maximum operational altitude is 5000 meters
(16900 feet)

Power Requirements AC: 90-264 VAC, 47-63 Hz
DC: 43.2-60 VDC

Power Consumption (GTR 8000 Base Radio
Transmitting)

AC: C4FM, FM: 500 W max
H-DQPSK, LSM: 550 W max

DC: C4FM, FM: 460 W max
H-DQPSK, LSM: 510 W max

Power Consumption (GPW 8000 Receiver)

AC: 85 W max

DC: 50 W max

Power Consumption (GTR 8000 Base Radio
Standby)

AC: 110 W max

DC: 75 W max
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Table 1-8 GTR 8000 Base Radio/GPW 8000 Receiver General Specifications for IV&D UHF R1 (380–435
MHz) (cont'd.)

General Specifications
Power Consumption (GTR 8000 Base
Radio/GPW 8000 Receiver Standby with
Power Efficiency Package)

AC: 70 W

DC: 35 W

Channel Spacing 12.5/25 kHz

Power Supply Type Switching

Battery Revert Included

Input/Output Impedance 50 Ohms

Antenna Connector Types

Tx: N female

Rx: BNC female without preselector
N female with preselector

Frequency Stability
Internal Reference (OCXO transceiver
option card)

Aging:
30 ppb/yr
100 ppb/5yr
Temperature: 40 ppb

Frequency Stability
Internal Reference (TCXO transceiver
option card)

Aging:
1000 ppb/yr
Temperature: 500 ppb

Frequency Stability
External Reference

TRAK

Frequency Generation Synthesized

Table 1-9 GTR 8000 Base Radio Transmitter Specifications for IV&D UHF R1 (380–435 MHz)

Transmitter Specifications
Frequency Range 380–435 MHz

Power Output* 2-110 W C4FM, FM
2-100 W LSM, H-DQPSK

Electronic Bandwidth Full Bandwidth

Modulation C4FM, LSM, H-DQPSK, FM

Modulation Fidelity 5%

Spurious and Harmonic Emissions
Attenuation

90 dB

Analog FM Hum and Noise

12.5 kHz 45 dB

25 kHz 50 dB
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1.9.2 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for Integrated Voice and Data UHF R1 (380–435 MHz)

Table 1-9 GTR 8000 Base Radio Transmitter Specifications for IV&D UHF R1 (380–435 MHz) (cont'd.)

Transmitter Specifications
Analog Audio Distortion Less and 2% (1% typical) at 1000 Hz

Emissions Designators 8K70D1W, 8K10F1E, 8K10F7W, 8K10F1D,
8K70D7W, 16K0F3E, 9K80D7W, 11K0F3E

Adjacent Channel Power Ratio

12.5 kHz offset, 6 kHz BW: 67 dB

Tx Noise in Rx Band 142 dBc/Hz

Intermodulation Attenuation 65 dB

The output power reference plane is the output connector of the power amplifier. The loss of the transmitter
output cable (PA output to back of base radio) is 3% at 450 MHz. However, the base radio software allows
the transmitter output power to be set at 10% above rated value.

Table 1-10 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for IV&D UHF R1 (380–435
MHz)

Receiver Specifications
Frequency Range 380–435 MHz

Modulation (GTR 8000 Base Radio) C4FM, H-CPM, FM

Modulation (GPW 8000 Receiver) C4FM, FM

Analog Sensitivity (12 dB SINAD)

12.5 kHz -118 dBm

25 kHz -117 dBm

Digital Sensitivity 5% Bit Error Rate Static
(BER)

C4FM: -118 dBm

H-CPM: -116 dBm

Faded Sensitivity 5% Bit Error Rate (BER)

C4FM: -110 dBm

Intermodulation Rejection 85 dB

Digital Adjacent Channel Rejection 60 dB

Analog Adjacent Channel Rejection
(EIA603) Analog 12.5 kHz

75 dB

Analog Adjacent Channel Rejection
(TIA603D)

Analog 12.5 kHz 50 or 60 dB (adjustable)

Analog 25 kHz 80 dB
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Table 1-10 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for IV&D UHF R1 (380–435 MHz)
(cont'd.)

Receiver Specifications

Spurious and Image Response Rejection 85 dB
100 dB with preselector

Analog Audio Response +1, -3 dB from 6 dB per octave de-emphasis;
300–3000 Hz referenced to 1000 Hz at line
output

Analog Audio Distortion 3% or 5% (adjustable)

Analog FM Hum and Noise

12.5 kHz 45 dB

25 kHz 50 dB

Signal Displacement Bandwidth 1 kHz

Intermediate Frequencies

1st: 73.35 MHz

2nd: 2.16 MHz

Electronic Bandwidth Full Bandwidth

Blocking Immunity 100 dB

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

Table 1-11 GTR 8000 Base Radio/GPW 8000 Receiver FCC Identification for IV&D UHF R1
(380–435 MHz)

FCC Identification

Frequency Range Type Power Output Type Acceptance
Number

406.1–435 MHz Transmitter 2-110 W C4FM, FM
2-100 W LSM, H-DQPSK

ABZ89FC4821

380–435 MHz Receiver N/A ABZ89FR4822

1.9.2.1 Industry Canada
Table 1-12 GTR 8000 Base Radio/GPW 8000 Receiver Industry Canada for IV&D (UHF R1 380–435 MHz)

IC Approval
Number Frequency Range Type Power Output IC Model

Number
109AB-T7039 Tx 406.1–430 MHz, Rx 406.1–430 MHz C4FM, FM Variable 2-110 Watts T7039-UHFR1

109AB-T7039 Tx 406.1–430 MHz, Rx 406.1–430 MHz LSM, H-DQPSK Variable 2-100 Watts T7039-UHFR1

109AB-4822 Rx 406.1–430 MHz N/A N/A T7540-UHFR1
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1.9.3 GTR 8000 Base Radio/GPW 8000 Receiver
Specifications for Integrated Voice and Data UHF R2
(435–524 MHz)

Table 1-13 GTR 8000 Base Radio/GPW 8000 Receiver General Specifications for IV&D UHF R2
(435–524 MHz)

General Specifications
Model Number T7039A (GTR 8000 Base Radio)

T7540A (GPW 8000 Receiver)

Number of Channels (trunked) 1

Number of Channels (conventional) 16

Size (H x W x D) 133mm x 483mm x 457mm (5.25" x 19" x
18")

Weight 21 kg (46 lbs) base radio
16 kg (36 lbs) receiver

Temperature Range

Operating: -30 to 60 °C (-22 to 140 °F)

Storage: -40 to 85 °C (-40 to 185 °F)

Operating Altitude Up to 1800 meters (5900 feet) above mean
sea level

Above 1800 meters (5900 feet), the derating
is 1.5 °C/km (0.8 °F/1000 feet)

Maximum operational altitude is 5000 meters
(16900 feet)

Power Requirements AC: 90-264 VAC, 47-63 Hz
DC: 43.2-60 VDC

Power Consumption (GTR 8000 Base Radio
Transmitting)

AC: C4FM, FM: 460 W max
H-DQPSK, LSM: 510 W max

DC: C4FM, FM: 420 W max
H-DQPSK, LSM: 470 W max

Power Consumption (GPW 8000 Receiver)

AC: 85 W max

DC: 50 W max

Power Consumption (GTR 8000 Base Radio
Standby)

AC: 110 W max

DC: 75 W max
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Table 1-13 GTR 8000 Base Radio/GPW 8000 Receiver General Specifications for IV&D UHF R2 (435–524
MHz) (cont'd.)

General Specifications
Power Consumption (GTR 8000 Base
Radio/GPW 8000 Receiver Standby with
Power Efficiency Package)

AC: 70 W

DC: 35 W

Channel Spacing 12.5/25 kHz

Power Supply Type Switching

Battery Revert Included

Input/Output Impedance 50 Ohms

Antenna Connector Types

Tx: N female

Rx: BNC female without preselector
N female with preselector

Frequency Stability
Internal Reference (OCXO transceiver
option card)

Aging:
30 ppb/yr
100 ppb/5yr
Temperature: 40 ppb

Frequency Stability
Internal Reference (TCXO transceiver
option card)

Aging:
1000 ppb/yr
Temperature: 500 ppb

Frequency Stability
External Reference

TRAK

Frequency Generation Synthesized

Table 1-14 GTR 8000 Base Radio Transmitter Specifications for IV&D UHF R2 (435–524 MHz)

Transmitter Specifications
Frequency Range 435–524 MHz

Power Output* 2-110 W C4FM, FM
2-100 W LSM, H-DQPSK

Electronic Bandwidth Full Bandwidth

Modulation C4FM, LSM, H-DQPSK, FM

Modulation Fidelity 5%

Spurious and Harmonic Emissions
Attenuation

90 dB

Analog FM Hum and Noise

12.5 kHz 45 dB

25 kHz 50 dB
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Table 1-14 GTR 8000 Base Radio Transmitter Specifications for IV&D UHF R2 (435–524 MHz) (cont'd.)

Transmitter Specifications
Analog Audio Distortion Less than 2% (1% typical) at 1000 Hz

Emissions Designators 8K70D1W, 8K10F1E, 8K10F7W, 8K10F1D,
8K70D7W, 16K0F3E, 9K80D7W, 11K0F3E

Adjacent Channel Power Ratio

12.5 kHz offset, 6 kHz BW: 67 dB

Tx Noise in Rx Band -142 dBc/Hz

Intermodulation Attenuation 65 dB

*Full transmitter output power is available during battery revert.

The output power reference plane is the output connector of the power amplifier. The loss of the transmitter
output cable (PA output to back of base radio) 3% at 450 MHz. However, the base radio software allows
the transmitter output power to be set at 10% above rated value.

Table 1-15 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for IV&D UHF R2 (435–524
MHz)

Receiver Specifications
Frequency Range 435–524 MHz

Modulation (GTR 8000 Base Radio) C4FM, H-CPM, FM

Modulation (GPW 8000 Receiver) C4FM, FM

Analog Sensitivity (12 dB SINAD)

12.5 kHz -118 dBm

25 kHz -117 dBm

Digital Sensitivity 5% Bit Error Rate Static
(BER)

C4FM: -118 dBm

H-CPM: -116 dBm

Faded Sensitivity 5% Bit Error Rate (BER)

C4FM: -110 dBm

Intermodulation Rejection 85 dB

Digital Adjacent Channel Rejection 60 dB

Analog Adjacent Channel Rejection
(EIA603) Analog 12.5 kHz

75 dB

Analog Adjacent Channel Rejection
(TIA603D)
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Table 1-15 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for IV&D UHF R2 (435–524 MHz)
(cont'd.)

Receiver Specifications
Analog 12.5 kHz 50 or 60 dB (adjustable)

Analog 25 kHz 80 dB

Analog Audio Response +1, -3 dB from 6 dB per octave de-emphasis;
300-3000 Hz referenced to 1000 Hz at line
output

Analog Audio Distortion 3% or 5% (adjustable)

Analog FM Hum and Noise

12.5 kHz 45 dB

25 kHz 50 dB

Spurious and Image Response Rejection 85 dB
100 dB with preselector

Signal Displacement Bandwidth 1 kHz

Intermediate Frequencies

1st: 73.35 MHz

2nd: 2.16 MHz

Electronic Bandwidth Full Bandwidth

Blocking Immunity 100 dB

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

Table 1-16 GTR 8000 Base Radio/GPW 8000 Receiver FCC Identification for IV&D UHF R2
(435–524 MHz)

FCC Identification

Frequency Range Type Power Output Type Acceptance
Number

435–512 MHz Transmitter 2-110 W C4FM, FM,
2-100 W, LSM, H-DQPSK

ABZ89FC4819

435–524 MHz Receiver N/A ABZ89FR4820
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1.9.3.1 Industry Canada
Table 1-17 GTR 8000 Base Radio/GPW 8000 Receiver Industry Canada for IV&D (UHF R2 435–524 MHz)

IC Approval
Number Frequency Range Type Power Output IC Model

Number
109AB-T7039 Tx 450–470 MHz, Rx 450–470 MHz C4FM, FM Variable 2-110 Watts T7039-UHFR2

109AB-T7039 Tx 450–470 MHz, Rx 450–470 MHz LSM, H-DQPSK Variable 2-100 Watts T7039-UHFR2

109AB-4820 Rx 450–470 MHz N/A N/A T7540-UHFR2

1.9.4 GTR 8000 Base/GPW 8000 Receiver Radio
Specifications for Integrated Voice and Data VHF (136–174
MHz)

Table 1-18 GTR 8000 Base Radio/GPW 8000 Receiver General Specifications for IV&D VHF
(136–174 MHz)

General Specifications
Model Number T7039A (GTR 8000 Base Radio)

T7540A (GPW 8000 Receiver)

Number of Channels (trunked) 1

Number of Channels (conventional) 16

Size (H x W x D) 133mm x 483mm x 457mm (5.25" x 19" x
18")

Weight 21 kg (46 lbs) base radio
16 kg (36 lbs) receiver

Temperature Range

Operating: -30 to 60 °C (-22 to 140 °F)

Storage: -40 to 85 °C (-40 to 185 °F)

Operating Altitude Up to 1800 meters (5900 feet) above mean
sea level

Above 1800 meters (5900 feet), the derating
is 1.5 °C/km (0.8 °F/1000 feet)

Maximum operational altitude is 5000 meters
(16900 feet)

Power Requirements AC: 90-264 VAC, 47-63 Hz
DC: 43.2-60 VDC

Power Consumption (GTR 8000 Base Radio
Transmitting)

AC: C4FM, FM: 500 W max
H-DQPSK, LSM: 410 W max
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Table 1-18 GTR 8000 Base Radio/GPW 8000 Receiver General Specifications for IV&D VHF (136–174
MHz) (cont'd.)

General Specifications
DC: C4FM, FM: 460 W max

H-DQPSK, LSM: 360 W max

Power Consumption (GPW 8000 Receiver)

AC: 85 W max

DC: 50 W max

Power Consumption (GTR 8000 Base Radio
Standby)

AC: 110 W max

DC: 75 W max

Channel Spacing 12.5/25 kHz

Power Supply Type Switching

Battery Revert Included

Input/Output Impedance 50 Ohms

Antenna Connector Types

Tx: N female

Rx: BNC female without preselector
N female with preselector

Frequency Stability
Internal Reference (transceiver
option card)

Aging:
30 ppb/yr
100 ppb/5yr
Temperature: 40 ppb

Frequency Stability
External Reference

TRAK

Frequency Generation Synthesized

Table 1-19 GTR 8000 Base Radio Transmitter Specifications for IV&D VHF (136–174 MHz)

Transmitter Specifications
Frequency Range 136–174 MHz

Power Output* 2-100 W C4FM, FM
2-60 W LSM, H-DQPSK

Electronic Bandwidth Full Bandwidth

Modulation C4FM, LSM, H-DQPSK, FM

Modulation Fidelity 5%

Spurious and Harmonic Emissions
Attenuation

90 dB

Analog FM Hum and Noise
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Table 1-19 GTR 8000 Base Radio Transmitter Specifications for IV&D VHF (136–174 MHz) (cont'd.)

Transmitter Specifications
12.5 kHz 45 dB

25 kHz 50 dB

Analog Audio Distortion Less than 2% (1% typical) at 1000 Hz

Emissions Designators 8K70D1W, 8K10F1E, 8K10F7W, 8K10F1D,
8K70D7W, 16K0F3E, 9K80D7W, 11K0F3E

Adjacent Channel Power Ratio

12.5 kHz offset, 6 kHz BW: 67 dB

Intermodulation Attenuation 55 dB

*Full transmitter output power is available during battery revert.

The output power reference plane is the output connector of the power amplifier. The loss of the transmitter
output cable (PA output to back of base radio) 1% at 150 MHz. However, the base radio software allows
the transmitter output power to be set at 10% above rated value.

Table 1-20 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for IV&D VHF (136–174 MHz)

Receiver Specifications
Frequency Range 136–174 MHz

Modulation (GTR 8000 Base Radio) C4FM, H-CPM, FM

Modulation (GPW 8000 Receiver) C4FM, FM

Analog Sensitivity (12 dB SINAD)

12.5 kHz -119 dBm

25/30 kHz -118 dBm

Digital Sensitivity 5% Bit Error Rate Static
(BER)

C4FM: -119 dBm

H-CPM: -117 dBm

Faded Sensitivity 5% Bit Error Rate (BER)

C4FM: -111 dBm

Intermodulation Rejection 85 dB

Digital Adjacent Channel Rejection 60 dB

Analog Adjacent Channel Rejection
(EIA603) Analog 12.5 kHz

75 dB

Analog Adjacent Channel Rejection
(TIA603D)
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Table 1-20 GTR 8000 Base Radio/GPW 8000 Receiver Specifications for IV&D VHF (136–174 MHz) (cont'd.)

Receiver Specifications
Analog 12.5 kHz 50 or 60 dB (adjustable

Analog 25 kHz 80 dB

Spurious and Image Response Rejection 90 dB
95 dB with preselector

Analog Audio Response +1, -3 dB from 6 dB per octave de-emphasis;
300–3000 Hz referenced to 1000 Hz at line
output

Analog Audio Distortion 3% or 5% (adjustable)

Analog FM Hum and Noise

12.5 kHz 45 dB

25 kHz 50 dB

Signal Displacement Bandwidth 1 kHz

Intermediate Frequencies

1st: 44.85 MHz

2nd: 2.16 MHz

RF Input Connector with Optional Preselector
N female

Electronic Bandwidth Full Bandwidth

Blocking Immunity 100 dB

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

Table 1-21 GTR 8000 Base Radio/GPW 8000 Receiver FCC Identification for IV&D VHF (136–174
MHz)

FCC Identification

Frequency Range Type Power Output Type Acceptance
Number

136–174 MHz Transmitter 2-100 W C4FM, FM
2-60 W LSM, H-DQPSK

ABZ89FC3790

136–174 MHz Receiver N/A ABZ89FR3791
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1.9.4.1 Industry Canada
Table 1-22 GTR 8000 Base/GPW 8000 Receiver Radio Industry Canada for IV&D (VHF 136–174 MHz)

IC Approval
Number Frequency Range Type Power Output IC Model

Number
109AB-T7039 Tx 138–174 MHz, Rx 138–174 MHz C4FM, FM Variable 2-100 Watts T7039-VHF

109AB-T7039 Tx 138–174 MHz, Rx 138–174 MHz LSM, H-DQPSK Variable 2-60 Watts T7039-VHF

109AB-3791 Rx 138–174 MHz N/A N/A T7540-VHF

1.9.5 GTR 8000 Base Radio Specifications for High
Performance Data (700 and 800 MHz)

Table 1-23 General Specifications for GTR 8000 Base Radio for HPD (700 and 800 MHz)

General Specifications
Model Number T7039A

Number of Channels 1

Size (H x W x D) 133mm x 483mm x 457mm (5.25" x 19" x
18")

Weight 21 kg (46 lbs)

Temperature Range

Operating: -30 to 60 °C (-22 to 140 °F)

Storage: -40 to 85 °C (-40 to 185 °F)

Operating Altitude Up to 1800 meters (6000 feet) above mean
sea level

Power Requirements AC: 90-264 VAC, 47-63 Hz
DC: 43.2-60 VDC

Power Consumption AC: 450 W
DC: 410 W

Channel Spacing 25 kHz

Modulation 64 QAM, 16 QAM, QPSK

Power Supply Type Switching

Battery Revert Included

Input/Output Impedance 50 Ohms

Antenna Connector Types

Tx: N female

Rx: BNC female

Frequency Stability External Reference (TRAK)

Frequency Generation Synthesized
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Table 1-24 Transmitter Specifications for GTR 8000 Base Radio for HPD (700 and 800 MHz)

Transmitter Specifications
Frequency Range 762–776, 851–870 MHz

Power Output* 2-50 W

Electronic Bandwidth Full Bandwidth

Error Vector Magnitude 10%

Spurious and Harmonic Emissions
Attenuation

90 dB

Emissions Designators 17K7D7D

Adjacent Channel Power Ratio

25 kHz offset, 18 kHz BW: 58 dB

37.5 kHz offset, 25 kHz BW: 65 dB

Tx Noise in Rx Band -142 dBc/Hz

Intermodulation Attenuation 80 dB

* Full transmitter output power is available during battery revert.

The output power reference plane is the output connector of the power amplifier. The loss of the transmitter
output cable (PA output to back of base radio) is 4% at 800 MHz. However, the base radio software allows
the transmitter output power to be set at 10% above rated value.

Table 1-25 Receiver Specifications for GTR 8000 Base Radio (700 and 800 MHz HPD)

Receiver Specifications
Frequency Range 792–825 MHz

Digital Sensitivity 1% Bit Error Rate Static
(BER)

64 QAM: -98 dBm

16 QAM: -104 dBm

QPSK: -111dBm

Faded Sensitivity 1% Bit Error Rate TU50
(BER)

64 QAM: -90 dBm

16 QAM: -96 dBm

QPSK: -101 dBm

Faded Sensitivity 5% Bit Error Rate HT200
(BER)

64 QAM: -90 dBm
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Table 1-25 Receiver Specifications for GTR 8000 Base Radio (700 and 800 MHz HPD) (cont'd.)

Receiver Specifications
Faded Sensitivity 2% Bit Error Rate HT200
(BER)

16 QAM: -94 dBm

Faded Sensitivity 1% Bit Error Rate HT200
(BER)

QPSK: -98 dBm

Intermodulation Rejection* 75 dB

Digital Adjacent Channel Rejection* 50 dB

Spurious and Image Response Rejection* 85 dB

Intermediate Frequencies

1st: 73.35 MHz

2nd: 2.16 MHz

Electronic Bandwidth Full Bandwidth

Blocking Immunity 90 dB

Conducted Spurious -57 dBm

Bit Error Rate Floor 0.01%

Co-Channel Rejection QPSK 11 dB

* Reference signal is QPSK

Table 1-26 FCC Identification for GTR 8000 Base Radio for HPD (700 and 800 MHz)

FCC Identification

Frequency Range Type Power Output Type Acceptance Number
762–776 MHz Transmitter 2-50 W ABZ89FC5812

851–870 MHz Transmitter 2-50 W ABZ89FC5810

792–825 MHz Receiver N/A ABZ89FR5811

1.9.5.1 Industry Canada
Table 1-27 Industry Canada for GTR 8000 Base Radio (700/800 MHz)

IC Approval
Number Frequency Range Type Power Output IC Model

Number
109AB-T7039 Tx 851–866 MHz, Rx 806–821 MHz HPD Variable 250 Watts (average) T7039-800

109AB-T7039 Tx 764–770 MHz, Rx 794–800 MHz HPD Variable 2-50 Watts (average) T7039-700
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2 GTR 8000 Base Radio Theory of
Operation

For an understanding of the GTR 8000 Base Radio components, review the modules that provide the base radio
functionality, the modules that provide RF distribution functionality (RFDS), and the backplane that connects to
other modules within the site.

This chapter explains how the GTR 8000 Base Radio works in the context of your system.

2.1 Functions of the GTR 8000 Base Radio Modules
The following lists GTR 8000 Base Radio modules:

• Transceiver (XCVR) module (with or without transceiver option card)
• Power amplifier module (not applicable in a GPW 8000 Receiver)
• Fan module
• Power supply module

2.1.1 Function of the Transceiver Module
The transceiver module provides the control, exciter, receiver, and optional transceiver option card for the base
radio/receiver.

Figure 2-1 Transceiver Module (Front View)

The transceiver generates the station reference, which typically needs to be locked on to one of many possible
external sources. The external source can be either the site controller TDM clocks or the external reference
operating at 5 or 10 MHz. An internal frequency reference operating at 10 MHz is available in an optional
transceiver option card.

The transceiver SPI bus allows communication with its receiver and exciter circuitry, as well as the power supply
and power amplifier modules.

There are two or three circuit boards in the transceiver:

• Transceiver Control Board: Performs the control management, digital signal processing, and transmit and
receive data formatting for the base radio.
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• Transceiver RF Board: Contains DC power conversion/regulation and performs receiver and exciter
functions.

• Transceiver Option Card: An optional board that attaches to the control board. Provides an internal
10 MHz frequency reference. For conventional base radio/receiver operation it also provides the analog
interfaces and wildcard I/Os. The transceiver option card requires an internal frequency reference oscillator
alignment at different intervals that is mandated by its category and frequency band. See Base Radio Service
Help > Service Screens > Alignment Screens in the CSS Online Help for the alignment procedures and
mandated intervals. The transceiver option card is available in two categories:

– OCXO (Oven Controlled Crystal Oscillator) – operates at 0.1 ppm which is inclusive to temperature
and aging. The OCXO Transceiver Option Card is available in 700/800 MHz, UHF R1/R2, and VHF
frequency bands.

– TCXO (Temperature Compensated Crystal Oscillator) – operates at 1.5 ppm, of which 0.5 ppm is
allocated to temperature and 1.0 ppm is allocated to aging. Reference precision with the TCXO is
traded for lower power consumption. The TCXO mandates shorter maintenance intervals. The TCXO
transceiver option card is available in UHF R1/R2 frequency bands. The TXCO is only available for
non-simulcast conventional systems.

2.1.1.1 Transceiver Control Board
The main operating software for the base radio is loaded in the XCVRs control section. As the main manager for
the base radio, the XCVR control board provides operational control over the other station modules. It handles
three types of information flow, in the following ways:

• Serves as a gateway between the network and RF functionality, by distributing the RF payload to and
from the network.

• Supports operational and diagnostic functions with digital control data (for example: site information,
channel assignments, and identification numbers for call processing).

• Ensures the flow of other network management configuration information.

Figure 2-2 shows the information flow through the transceiver control and RF sections for trunked and digital
conventional operation.

Figure 2-2 Transceiver Control Board Information Flow

2.1.1.2 Transceiver RF Board
In addition to DC power conversion/regulation, the XCVR RF board provides circuitry for the following exciter
and receiver functions.
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2.1.1.2.1 Exciter

2.1.1.2.1 Exciter

The exciter on the XCVR RF board provides the transmitter functions for the base radio. The exciter circuitry
generates a low-level, modulated RF signal that passes to the power amplifier. It supports various modulation types
as well as bandwidths up to 25 kHz, through software programming.

The exciter also provides a controlled output power level to the power amplifier.

The Exciter is present in a GPW 8000 Receiver but, is powered down to save energy.

2.1.1.2.2 Receiver

The receiver provides either single receiver input or dual (HPD or TDMA) receiver inputs for dual diversity. The
receiver also provides enhanced diagnostic capabilities using an on board noise source generator. It includes
a wide tuning range (electronic varactor-tuned) preselector. The preselector is electronically tuned to the desired
receive frequency anywhere between 792–825 MHz, UHF R1 380–435 MHz, UHF R2 435–524 MHz, or VHF
136–174 MHz.

2.1.1.3 Transceiver External Interfaces
The transceiver external interfaces include seven external ports, a switch and LEDs. If a transceiver option card is
part of the transceiver, there are four additional external ports. See 3.4.7 Connections – Front, page 3-27 for the
port connections. See 10.1 LEDs, page 10-1 for information on the LEDs.

2.1.1.3.1 Transceiver Switch

There is one multifunction Reset switch on the front of the transceiver module, accessible through the drop-down
door to the left of the fans. The Reset switch has two functions:

Figure 2-3 Transceiver Reset Switch (viewable through drop-down door)

Table 2-1 Transceiver Front Reset Switch Functions

User Action Result
Press switch for less than 1 second Service Mode (LED 3 lights amber)

Press switch for more than 3 seconds Transceiver Control Module Reset
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2.1.1.3.2 Transceiver Option Card Intercom Button

There is one intercom button on the front of the transceiver option card, accessible behind the fan module. Pressing
the intercom button toggles the intercom function between the ON and OFF states.

Figure 2-4 Transceiver Option Card Intercom Button (behind fan module)

2.1.1.3.3 Transceiver Ports (Rear)

The transceiver interconnects to the backplane using a 120-pin HVDML digital connector and 8-pack RF connector,
as shown in the figure. These connections handle multiple signals including power supply communications, power
amplifier communications, fan interface, and peripheral interface. The digital connection receives alarm data and the
site controllers' TDM signals, which are used to pass reference and control data to the base radio.

Figure 2-5 Transceiver Module (Backplane Connections)

• Single Receiver Input: An RJ-45 Ethernet port on the base radio backplane is cabled to a site LAN switch
for this channel. The backplane also provides an RF connection to the transceiver for receive (Rx) path A.

• Dual Receiver Input: RJ-45 Ethernet ports on the base radio backplane are cabled to corresponding ports on
the site controller backplanes (HPD). The backplane also provides RF connections to the transceiver for
receive (Rx) paths A and B (HPD and TDMA).

2.1.2 Function of the Power Amplifier Module

The PA module is not applicable in a GPW 8000 Receiver.

2-4 6871022P86-A - November 2012



2.1.2.1 Power Amplifier Input/Output Connections

The power amplifier (PA) is a forced convection-cooled RF power amplifier. It accepts a low-level modulated RF
signal from the transceiver module, and amplifies it for transmission through the site transmit antenna. Also, to
complete the Cartesian correction loop (linearization method), it provides a low level RF feedback signal to the
transceiver module to achieve the required transmitter linearity.

Transmit power output can be set using Configuration/Service Software (CSS). See 4.4.10 Configuring Tx Power
Values and Battery Type , page 4-31.

The power amplifier also performs functions related to the fan module, including reporting of the fan module status
and supplying power to the fan power bus.

Figure 2-6 Power Amplifier Module

The power amplifier is comprised of six internal modules:

• Core Board
• Converter Board
• Driver Amplifier Board
• Final Amplifier Board
• Distribution Board
• Output Circuitry

2.1.2.1 Power Amplifier Input/Output Connections
There are three electrical connection assemblies on the power amplifier:

• RF output (front QN "quick-N" connector) on front of power amplifier module

This is cabled to the N-type female bulkhead connection at the rear of the base radio housing.

• DC power supply/control signal (backplane connection)
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• RF input/feedback (backplane connection).

Figure 2-7 Power Amplifier (Backplane Connections)

2.1.3 Function of the Fan Module
The fan module provides intermittent forced air cooling for the power amplifier and transceiver modules. The fans
are controlled by a thermostat in the modules behind the fan module. The fan module houses two 119 mm axial
fans which deliver a total of approximately 160 cubic feet per minute of airflow. Nominal fan speed is 4100
revolutions per minute. Each fan has a built-in speed sensor which turns on the red Fan Alarm LED if the fan
speed for either fan falls below 30% of the rated speed.

If the fan module is used for the Power Efficiency Package, the following must be configured in the CSS in order to
take full advantage of the Power Efficiency Package:

• Optional fan holdover time (length of time the base radio/receiver fan stays ON after transmission).

• Disabling one of the fans within the fan module. See 9.3.1 How To Replace the Fan Assembly, page 9-11
for instructions on how to disable one of the fans.

• Configuring the base radios Tx Power Out in the CSS should be limited to 50 W.

The fan module connects to the base radio backplane through a 4pin port on the front of the base radio chassis.

The power supply module has its own fan which provides independent airflow.
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2.1.4 Function of the Power Supply

Figure 2-8 Fan Module

2.1.4 Function of the Power Supply
Figure 2-9 Power Supply
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The power supply, with front-to-rear airflow, operates from either an AC or DC input and provides the DC operating
voltage for the base radio. However the power supply prioritizes an AC source (if present) over that of a DC source.

If the power supply module is used for the Power Efficiency Package, the power supply must be used in
DC mode in order to obtain the 35 W standby power consumption performance.

When operating from an AC source (90 to 264 VAC, 47-63 Hz), the supply generates two DC output voltages of
29 V with respect to output ground. The power supply automatically adjusts to AC input ranges and supplies a
steady output.

In AC mode, the power supply provides a separate battery charger which can be used to maintain the charge on a 48
VDC nominal system, positive or negative ground, if installed. The supply generates two DC output voltages of 29
V with reference to output ground, when operating from a DC source (43.2 VDC to 60VDC maximum, positive or
negative ground. This voltage limit includes consideration of the battery charging "float voltage" associated with the
intended supply system, regardless of the marked power rating of the equipment.

The battery charger is not usable when operating from a DC input power source.

The power supply contains several switching-type power supply circuits as follows:

• Power factor correction circuitry

• Battery charging circuitry

• Diagnostics and monitoring circuitry

The power supply controls its own continuously running fan, changing its speed to fast or slow as needed.

GTR 8000 Base Radio: If the power supply module is used for the Power Efficiency Package, the
power supply fan does not run below a 40 °C air inlet temperature in DC mode with the transmitter in
a de-keyed state.

GPW 8000 Receiver: If the power supply module is used for the Power Efficiency Package, the power
supply fan does not run below a 40 °C air inlet temperature.
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2.1.4.1 AC/DC Power Distribution – Base Radio

2.1.4.1 AC/DC Power Distribution – Base Radio
Figure 2-10 AC and DC Power Distribution in the GTR 8000 Base Radio

If present, the base radio operates from AC power as the preferred power source. When AC power is not available,
the base radio switches to operate from the DC source. Operation returns to the AC source when the AC source is
restored. Switchover from AC to DC and back again is fully automatic. No operator action is required.

The Main DC output of the power supply is used to provide power to the power amplifier and the transceiver. The
Auxiliary output of the power supply is not used within the base radio, but is reserved for use as a redundant power
input to other site components such as the site controller.

2.1.4.2 Power Supply Battery Charger
The power supply includes an integrated battery charger. The battery charger is controlled entirely through software
residing on the associated device module. Software contains the information on supported battery types and obtains
user-specific information pertaining to the particular site. The device software receives battery bus voltage and
battery temperature information from the power supply and uses these variables in conjunction with supported
battery charging profiles to return a signal which sets the charger output voltage appropriately. The battery charge
and temperature conditions may be viewed through Configuration/Service Software (CSS) and Unified Network
Configurator (UNC) or through alarms to Unified Event Manager (UEM).
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The maximum charging current available from the integrated charger is 3A (48VDC nominal system). In order to
ensure that the charger is capable of maintaining an adequate state-of-charge on the backup battery, and the backup
battery is restored to full capacity within a reasonable amount of time following operation on battery backup power.
Motorola recommends that a battery with capacity no larger than 60A-hr be connected to a single charger .

In addition to standard sealed lead-acid batteries (valve-regulated lead acid or gel cells), the power supply supports
charging of vented lead-acid and NiCd batteries.

2.1.4.3 Battery Temperature Sensor Cable
The integrated charger in the power supply performs temperature compensated battery charging when a temperature
sensor is connected. If the sensor is disconnected, the charger continues to operate as an uncompensated charger
with the charging profile following the minimum charger voltage specified by the battery manufacturer.

Included is a 40 foot battery temperature sensor cable, which attaches to a battery pack, supplied by your
organization, and to the backplane of the device. This three-wire cable carries a voltage signal to the power supply
from the sensor element, which needs to be mounted in close proximity to the storage battery. Voltage is proportional
to the battery temperature and is used by diagnostic circuitry in the power supply module. This cable is extended to
a total length of 190 feet using 50 foot extensions. See 3.4.3.4 Mounting the Battery Temperature Sensor, page 3-21.

Continuous operation with a disconnected sensor is not recommended.

2.1.4.4 ON/OFF Switch for Power Supply and Battery Charger
This table identifies the switch states for the power supply and battery charger.

Table 2-2 ON/OFF Switch - States for Power Supply and Battery Charger

Switch Position Power Supply State Battery Charger State
ON (1) • Power Factor Correction

(PFC) section is active (AC
input only)

• Main DC converter runs to
create the MAIN and AUX
DC outputs

Can be started if desired (AC
input only)

OFF (0) • Main DC converter is turned
OFF and the MAIN and AUX
DC outputs become 0.0VDC

Disabled (AC input only)
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2.1.4.5 Power Supply Module - Backplane Connections

2.1.4.5 Power Supply Module - Backplane Connections
Table 2-3 Power Supply Module Backplane Connections

Port/Type Description
AC Input only

Battery / DC
Power and
Control Signal

48 VDC:

• Provides the DC input to the power supply when operating from a DC source.

• Connects the charger output to the standby battery when operating from an AC input
with a standby DC battery.

29 VDC:

• Provides the Main and Aux DC outputs of the power supply for use by the power
amplifier, transceiver, and site controller.

Other signals handled by this connector include control interface and battery temperature
interface.

Figure 2-11 Power Supply Connections (Rear)

6871022P86-A - November 2012 2-11



GTR 8000 Base Radio

2.2 Backplanes and Card Cages
Card cages for the GTR 8000 Base Radio are created with a welded and riveted design. Each card cage has a
backplane.

• See 3.4.5 Connections – Rear (Integrated Voice and Data), page 3-23 and 3.4.6 Connections – Rear (HPD),
page 3-26.

2.3 RFDS Modules
The Radio Frequency Distribution System (RFDS) equipment included in your system depends on what options were
purchased from Motorola. The following lists some examples of the RFDS equipment available for your system.

2.3.1 RFDS - Preselector (700/800 MHz)
Figure 2-12 Preselector Filter (700/800 MHz)

The preselector provides a first level of band pass filtering for inbound RF signals. RF input and output connectors
are cabled to the GTR 8000 Base Radios RF Output RxA. This filter must be included to fulfill TIA102-CAAB
Class A spurious response rejection (90 dB). The filter is usually not required when using a receiver multicoupler
system. This filter can NOT be retuned in the field.

2.3.2 RFDS - Preselector (UHF)
The preselector rejects unwanted signals including the transmitter signals from overloading the receiver. This filter
must be included to fulfill TIA102-CAAB Class A spurious response rejection (90 dB). The filter is usually not
required when using a receiver multicoupler system. This filter can be retuned in the field.

2-12 6871022P86-A - November 2012



2.3.3 RFDS - Preselector (VHF)

Figure 2-13 Preselector (UHF)

2.3.3 RFDS - Preselector (VHF)
The preselector rejects unwanted signals including the transmitter signals from overloading the receiver. This filter
must be included to fulfill TIA102-CAAB Class A spurious response rejection (90 dB). The filter is usually not
required when using a receiver multicoupler system. This filter can be retuned in the field.

Figure 2-14 Preselector (VHF)

2.3.4 RFDS - Transmit Filter (700/800 MHz)
The transmit filter removes any noise in the receive sub-band. The Tx Output from the GTR 8000 Base Radio
connects to the Transmit Filters Tx In. The Transmit Filters Tx Out connects the Tx Output or any other RFDS
equipment.
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Figure 2-15 Transmit Filter (700/800 MHz)

2.3.5 RFDS - Duplexer (700/800 MHz)
This optional filter provides the capability to use a single antenna for both transmitter and receiver. Only one
transmitter and receiver can be combined.

Figure 2-16 Duplexer (700/800 MHz)

2.3.6 RFDS - Duplexer (UHF)
This optional filter provides the capability to use a single antenna for both transmitter and receiver. Only one
transmitter and receiver can be combined.
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2.3.7 RFDS - Duplexer (VHF)

Figure 2-17 Duplexer (UHF)

2.3.7 RFDS - Duplexer (VHF)
This optional filter provides the capability to use a single antenna for both transmit and receiver. Only one
transmitter and receiver can be combined.
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Figure 2-18 Duplexer (VHF)

2.3.8 RFDS - External Dual Circulator/Isolator Tray (700/800
MHz)

An option for the GTR 8000 Base Radio is an External Dual Circulator module which isolates the base radio
from the antenna, thus preventing the transmitter from generating intermodulation. The circulator load dissipates
reflected power. It includes a cable that connects to the RF Peripherals port on the base radio backplane to provide
temperature monitoring.
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2.3.9 RFDS - External Dual Circulator/Isolator Tray (UHF)

Figure 2-19 External Dual Circulator/Isolator Tray (700/800 MHz)

2.3.9 RFDS - External Dual Circulator/Isolator Tray (UHF)
An option for the GTR 8000 Base Radio is an External Dual Circulator module which isolates the base radio
from the antenna, thus preventing the transmitter from generating intermodulation. The circulator load dissipates
reflected power. It includes a cable that connects to the RF Peripherals port on the base radio backplane to provide
temperature monitoring.
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Figure 2-20 External Dual Circulator/Isolator Tray (UHF)

2.3.10 RFDS - External Dual Circulator/Isolator Tray (VHF)
An option for the GTR 8000 Base Radio is an External Dual Circulator module which isolates the base radio
from the antenna, thus preventing the transmitter from generating intermodulation. The circulator load dissipates
reflected power. It includes a cable that connects to the RF Peripherals port on the base radio backplane to provide
temperature monitoring.

2.3.11 Antenna Relay Module
The antenna relay module allows a single antenna to be used for both transmit and receive functions on a
conventional GTR 8000 Base Radio. The antenna relay module is controlled by a signal from the base radio
transceiver module and is typically mounted on the backplane cover on the rear of the base radio, or on the
peripheral tray if the base radio is equipped with other options. Figure 2-21 shows the antenna relay module input
and output external connections. Settings for the antenna relay module are made through Configuration/Service
Software (CSS) and UNC.
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2.3.11.1 Mounting Locations

If the antenna relay is Enabled and it is then disconnected, a failure is generated and logged stating the
antenna relay is disconnected. However, the base radio also generates an exciter failure because the
antenna relay is controlled and monitored through the exciter module. The exciter failure should be ignored
until after the antenna relay failure is corrected. The failures are reported in the Status Report and UEM.

Figure 2-21 Antenna Relay Module Connections

2.3.11.1 Mounting Locations
The antenna relay module may be installed in either of two locations.

On base radios not equipped with the peripheral tray, the antenna relay is mounted on the backplane cover.

6871022P86-A - November 2012 2-19



GTR 8000 Base Radio

Figure 2-22 Base Radio Backplane Mounting Location
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2.3.11.1 Mounting Locations

Figure 2-23 Antenna Relay Module Mounted on Backplane Cover

On base radios equipped with the peripheral tray, the antenna relay is mounted on the peripheral tray.
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Figure 2-24 Antenna Relay Module Mounted on Peripheral Tray

2.3.11.2 Functional Operation
The antenna relay module contains a relay with a set of normally open and normally closed contacts. The relay
coil is controlled by a signal from the transceiver module that connect to Receiver input port Rx-A or the PA
deck to a single transmit/receive antenna.

Note that with the relay de-energized, the antenna is connected to Receiver input port Rx-A. To connect the
antenna to the PA deck, the transceiver module must energize the relay.
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2.3.11.2 Functional Operation

Figure 2-25 Functional Block and Interconnect Diagram for Antenna Relay Module (Bracket
Mounting)
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Figure 2-26 Functional Block and Interconnect Diagram for Antenna Relay Module (Peripheral
Tray Mounting)
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3 GTR 8000 Base Radio Installation
This chapter details installation procedures relating to GTR 8000 Base Radio.

3.1 Pre-Installation Tasks
Follow this process to perform the installation tasks. Make sure you have the following:

• appropriate cables

• access to SWDL, CSS, and UNC

• IP/DNS information

• login and password information

3.1.1 Equipment Installation Process Overview

Process Steps

1 Prepare the site to comply with the Motorola requirements and specifications for the equipment, as listed in the
Standards and Guidelines for Communication Sites manual. Other codes and guidelines that may apply to the
location must also be met. See 3.2 General Safety Precautions, page 3-2.

2 Inspect and inventory all racks, cabinets, cables, and other equipment with a Motorola representative to ensure
that the order is complete. See 3.3 General Installation Standards and Guidelines, page 3-7.

3 A variety of tools are needed to install and service the equipment. If information is needed regarding where to
obtain any of the equipment and tools listed, contact the Motorola System Support Center (SSC). See 3.3.12
General Installation/Troubleshooting Tools, page 3-14 for a list of general recommended tools for installing and
servicing the hardware.

4 Install all equipment using the site drawings and other documents provided by the Field Engineer. Use the
installation standards and guidelines for placing and installing equipment.

5 Properly ground all the racks and cabinets to protect against ground faults, electrical surges, and lightning. See
3.4 GTR 8000 Base Radio Hardware Installation, page 3-16.

6 Connect all necessary cables within a rack and between the racks for system interconnection. See 3.4.5
Connections – Rear (Integrated Voice and Data), page 3-23, 3.4.6 Connections – Rear (HPD), page 3-26, and
3.4.7 Connections – Front, page 3-27.

7 Run a preliminary check of a site before applying power.

6871022P86-A - November 2012 3-1



GTR 8000 Base Radio

8 See 3.6 Device Software Installation Prerequisites, page 3-37 for a list of items you need access to prior to
installing the software.

9 See 3.8 Device Installation Using the UNC, page 3-41 to discover the base radio and to load OS software
images from the UNC.

10 See 4.4 Configuring a Device Using CSS, page 4-3to program the configurations into the base radio using CSS.

11 See 4.5 Using VoyenceControl to Configure Centralized Authentication on Devices, page 4-33 to program the
base radio using UNC.

3.2 General Safety Precautions

Compliance with FCC guidelines for human exposure to Electromagnetic Energy (EME) at
Transmitter Antenna sites generally requires that Personnel working at a site shall be aware of the
potential for exposure to EME and can exercise control of exposure by appropriate means, such
as adhering to warning sign instructions, using standard operating procedures (work practices),
wearing personal protective equipment, or limiting the duration of exposure. For more details and
specific guidelines, see Appendix A of the Motorola Standards and Guidelines for Communications
Sites manual.

Observe the following general safety precautions during all phases of operation, service, and repair of the equipment
described in this manual. Follow the safety precautions listed and all other warnings and cautions necessary for
the safe operation of all equipment. Refer to the appropriate section of the product service manual for additional
pertinent safety information. Because of the danger of introducing additional hazards, do not install substitute parts
or perform any unauthorized modifications of equipment.

The installation process requires preparation and knowledge of the site before installation begins. Review
installation procedures and precautions in the Motorola Standards and Guidelines for Communications
Sites manual before performing any site or component installation.

Always follow all applicable safety procedures, such as Occupational Safety and Health Administration (OSHA)
requirements, National Electrical Code (NEC) requirements, local code requirements, safe working practices. Also,
good judgment must be made by personnel. General safety precautions include the following:

• Read and follow all warning notices and instructions marked on the product or included in this manual before
installing, servicing, or operating the equipment. Retain these safety instructions for future reference.

• If troubleshooting the equipment while power is on, be aware of the live circuits.

• Do not operate the radio transmitters unless all RF connectors are secure and all connectors are properly
terminated.

• All equipment must be properly grounded in accordance with the Motorola Standards and Guidelines for
Communications Sites manual and specified installation instructions for safe operation.
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3.2 General Safety Precautions

• Slots and openings in the cabinet are provided for ventilation. Do not block or cover openings that protect
the devices from overheating.

• Only a qualified technician familiar with similar electronic equipment should service equipment.

• Some equipment components can become extremely hot during operation. Turn off all power to the
equipment and wait until sufficiently cool before touching.

• Maintain emergency first aid kits at the site.

• Have personnel call in with their travel routes to help ensure their safety while traveling between remote sites.

• Institute a communications routine during certain higher risk procedures where the on-site technician
continually updates management or safety personnel of the progress so that help can be dispatched if needed.

• Never store combustible materials in or near equipment racks. The combination of combustible material,
heat, and electrical energy increases the risk of a fire safety hazard.

• Equipment shall be installed in site meeting the requirements of a "restricted access location," per
UL60950-1, which is defined as follows: "Access can only be gained by service persons or by user who
has been warned about the possible burn hazard on equipment metal housing. Access to the equipment is
through the use of a tool or lock and key, or other means of security, and is controlled by the authority
responsible for the location."

Burn hazard. The metal housing of the product may become extremely hot. Use caution when
working around the equipment.

Figure 3-1 Warning Label on Hot Modules

All Tx and Rx RF cables' outer shields must be grounded per Motorola Standards and Guidelines
for Communications Sites manual requirements.

DC input voltage shall be no higher than 60VDC. This maximum voltage shall include consideration
of the battery charging "float voltage" associated with the intended supply system, regardless of the
marked power rating of the equipment. Failure to follow this guideline may result in electric shock.
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All Tx and Rx RF cables shall be connected to a surge protection device according to the Motorola
Standards and Guidelines for Communications Sites manual. Do not connect Tx and Rx RF cables
directly to outside antenna.

RF energy burn hazard. Disconnect power in the cabinet to prevent injury while disconnecting and
connecting antennas.

All equipment must be serviced by Motorola trained personnel.

3.2.1 DC Mains Grounding Connections

This equipment is designed to permit the connection of the earthed conductor of the DC supply
circuit to the earthing conductor at the equipment. If this connection is made, all of the following
conditions must be met:

• This equipment must be connected directly to the DC supply system earthing electrode conductor or to a
bonding jumper from an earthing terminal bar or bus in which the DC supply system earthing electrode
conductor is connected.

• This equipment must be located in the same immediate area (such as adjacent cabinets) as any other
equipment that has a connection between the earthed conductor of the same DC supply circuit and the earthing
conductor, (and also the point of earthing of the DC system). The DC system must not be earthed elsewhere.

• The DC supply source is to be located within the same premises as the equipment.
• Switching or disconnecting devices must not be in the earthed circuit conductor between the DC source and
the point of connection of the earthing electrode conductor.

3.2.1.1 Disconnect Device – Permanently Connected
A readily accessible disconnect device (circuit breaker or switch) must be incorporated in the building installation
wiring.

3.2.1.2 Multiple Power Source
This product has multiple power sources. If service requires the removal of a power source, disconnect all inputs
(AC and DC powers) to remove power completely to the equipment before servicing.

3.2.1.3 Connection to Primary Power
For supply connections, use wires suitable for at least 75 °C.
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3.2.1.4 Replaceable Batteries

3.2.1.4 Replaceable Batteries

Risk of Explosion if Battery is replaced by an incorrect type. Dispose of Used Batteries According to
the Instructions.

3.2.2 Maintenance Requiring Two People
Identify maintenance actions that require two people to perform the repair. Two people are required when:

• A repair has the risk of injury that would require one person to perform first aid or call for emergency
support. An example would be work around high voltage sources. If an accident occurs to one person,
another person may be required to remove power and call for emergency aid.

• Use the National Institute of Occupational Safety and Health (NIOSH) lifting equation to determine whether
one or two persons can lift a system component when it must be removed and replaced in its rack.

3.2.3 Equipment Racks
Equipment racks should only be lifted without the use of lifting equipment when sufficient personnel are available to
ensure that regulations covering health and safety are not breached. Motorola recommends the use of an appropriate
powered mechanical lifting apparatus for moving and lifting the equipment racks. In addition to these points, refer
to and comply with any local regulations that govern the use of lifting equipment.

Crush hazard could result in death, personal injury, or equipment damage. Equipment racks can
weigh up to 360 kg (800 lb.). Follow the instructions below for proper lifting procedures.

3.2.3.1 Lifting Equipment Racks Horizontally
In some cases, equipment racks are shipped in the horizontal position. Use the appropriate lifting apparatus to lift
the racks upright. Comply with all applicable health and safety regulations, and any other regulations applicable to
lifting heavy equipment.

Do not use the eyenuts mounted on the top of the rack to lift the rack upright from a horizontal position. The eyenuts
are not designed to lift horizontally and could fail resulting in damage to the equipment or injury to personnel .

Crush hazard: could result in death, personal injury, or equipment damage.

3.2.3.2 Lifting Equipment Racks Vertically
Some equipment racks have four M10 eyenuts mounted in the top of the rack. Use these eyenuts to lift the
equipment rack vertically. Before using these eyenuts, visually check them and the rack hardware for any damage
that may have occurred during shipping.
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Do not use the eyenuts if damage is apparent. Contact Motorola for replacements.

Use all four eyenuts when lifting the equipment rack. The minimum distance from each eyenut to the lifting point
must be 1.2 meters (47.2 in). Using a shorter length than that specified could cause the eyenuts to fail. This figure
shows the minimum lengths and proper lifting angles using the eyenuts.

Figure 3-2 Lengths and Angles for Lifting Using the Eyenuts

If eyenuts are removed or become loose, install them properly before lifting the equipment rack. Tighten the eyenuts
and bolt assembly by hand. Correct eyenut tightness and alignment are crucial to ensure the eyenut assembly
performs to its intended lifting capacity. The eyenuts must be aligned to point towards the center lifting point of the
cabinet and tightened to between 90 to 120 in-lbs torque.

This figure shows the proper alignment of the eyenuts.
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3.3 General Installation Standards and Guidelines

Figure 3-3 Proper Alignment of the Eyenuts

3.3 General Installation Standards and Guidelines
This section provides several guidelines to ensure a quality install. Review these guidelines before unpacking
and installing the system. Additionally, review the installation information in the Standards and Guidelines for
Communication Sites manual for more details, including:

• Equipment installation

• Antenna installation

You should also review installation information specifically for GTR 8000 Base Radios and subsystems in 3.4 GTR
8000 Base Radio Hardware Installation, page 3-16.

3.3.1 General Site Preparation Overview
Perform the activities listed in this table to ensure proper site preparation. The table references specific chapters in
the Motorola Standards and Guidelines for Communication Sites manual for more information.
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Table 3-1 Activities for Site Preparation

Activity Description of Activity Chapter Reference
Review the site plan. • Prevents potential on-site and

off-site interference by local
trunked systems.

• Minimizes cable lengths.

• Determines the location of
telecom equipment.

• Chapter 4 "Site Design and
Development"

Determine site access and
security.

Outlines of site access and security
measures.

• Chapter 3 "Site Acquisition"

• Chapter 4 "Site Design and
Development"

Review safety
considerations.

Outlines general, installation, and
environmental safety guidelines and
requirements as well as OSHA related
considerations.

• Chapters 2 "Safety Summary"

• Chapter 5 "Communications Site
Building Design and Installation"

Schedule installation of
telephone service.

Ensures options and functions of on-site,
two-way communications for personnel
safety and maintenance.

• Chapter 3 "Site Acquisition"

Review grounding
specifications.

Ensures the site meets or exceeds the
Quality Audit Checklist in Appendix
F as well as the Power and Grounding
Checklist in Appendix D.

• Chapter 6 "External Grounding"

• Chapter 7 "Internal Ground"

• Chapter 8 "Power Sources"

• Chapter 9 "Transient Voltage
Surge Suppression"

Schedule installation of
site power.

Covers grounding, power sources, and
surge protection.

• Chapters 6 "External Grounding"

• Chapter 7 "Internal Ground"

• Chapter 8 "Power Sources"

• Chapter 9 "Transient Voltage
Surge Suppression"

3.3.2 General Equipment Inspection and Inventory
Recommendations

Motorola recommends that an inventory of all equipment is taken with a Motorola representative to ensure that the
order is complete. Carefully inspect all equipment and accessories to verify they are in good condition. Promptly
report any damaged or missing items to a Motorola representative.

Do not tamper with factory configuration settings for these devices. This includes software
configuration, firmware release, password, and physical connections. Motorola has configured and
connected these devices to meet specific performance requirements. Tampering with these devices
may result in unpredictable system performance or catastrophic failure.
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3.3.3 General Placement and Spacing Recommendations

3.3.3 General Placement and Spacing Recommendations
The following are recommendations for placing equipment at a site:

• Place each rack on a firm, level, and stable surface and bolt the racks together.

• Use correct mounting hardware and shims to prevent rack movement.

• Use strain relief when installing and positioning cables and cords to help ensure that no interruption
of service occurs.

• Provide an appropriate amount of space around all components to allow for proper air flow, cooling, and
safe access to equipment.

• Locate the site racks and other equipment with enough spacing to allow access for service.

Proper spacing of equipment is essential for ease of maintenance, and safety of personnel. Spacing
requirements have been established to meet the National Fire Protection Associations (NFPA)
Code, and the American Society of Heating, Refrigerating, and Air Conditioning Engineers
(ASHRAE) standards. Also adhere to any local regulations that apply to the installation.

• Locate the system in an area that is free of dust, smoke, and electrostatic discharge (ESD).

• See the Motorola Standards and Guidelines for Communication Sites manual for details on these space
requirements.

3.3.4 General Cabinet Bracing Recommendations
Use all supplied bracing hardware when installing a rack or cabinet and secure all equipment within a rack or cabinet.

If additional equipment needs to be installed, refer to the system design document provided by the field engineer or
consult the Motorola Field Representative.

Subsystem cabinets are self-supporting structures. In areas subject to seismic activity, additional bracing of the
cabinet may be required to prevent it from tipping. However, the bracing hardware must be locally procured. There
are no specific procedures within this manual for bracing cabinets in active seismic areas.

3.3.5 General Floor Mounting Procedure for Cabinets or
Racks

When and where to use:
Perform the following steps to properly install a cabinet or open rack within a site building. Cabinets and racks must
be secured to the floor for optimum stability. This procedure is written so that the cabinet or rack is moved only once.
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Procedure Steps

1 Carefully mark the mounting holes with a pencil, as indicated on the appropriate cabinet or rack footprint.

2 Drill the marked mounting holes to the appropriate depth of the mounting hardware with a hammer drill and bit.

3 Insert an anchor into the drilled hole. If necessary, tap the anchor into place using a hammer.

4 For cabinets, remove the four screws securing the bottom kick panel to the front and back of the cabinet.
Remove the kick panel and set aside during installation.

5 Carefully move the cabinet or rack into the position indicated by the holes in the floor.

Equipment cabinets and racks are heavy and may tip. Use extreme caution when moving. Lift from
top eyenuts with appropriate apparatus or secure the cabinet or rack from tipping if lifting from
bottom. Failure to do so could result in death or serious injury or equipment damage.

6 Adjust and level the cabinet or rack as necessary to position the cabinet mounting holes with the pre-drilled
holes.

7 Secure the cabinet or rack to the site floor with the locally procured mounting hardware.

If the cabinet or rack is to be secured to a concrete floor, 1/2-inch grade 8 bolts with anchors are
recommended.

3.3.6 General Bonding and Grounding Requirements
Cabinets and racks include a rack grounding bar (RGB) with the capacity to terminate numerous ground wires.
Equipment added to the cabinet or rack should be attached to the ground bar using solid or stranded 6 AWG
copper wire.

The RGB uses dual-hole lugs to terminate ground wires. The minimum number of dual-hole attachments is system
dependent and is specified by the customer. This bar provides electrical continuity between all bonds and ground
wire with a current carrying capacity equal to or exceeding that of a 6 AWG copper wire.

See the Motorola Standards and Guidelines for Communication Sites manual for more information on proper
bonding and ground at a site.

3.3.7 General Cabling Requirements
Diagrams for cabling are typically included in the System-specific configuration documentation provided by
Motorola. Also see the Motorola Standards and Guidelines for Communication Sites manual for cabling standards.
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3.3.8 General Power Guidelines and Requirements

System certification was completed using shielded cables. To prevent emission problems, use only
shielded cables. Do not substitute other cable types.

• Ensure equipment is positioned to avoid excessive tension on cables and connectors. Cables
must be loose with absolutely no stress on the connectors. Careful cable routing and securing
the cables with tie wraps (or other devices) is one way to provide this protection. Maintenance
loops are recommended.

• Dress the cables neatly using cable ties. Do not tighten the cable ties until you are sure that the
required service length and bend radius requirements are met. Cable ties should be loose enough
to allow adjustment.

• Verify that all cables are properly labeled to match System-specific configuration documentation
provided by Motorola.

• Ensure that cables do not exceed the minimum bend radius as outlined in the Motorola Standards
and Guidelines for Communication Sites manual.

For more information on cabling guidelines, see the documentation supplied with components from
each equipment manufacturer.

Use only Category 5 Shielded Twisted Pair (or higher) for cabling Ethernet connections. Motorola
has engineered this system to meet specific performance requirements. Using other cabling and
connectors may result in unpredictable system performance or catastrophic failure.

3.3.8 General Power Guidelines and Requirements
Follow the guidelines in the Motorola Standards and Guidelines for Communication Sites manual for information on
providing electrical service, power budgeting, selecting batteries, and other topics for supplying power at the site.

Electrical installation work shall be carried out in accordance with the current edition of the NFPA 70 and local
building codes. Where required, only a qualified and licensed electrician shall be used for all electrical installations.

3.3.8.1 General AC Power Guidelines and Requirements
The Motorola Standards and Guidelines for Communication Sites manual defines the guidelines and requirements
for cabinets and racks which house equipment that requires AC power input. Some of the guidelines and
requirements are as follows:

• The cabinet or rack is designed to accept 120/240 V, single-phase power with an amperage service size as
required by the electronic equipment.

• Cabinets and racks serviced by commercial power must be equipped with a nationally recognized test
laboratory (NRTL) certified power distribution module that contains a main circuit breaker or individual
circuit breakers of the correct size as required for the electronic equipment or specified by the customer.

• A decal showing an electrical schematic of the power wiring is affixed to the inside surface of the cabinet.
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• All AC power equipment and electrical components must conform to National Electrical Manufacturers
Association (NEMA) and National Electrical Code (NEC). These must also be listed by an NRTL.

• A surge arrestor, designed to protect equipment systems from a 120/240 V service and load center, is placed
on the power feed ahead of all individual load center circuit breakers. This gapless arrestor must be listed
by an NRTL for the purpose intended.

• Selection of a surge arrestor is based on the susceptibility of the equipment powered by the electrical service,
with margin provided for locally generated disturbances. See ANSI/IEEE C62.41 (21) for more details.

• At least one 120 V AC, 15 A duplex convenience outlet equipped with ground fault interrupter (GFI)
protection must be provided in the electronic equipment compartment.

Do not use surge/transient suppressors without careful and expert power system analysis.

SUGGESTION

Redundant devices could be terminated on different AC main phases so that a single phase failure does not
result in a power loss for both devices.

3.3.8.2 General Breaker Recommendations
In order to ensure that a fault which causes the breaker to open does not result in the loss of multiple transmit
channels, each base radio power supply should have its own supply breaker. The breaker recommendations for AC
and DC supply breakers are as follows:

• For a 120 VAC, 60 Hz application, the AC supply breaker should be rated for a continuous current of
20A. For a 220VAC, 50 Hz application, the AC supply breaker should be rated for a continuous current
of 10A minimum, not to exceed 20A.

• Individual DC breakers are not used. For information involving the sizing of cables and DC power
distribution, see the Standards and Guidelines for Communication Sites manual.

• Site installation shall include a single current interrupting device on the DC input distribution (fuse or circuit
breaker) rated for the application loading, not to exceed 200A. For each standalone base radio, the DC supply
breaker should be rated for a continuous current of 25A.

3.3.8.3 General Battery Installation Recommendations
The batteries and charger should be as close as possible to the rectifier system using the cables. A heavy gauge stranded cable
is advised to minimize voltage drop. Examples of the resistance of some heavy gauge wire is:

Table 3-2 Heavy Gauge Wire Resistance Examples

Gauge Resistance
#6 gauge 0.3951 /1000 ft

#4 gauge 0.2485 /1000 ft

#2 gauge 0.1563 /1000 ft

The maximum voltage drop can be calculated by knowing the peak current drawn by the radio system. Use the
following formula:
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3.3.9 General Electrostatic Discharge Recommendations

Total Voltage drop = [Ώ/1000 ft] x [total loop length (ft)] x [Ipeak (A)] + [connector(s) voltage drop(s)]

See 3.4.3.2 DC Power Connection Wire Gauge Calculations for Integrated Voice and Data, page 3-19 and 3.4.3.3
DC Power Connection Wire Gauge Calculations for HPD, page 3-19 for additional guidelines on cable sizing.

3.3.9 General Electrostatic Discharge Recommendations
Electronic components, such as circuit boards and memory modules, can be extremely sensitive to electrostatic
discharge (ESD). Motorola recommends that an antistatic wrist strap and a conductive foam pad be used when
installing or upgrading the system.

If an ESD station is not available, wear an antistatic wrist strap. Wrap the strap around the wrist and attach the ground
end (usually a piece of copper foil or an alligator clip) to an electrical ground. An electrical ground can be a piece of
metal that literally runs into the ground (such as an unpainted metal pipe) or the metal part of a grounded electrical
appliance. An appliance is grounded if it has a three-prong plug and is plugged into a three-prong grounded outlet.

Do not use a computer as a ground, because it is not plugged in during installation.

3.3.10 FCC Requirements
Radio frequency (RF) transmitters installed at sites within the US must be in compliance with the following FCC
regulations:

• The station licensee shall be responsible for the proper operation of the station at all times and is expected to
provide observations, servicing, and maintenance as often as may be necessary to ensure proper operation.

• The transmitter ERP shall not exceed the maximum power specified on the current station authorization.
• The frequency of the transmitter must be checked during initial installation of the transmitter, when replacing
modules, or when making adjustments that affect the carrier frequency or modulation characteristics.

This equipment has been tested and found to comply with the limits for a Class A digital device, according to part 15
of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference to radio
communications when the equipment is operated in a commercial environment.

This equipment generates, uses, and can radiate radio frequency energy. If not installed properly and used in
accordance with the instruction manuals, the equipment may cause harmful interference to radio communications.
Operation of some compliant equipment in a residential area may cause harmful interference to radio
communications, in which case the user is required to correct the interference.

3.3.11 Networking Tools
The following is a list of recommended networking tools for installing and servicing the network:

• Fluke® OneTouch Assistant LAN tester
• Ni-MH rechargeable battery for Fluke
• T1/E1 or E1 test set (such as the Hewlett-Packard® HP37702A)
• Serialtest® software with ComProbe® and SerialBERT option
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3.3.12 General Installation/Troubleshooting Tools
If information is needed regarding where to obtain any of the equipment and tools listed, contact the Motorola
System Support Center (SSC). See 8.5 Using Motorola System Support Center (SSC), page 8-8.

3.3.12.1 General Tools
The following is a list of general tools needed to install, optimize, and service equipment in the system:

• 150 MHz 4 Channel Digital Storage Oscilloscope

• Transmission Test Set (TIMS Set)

• Aeroflex 3900 Series Service Monitor

• 50 Ohm Terminated Load

• Digital Multimeter (DMM)

• Terminal Emulation Software

• DB-9 Straight through serial cable

• RS-232 Cables with Connectors

• Punch Block Impact Tool

• MODAPT — RJ-45 Breakout Box

• Remote RJ-11/ RJ-45 Cable Tester (1200 ft. length maximum)

• PC Cable Tester (RG-58, 59, 62, BNC, RJ-45, RJ-11, DB-9, DB-15, DB-25, Centronics 36-pin connectors

• ESD field service kit

• Amprobe Instruments GP-1 Earth Tester

• AEMC 3730 Clamp-on Ground Resistance Tester

3.3.12.2 Rack Tools
The following is a list of tools needed to install, optimize and service the equipment:

• Service Monitor: Aeroflex 3900 Series Service Monitor with P25 Options installed (plus HPD & TDMA
options as required)

• Personal Computer meeting the following specifications:

– Operating Systems:

♦ Windows® XP Home Edition

♦ Windows XP Professional

♦ Windows Vista® (all editions)
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3.3.13 Technical Support for Installation

♦ Windows 7 (all editions)

• Hardware Requirements:

– Processor:

♦ 1 GHz or higher Pentium grade

– Processor Memory:

♦ 1 GB RAM recommended for Windows XP

♦ 2 GB RAM recommended for Windows Vista and Windows 7

– Hard Disk Space:

♦ 300 MB minimum free space (for a Typical Installation, including Help Text and Software
Download Manager) or 100 MB minimum free space (for a Compact Installation)

– Peripherals:

♦ Microsoft® Windows® supported Mouse or Trackball

♦ Microsoft Windows supported Serial Port for product communication

♦ Microsoft Windows supported Ethernet Port for product communication

♦ Microsoft Windows supported Printer Port for report printing

♦ CD-ROM for software installation

• Configuration/Service Software (CSS) DLN6455

• CSS Serial Programming Cable

• Ethernet Cable

• Antenna tester

• 50 Ohm Terminated Load

• Rohde&Schwarz NRT-Z14 Directional Power Sensor 25-1000 GHz 0.1-120W. Recommended for all uses
when a service monitor is not available.

3.3.13 Technical Support for Installation
Technical support is available from the site-specific documents provided by the Field Engineer or Motorola Field
Representative for the system, one of the Motorola System Support Center (SSC), or qualified subcontractors.

• Motorola System Support Center (SSC) can help technicians and engineers resolve system problems and
ensure that warranty requirements are met. Check your contract for specific warranty information. See 8.5
Using Motorola System Support Center (SSC), page 8-8.

• The Motorola System Service Subcontractor Assessment program ensures that service people contracted by
Motorola meet strict minimum requirements before they can work on any system. For more information on
this program, contact the Motorola representative.
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3.3.13.1 Site-Specific Information
When systems are staged by the Motorola Center for Customer Solution Integration (CCSI), site-specific system
documentation is created to document how the system was staged. The Field Engineer assigned to the system creates
all of the site-specific information including the following:

• Site design drawings showing the location of racks, cabinets, cable trays, and other components
• Rack drawings showing the location of the equipment in each rack
• Cable matrix in a table format that shows each cable and its connections
• Interconnect wiring diagrams to show the cable connections between devices
• Pre-programmed parameters of each site component
• Templates used to program each device
• All firmware and software revisions of each site component
• Test data from each device that requires operational verification
• Optimization requirements and settings of each electrical path
• Acceptance Test Plan for the site components

This site-specific information must be maintained to reflect the current site configuration and
layout for the system.

3.4 GTR 8000 Base Radio Hardware Installation
The following is information specific to GTR 8000 Base Radios.

3.4.1 Placement and Spacing
Cabinet and racks allow equipment to be added to a site. Always consider room for expansion when setting up a site.
Cabinets or racks my be installed adjacent to each other or to other equipment. However, all cabinets and racks
must have sufficient floor space to permit access for installation and service.

Recommended clearance for service and installation is at least 2 feet in the front and rear.

Front access:

• At least 2 feet floor access in front of the cabinet or rack.

Side and rear access:

• At least 2 feet floor access at the rear of the cabinet or rack, or
• At least 2 feet access on at least one side of the cabinet or rack, plus 6 inches at the rear of the cabinet or rack.

To maintain this clearance, the following is recommended:

• If there will be less than 2 feet rear access, do not install more than 2 cabinets or racks side by side, and
allow at least 2 feet access on at least one side of each cabinet or rack.

• For the cabinet version, if there will be less than 2 feet rear access, do not install the optional rear door on
the cabinet.
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3.4.2 Rack Mounting The GTR 8000 Base Radio

For the cabinet version, in the event that an eye nut needs to be replaced, at least 2 feet access to both sides
of the cabinet is preferable, so that both side panels can be removed.

3.4.2 Rack Mounting The GTR 8000 Base Radio
The base radio/receiver housing mounts in a rack that has been secured to the floor. For open racks, two brackets are
required to distribute the weight. Without brackets, the center of gravity of the system shifts to the back, potentially
causing structural issues with the rack. The brackets come with the required number of screws.

Figure 3-4 Base Radio/Receiver Mounted in Rack

It is suggested that two people perform this installation so that one person can hold the base radio/receiver
in place while the other person attaches the brackets to the rack.
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3.4.2.1 How to Mount the Base Radio/Receiver

Procedure Steps

1 Determine where on the rack you will mount the device and mark the location. The brackets are useful in
making this determination, and the pin on the back of the bracket helps in finding the exact location on the rack.

2 Attach the brackets to the sides of the chassis:
a. Use M6x1x13 machine screws with a captive washer (zinc plated).
b. Screw one bracket into the clinch nuts on the side of the chassis.
c. Screw the second bracket it into the clinch nuts on the other side of the chassis.

3 Lift the base radio/receiver into place on the rack using the pins on the brackets to properly line up the device.

4 Attach the two brackets to the rack:
a. For a Motorola modular rack, use M6x1x10 thread forming screws with black finish.
b. For a Motorola open rack, use 1224x5/8 thread forming screws (zinc plated).
c. For your own rack, use hardware appropriate for the rack.
d. Attach the brackets to both sides of the rack through the upper back openings on the brackets.
e. Attach the brackets to the rack on both sides through the lower back openings.

5 In the front, attach the chassis to the brackets:
a. Screw two M6x1x10 thread forming screws (black finish) through the front holes on one side of the

chassis and into the bracket.
b. Screw two M6x1x10 thread forming screws (black finish) through the front holes on the other side of the

chassis and into the bracket.

3.4.3 Connecting Power
This section covers topics on connecting power cables to the base radio and calculating the length of wire for various
gauges, and mounting the battery temperature sensor.

3.4.3.1 Connecting Power Cables to a GTR 8000 Base Radio
For standalone base radios, AC and DC inputs, provided by your organization, connect to the power supply through
the backplane of the base radio. See 3.4.5 Connections – Rear (Integrated Voice and Data), page 3-23, 3.4.6
Connections – Rear (HPD), page 3-26, and 3.4.7 Connections – Front, page 3-27.
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3.4.3.2 DC Power Connection Wire Gauge Calculations for Integrated Voice and Data

3.4.3.2 DC Power Connection Wire Gauge Calculations for
Integrated Voice and Data

Since the power supply disconnects itself from the DC input when it senses that DC voltage has dropped to 42 VDC,
it is important to minimize the voltage drop in the DC power supply loop (the total length of the 48 VDC hot wire
and the DC return wire) to no more than 1 V total. This ensures that the maximum energy is removed from the
battery prior to disconnecting the power supply from the DC input line.

A base radio transmitting at 100 W will draw up to 10 A* current when operating from a 54 V source (nominal 48
VDC system). As voltage decreases (due to the standby battery discharging) the current will increase proportionally
(since the base radio appears to be a constant power load). At the low voltage disconnect point (42 V for a nominal
48 VDC system), the current will be up to 13 A*. If a single pair of 2 AWG wire is used to connect the battery to the
back panel, the maximum length of a single conductor would be 75m (245 ft). Use of smaller gauge wire would
reduce this length depending on the resistance of the wire.

* = The actual current value can be calculated from the power consumption value in the specifications tables. See
1.9 GTR 8000 Base Radio/GPW 8000 Receiver Specifications, page 1-12.

To determine the maximum length of wire for wire other than 2 AWG, the following relationship can be used:

• Length (meter/feet) = V/I/R

where:

• V = voltage drop in one leg of the loop (max = 0.5V)

• I = current drawn by the base radio during DC operation

• R = resistance of the wire being considered (in Ohms per foot)

For common wire sizes, the maximum distances shown in Table 3-3 apply.

Table 3-3 DC Power Connection Wire Gauge Maximum Distances for Integrated Voice & Data

AWG Resistance (ohm/304.8 meter/
1000 ft) Maximum Distance (for 13A)

2 0.1563 75m (245 ft)

3 0.1970 60m (195 ft)

4 0.2485 47m (155 ft)

5 0.3133 37m (120 ft)

6 0.3951 30m (95 ft)

3.4.3.3 DC Power Connection Wire Gauge Calculations for HPD
Since the power supply disconnects itself from the DC input when it senses that DC voltage has dropped to 42 VDC,
it is important to minimize the voltage drop in the DC power supply loop (the total length of the 48 VDC hot wire
and the DC return wire) to no more than 1 V total. This ensures that the maximum energy is removed from the
battery prior to disconnecting the power supply from the DC input line.

A base radio transmitting at 50 W will draw up to 7.4 A current when operating from a 54 V source (nominal 48
VDC system). As voltage decreases (due to the standby battery discharging) the current will increase proportionally
(since the base radio appears to be a constant power load). At the low voltage disconnect point (42 V for a nominal
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48 VDC system), the current will be up to 9.5 A. Use of smaller gauge wire would reduce this length depending on
the resistance of the wire. To determine the maximum length of wire for wire other than 2 AWG, the following
relationship can be used:

• Length (feet) = V/I/R

where:

• V = voltage drop in one leg of the loop (max = 0.5V)

• I = current drawn by the base radio during DC operation (9.5A)

• R = resistance of the wire being considered (in Ohms per foot)

For common wire sizes, the maximum distances shown in Table 3-4 apply.

Table 3-4 Power Connection Wire Gauge Maximum Distances for HPD

AWG Resistance (ohm/1000 ft) Maximum Distance
2 0.1563 102m (335 ft)

3 0.1970 81m (265 ft)

4 0.2485 64m (210 ft)

5 0.3133 51m (165 ft)

6 0.3951 40m (130 ft)
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3.4.3.4 Mounting the Battery Temperature Sensor

3.4.3.4 Mounting the Battery Temperature Sensor
A 40-foot battery temperature sensor cable is shipped with your device. This three-wire cable carries a voltage signal
to the power supply from a sensor element which needs to be mounted in close proximity to the storage battery.
Voltage is proportional to the battery temperature and is used by diagnostic circuitry in the power supply module.
The 40-foot cable can be extended to a total length of 190 feet using 50-foot extensions (Motorola part number
3084827Y04. See 8.5 Using Motorola System Support Center (SSC), page 8-8.

The sensing element of the temperature sensor needs to be mounted so that it detects the actual battery temperature
(or the ambient temperature as close as possible to the batteries being charged). There are two examples of mounting:

Example 1

Use cable ties to attach the sensing cable to the positive (or negative) power cable. A minimum of two cable
ties should be used (spaced 6 inches apart), with one of the cable ties not more than 2 inches from the sensing
element. The sensing element itself should be not more than 2 inches from the battery post where the power
cable connects. See Figure 3-5.

Figure 3-5 Battery Temperature Sensor Example 1

Example 2

Attach the sensing cable to an existing battery tray support bracket using cable ties or nylon loop straps of the proper
size. The sensing element should be placed so that it is not more than 2 inches from the surface of the batteries
being monitored. A minimum of two cable ties and/or loop straps should be used to secure the sensing cable to the
bracket. The cable ties/ loop straps should be placed no more than 6 inches apart with one placed no more than
2 inches from the sensing element. See Figure 3-6.
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Figure 3-6 Battery Temperature Sensor Example 2

3.4.4 Grounding The GTR 8000 Base Radio
Detailed grounding information is beyond the scope of this manual. See the Standards and Guidelines for
Communication Sites manual for detailed information about grounding and lightning protection.

You must ground the battery system, either positive or negative, at the battery. The DC input (battery
charger output) of the power supply is floating with respect to earth ground. The power supply can
therefore be used in either positive ground or negative ground DC systems. The appropriate terminal (+ or
-) of the DC system should be connected to protective earth at the battery.

These instructions assume that all telephone lines, antenna cables, and AC or DC power cables have
been properly grounded and lightning-protected.
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3.4.4.1 How to Ground Base Radio/Receiver

When rack installations have a primary rack and one or more expansion racks, all these racks must be connected to
the same Sub System Ground Bus Bar (SSGB) (and no other rack connected to the SSGB). This is to ensure surge
events do not produce ground potential differences that will affect signals between the racks.

The base radio/receiver backplane has a double lug with two lock nuts on the rear panel where the ground wire
connects to the base radio backplane on one end, and to the rack grounding bar on the other. The rack grounding bar
is connected to the master ground bus bar.

To use the grounding lugs, you need a length of #6 AWG wire with UL-listed ring lugs on both ends. This wire
is shipped with the base radio.

Figure 3-7 Rack Grounding

3.4.4.1 How to Ground Base Radio/Receiver

Procedure Steps

1 Take the ground wire already attached to the two grounding lugs at the rear of the base radio/receiver, and
connect the other end to the rack grounding bar.

2 Tighten the ground lock nut to 60 inch-pounds (6.94 newton-meters).

3.4.5 Connections – Rear (Integrated Voice and Data)
The base radio/receiver connects to a site LAN switch port for this channel and to the transmit and receive paths.

6871022P86-A - November 2012 3-23



GTR 8000 Base Radio

Figure 3-8 Base Radio/Receiver Integrated Voice & Data Backplane

Table 3-5 Base Radio/Receiver Backplane Connections for Integrated Voice & Data

Port / Type Device it connects to: Port /
Type Description

SC-A port,
RJ-45

Site LAN switch Base radio
port, RJ-45

IP interface connection to the site LAN switch
port for this channel. An optional MOSCAD
device connects to the site LAN switch that is
connected to this port.

SC-B port,
RJ-45

Not in use.

Rx-A, BNC Receive line A BNC RF coax to receive path for antenna A.

Rx-B, BNC Receive line B BNC RF coax to receive path for antenna B. This
port is used for dual diversity for TDMA.

Rx-C Not in use.

Transmit
port, N-type

Transmit line N-type RF coax to transmit antenna.

Aux Pwr
Output

Comparator Aux Pwr
Input

Connection to a conventional comparator for a
conventional base radio.

Bat Temp,
6-pin

Battery temperature sensor Connection to temperature sensor, allowing for
temperature compensated battery charging.

RF
Peripherals

RF peripheral sensor ports Antenna relay and presence detect, external
circulator load temperature (external wattmeter
not supported).
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3.4.5 Connections – Rear (Integrated Voice and Data)

Table 3-5 Base Radio/Receiver Backplane Connections for Integrated Voice & Data (cont'd.)

Port / Type Device it connects to: Port /
Type Description

Batt/DC DC power supply or battery Batt/DC Input from and output to a 48 VDC power
supply or backup battery. When AC power is
not available, the device switches to operate
from a DC source if the optional DC power
(8AWG; length 9 ft), CA01400AA is ordered
and installed. One end connects into the
Batt/DC port and the other end connects into
the DC source. The contacts are 39-83503N02
(AMP #53880-2), the receptacle housings
are 15-83502N01 (AMP #53884-1) and
the mounting ears are 07-83504N01 (AMP
#53887-1).

3084869Y06 cable is used for a positive
ground system. 3084869Y02 cable is used for
a negative ground system.

AC 120/240 VAC power
source.

Input from 120/240 VAC nominal power
source.

EXT FREQ
REF*

TRAK 9100 BNC 1. In an Analog or ASTRO® 25
simulcast configuration, this input is
connected to an external reference
signal source to drive an internal
oscillator for precise frequency
stability. The source can be 5 MHz
or 10 MHz.

2. In an ASTRO® 25 simulcast
configuration, it is used as an input
connected to an external reference,
which provides a composite 5 MHz
+ 1 PPS signal source to drive
an internal oscillator for precise
frequency stability and provides a
time reference for precisely launching
ASTRO® 25 simulcast over the air.

1 PPS* TRAK 9100 BNC This input is used when a composite 5 MHz +
1PPS signal source is not used. It is connected
to an external 1 PPS time reference source
to provide an accurate time source used for
precisely launching ASTRO® 25 simulcast
over the air. This input is used in conjunction
with EXT FREQ REF option 1.

* See 5.1.1 GTR 8000 Base Radio Time and Frequency Inputs, page 5-2.
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The EXT FREQ REF input on the rear of the device is high impedance. An external termination is
needed to properly terminate the cable connected to the input. It is recommended that a BNC "T" and a
50 Ohm BNC termination be connected to the input to terminate the cable. If the cable is daisy chained
(multiple base radios connected together and driven by one TRAK/PSC output), only the last base radio in
the chain has the termination.

3.4.6 Connections – Rear (HPD)
The base radio connects with each of the site controllers and to the transmit and receive paths.

Figure 3-9 Base Radio – HPD Backplane

Table 3-6 Base Radio Backplane Connections for HPD

Port / Type Device it connects to: Port /
Type Description

SC A port,
RJ-45

Site Controller module A Base radio
port, RJ-45

Connects to site controller A base radio port
for this channel.

The length of the cable between the
site controller and the base radio
should be no greater than 30 feet.

SC B port,
RJ-45

Site Controller module B Base radio
port, RJ-45

Connects to site controller B base radio port
for this channel.
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3.4.7 Connections – Front

Table 3-6 Base Radio Backplane Connections for HPD (cont'd.)

Port / Type Device it connects to: Port /
Type Description

Rx-A, BNC Receive line A BNC RF coax to receive path for Rx antenna.

Rx-B, BNC Receive line B BNC RF coax to receive path for antenna B.

Rx-C, BNC Not in use

Transmit
port, N-type

Transmit line N-type RF coax to transmit antenna.

Aux Pwr
Output

Site Controller or
RMC/LNA

Aux Pwr
Input

The auxiliary output power can be used to
provide secondary power to the site controller
or receive multicouplers (Site RMCs/LNAs).

Bat Temp,
6-pin

Battery temperature sensor Connection to temperature sensor, allowing
for temperature compensated battery charging.

RF
Peripherals

Not in use

Batt/DC DC power supply or battery Batt/DC Input from and output to a 48 VDC power
supply or backup battery. Input from and
output to a 48 VDC power supply or backup
battery. When AC power is not available, the
device switches to operate from a DC source
if the optional DC power (8AWG; length 9 ft),
CA01400AA is ordered and installed. One
end connects into the Batt/DC port and the
other end connects into the DC source. The
contacts are 39-83503N02 (AMP #53880-2),
the receptacle housings are 15-83502N01
(AMP #53884-1) and the mounting ears are
07-83504N01 (AMP #53887-1).

3084869Y06 cable is used for a positive
ground system. 3084869Y02 cable is used for
a negative ground system.

AC 120/240 VAC power
source.

Input from 120/240 VAC nominal power
source.

EXT FREQ
REF

Not in use

1 PPS Not in use

3.4.7 Connections – Front
Two service ports are accessible through a drop-down door to the left of the fans. The remainder of the ports are
behind the fan module.
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Figure 3-10 Base Radio/Receiver – Front

The Transceiver Option Card is an optional board that attaches to the control board of a base radio or
receiver. The board provides an internal 10 MHz frequency reference. For conventional base radio/receiver
operation, it provides the analog interfaces and wild card I/Os.

Table 3-7 Transceiver Connections - Front

XCVR Port / Type Connects to This
Device/Port Description

Ethernet service port, RJ-45 Service PC, LAN port Ethernet service port
for local access using
Configuration/Service Software
(CSS). Also may be used for
localized software downloads.

Supports only 10 Mb
half duplex operation.

Serial service port, DB-9 Service PC, RS-232 port Serial service port for initial
configuration of the base radio
IP address.
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3.4.7 Connections – Front

Table 3-7 Transceiver Connections - Front (cont'd.)

XCVR Port / Type Connects to This
Device/Port Description

Microphone port, RJ-45 Microphone, RJ-45 port Used to connect to a microphone
with PTT button.

Use microphone kit
GMMN4063B.

Speaker port, RJ-9 External Speaker, RJ-9
port

Used to connect to an amplified
(DC powered) external speaker.
Audio volume level is set from
the CSS.

To prevent damage
to the base radio,
use speaker kits
HSN1006A and cable
part no. 0185180U01.

Landline equipment,
RJ-45 port

Connection between telephone
lines and the analog conventional
base radio. The wireline
processes and routes all wireline
audio signals between the base
radio and landline equipment
(such as consoles or modems).

Wireline port, RJ-45

MLC 8000, RJ-45 port E&M interface for 4-wire
connections for analog operation.

System Connector, mini SCSI 50-pin Telco Connector Connection for a conventional
base radio/receiver. Provides
the Wild Card I/Os and
supplementary Analog I/Os
for analog simulcast and special
applications. Editing ofWildcard
configurations is permitted only
through CSS.

Asynchronous port, RS232,
RJ-45

Not in Use
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Table 3-7 Transceiver Connections - Front (cont'd.)

XCVR Port / Type Connects to This
Device/Port Description

Channel Bank, RJ-45 Connection port when the base
radio is part of a conventional
circuit-based site, mixed mode
or digital only.

V.24 port Digital Interface Unit,
ASTRO-TAC 3000
Comparator, MLC 8000,
or Conventional Channel
Interface GGM 8000,
RJ-45 port

V.24 interface connection port
for a conventional base radio.

Reference frequency input,
BNC*

Service monitor Connection port to service
monitor for frequency
calibration.

* See 5.1.1 GTR 8000 Base Radio Time and Frequency Inputs, page 5-2.

For information about conventional functions and topologies supported by the base radio/receiver, see
the Conventional Operations manual. Note that the base radio/receiver can be IP managed while using
the 2- or 4-wire/V.24 interface for channel traffic.

3.4.7.1 System Connector Ports (Conventional)
The system connector is a 50-pin Mini SCSI connector. It is used for the Wildcard inputs, outputs, and the analog
audio paths not routed to their own connector.

Table 3-8 50–Pin System Connector Pin-Outs (Conventional)

Pin # Signal Type Function Note
1 Aux In 2 Input Main Standby - External

handshaking
Pull To Ground To Activate

2 Aux In 4 Input Main Standby- Status of other
side

Pull To Ground To Activate

3 Aux In 6 Input In-Cabinet Repeat* Pull To Ground To Activate

4 Aux In 8 Input Main Standby - Connectivity
other Station

Pull To Ground To Activate

5 Aux In 9 – Input Phone Patch - PL Strip Opto-Isolated In - Current flow to
Activate

6 Aux In 10 – Input Phone Patch - Monitor Opto-Isolated In - Current flow to
Activate

7 Aux In 11 – Input Opto-Isolated In - Current flow to
Activate
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3.4.7.1 System Connector Ports (Conventional)

Table 3-8 50–Pin System Connector Pin-Outs (Conventional) (cont'd.)

Pin # Signal Type Function Note
8 Aux In 12 – Input Opto-Isolated In - Current flow to

Activate

9 Aux In 13 Input For future use Pull To Ground To Activate

10 Aux Out 12 Output Low Impedance to Ground When
Active

11 Aux Out 2 Output Phone Patch - Rx Carrier Low Impedance to Ground When
Active

12 Aux Out 4 Output Main Standby - Station Status Low Impedance to Ground When
Active

13 Aux Out 6 Output Low Impedance to Ground When
Active

14 Aux Out Relay 7
Com

Output RD STAT - Receiver Active Form Relay A Closed When Active

15 Aux Out Relay 8
Com

Output Main Standby - Antenna
Relay

Form Relay A Closed When Active

16 Aux Out Relay 9
Com

Output Form Relay A Closed When Active

17 Aux Out Relay 10
Com

Output Form Relay A Closed When Active

18 Aux Out 11 Output Low Impedance to Ground When
Active

19 External_Reset Input Reset Buffered Input Pull To Ground To
Activate

20 TSTAT Output For future use 0 Volts When Inactive / +5 Volts
when Active

21 AUX RX Output Aux Rx Analog Signal – Unbalanced

22 TX DATA – Input For future use Analog Signal – 600 Ohm Balanced

23 AUX TX Input/Out-
put

Aux Tx Analog Signal – 600OhmUnbalanced

24 PL - Input PL(-) In Analog Signal – 600 Ohm Balanced

25 Gen TX – Input Gen TX Data- Analog Signal – 600 Ohm Balanced

26 Aux In 1 Input Phone Patch - Call Request Pull To Ground To Activate

27 Aux In 3 Input Tx Inhibit Pull To Ground To Activate

28 Aux In 5 Input External PTT Pull To Ground To Activate

29 Aux In 7 Input Rx Inhibit Pull To Ground To Activate

30 Aux In 9 + Input Phone Patch - PL Strip Opto-Isolated In - Current flow to
Activate

31 Aux In 10 + Input Phone Patch - Monitor Opto-Isolated In - Current flow to
Activate
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Table 3-8 50–Pin System Connector Pin-Outs (Conventional) (cont'd.)

Pin # Signal Type Function Note
32 Aux In 11 + Input Opto-Isolated In - Current flow to

Activate

33 Aux In 12 + Input Opto-Isolated In - Current flow to
Activate

34 GND GND

35 Aux In 14 Input For future use Pull To Ground To Activate

36 Aux Out 1 Output Phone Patch - Inhibit / Enable Low Impedance to Ground When
Active

37 Aux Out 3 Output Low Impedance to Ground When
Active

38 Aux Out 5 Output Low Impedance to Ground When
Active

39 Aux Out Relay 7
N.O.

Output RD STAT - Receiver Active Form Relay A Closed When Active

40 Aux Out Relay 8
N.O.

Output Main Standby - Antenna
Relay

Form Relay A Closed When Active

41 Aux Out Relay 9
N.O.

Output Form Relay A Closed When Active

42 Aux Out Relay 10
N.O.

Output Form Relay A Closed When Active

43 GND GND

44 GND GND

45 RSTAT Output For future use 0 Volts When Inactive / +5 Volts
when Active

46 GND GND

47 TX DATA + Input For future use Analog Signal – 600 Ohm Balanced

48 GND GND

49 PL + Input PL(+ ) In Analog Signal – 600 Ohm Balanced

50 Gen TX + Input Gen TX DATA + Analog Signal – 600 Ohm Balanced

* For detailed information on the differences between the automatic Fallback In-Cabinet Repeat and the
externally-wired In-Cabinet Repeat functions, see the Conventional Operations manual.
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3.4.7.2 Wireline Port Pin-Outs

Figure 3-11 50–Pin System Connector Pin-Outs (Conventional)

3.4.7.2 Wireline Port Pin-Outs
The Wireline port is an RJ-45 connector and can accommodate up to 8 pins.

Table 3-9 Wireline Port Pin-Outs

Signal Name Pin #
2-Wire

Connection
4-Wire

Connection

Auxiliary
4-Wire

Connection
Line2_+ 1 Input/Output Output

Line2_– 2 Input/Output Output

Line3_+ 3 Input

Line1_– 4 Input

Line1_+ 5 Input

Line3_– 6 Input

Line4_+ 7 Output

Line4_– 8 Output

Figure 3-12 Wireline Port Pin-Outs
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3.4.7.3 Microphone Port Pin-Outs
The Microphone port is an RJ-45 connector that provides the interface for a microphone.

Table 3-10 Microphone Port Pin-Outs

Signal Name Pin #
Reserved 1

Reserved 2

MIC_PTT 3

MIC_AUDIO 4

GND 5

Reserved 6

Reserved 7

Reserved 8

Figure 3-13 Microphone Port Pin-Outs

3.4.7.4 Speaker Port Pin-Outs
The Speaker port in an RJ-9 connector that provides the interface to an external speaker.

To prevent damage to the base radio, use HSN1006A speaker with 0185180U01 cable.

Table 3-11 Speaker Port Pin-Outs

Signal Name Pin #
GND 1

+12 V 2

GND 3

Speaker Out 4
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3.4.7.5 V.24 Port Pin-Outs

Figure 3-14 Speaker Port Pin-Outs

3.4.7.5 V.24 Port Pin-Outs
The V.24 port is an RJ-45 connector that provides the interface to a Digital Interface Unit, Conventional Channel
Interface, CCGW, ASTRO-TAC 3000, or Channel Bank.

Table 3-12 V.24 Port Pin-Outs

Signal Name Pin # Type
RCLK 1 Input

Rx Line Det 2 Input

TCLK 3 Input/Output

GND 4 GND

Data Rx 5 Input

Data Tx 6 Output

CTS 7 Input

RTS 8 Output

3.4.7.6 GTR 8000 Base Radio – Part 68 Information
This section applies when the base radio/receiver is equipped with the optional wireline interface circuitry contained
on the OCXO Transceiver Option Card (Option CA01506AA or TCXO Transceiver Option Card (Option CA01953).

The TCXO Transceiver Option Card is used in base radios for the Power Efficiency Package option.

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the rear of
this equipment is a label that contains, among other information, the registration number:

• US: ABZNINANT7039

If requested, this number must be provided to the telephone company.
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The connector used to connect this equipment to the premises wiring and telephone network must comply with
the applicable FCC Part 68 rules and requirements adopted by the ACTA. A compliant connector is provided with
this product. See installation instructions for details.

REN: N/A
Connector: RJ-48
Authorized Network Port: 04NO2Service Order Code: 7.0Y

If the equipment causes harm to the telephone network, the telephone company will notify your organization in
advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone
company will notify your organization as soon as possible. Also, your organization will be advised of the right to
file a complaint with the FCC if it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect
the operation of the equipment. If this happens, the telephone company will provide advance notice in order for your
organization to make necessary modifications to maintain uninterrupted service.

If your organization experiences trouble with this equipment, see 8.5 Using Motorola System Support Center (SSC),
page 8-8 for repair and warranty information. If the equipment is causing harm to the telephone network, the
telephone company may request that your organization disconnect the equipment until the problem is resolved.

None of the circuit boards in this equipment are field repairable. For assistance in sending the boards back for repair,
see 8.5 Using Motorola System Support Center (SSC), page 8-8.

This equipment cannot be used on public coin phone service provided by the telephone company. Connection to
party line service is subject to state tariffs. Contact the state public utility commission, public service commission or
corporation commission for information.

3.5 Installation/Troubleshooting Tools
In addition to the general tools needed for site installation activities, a service monitor is used specifically for
testing the base radio.

To place an order, contact Motorola at:
Phone: 1-800-422-4210 ext. 6883
TTY Phone: 1-866-522-5210
Motorola Online users: Web: http://www.motorola.com/businessonline
Fax: 1-800-622-6210

3.5.1 Quick Connect RF Coaxial Adapters for GTR 8000
Base Radio Support

The GTR 8000 Base Radio employs a number of "QN" & "QMA" Quick Connect RF connectors in its design.
The following RF adapters are available from Motorola and can be used to connect test equipment to the various
station devices for troubleshooting purposes.

Table 3-13 Quick Connect RF Coaxial Adapters for GTR 8000 Base Radio Support

Type Adapter / Connector description Motorola Part Number

"N"/QN Female "N" to Male QN 5886055Y01

"N"/QN Female "N" to Female QN 5886055Y10

"N"/QN Male "N" to Male "QN" 5886055Y05
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3.6 Device Software Installation Prerequisites

Table 3-13 Quick Connect RF Coaxial Adapters for GTR 8000 Base Radio Support (cont'd.)

Type Adapter / Connector description Motorola Part Number
QN Right Angle Male QN cable plug for RG-400

coax
2871002H01

QN Right Angle Male QN cable plug for RG-213
coax

2886067Y01

N/QMA Female "N" to Male QMA 5886055Y06

N/QMA Female "N" to Female QMA 5886055Y07

QMA/QMA Female QMA to Female QMA 5886055Y08

QMA/QMA Male QMA to Male QMA 5886055Y09

7/16/QN Female 7/16 to male QN 5886055Y03

7/16/QN Male 7/16 to Male QN 5886055Y02

7/16/QN "Female 7/16 to female QN Intermod test
adaptor"

5886055Y04

7/16/QN "Male 7/16 to female QN Intermod test adaptor" 5886055Y11

3.6 Device Software Installation Prerequisites
When and where to use:
This process provides a list of items you need to have access to before you can complete the device software
installation and begin the configuration procedures in the Configuration chapter.

Process Steps

1 Transfer and install new software to a comparator using Software Download Manager. See 3.7 Using Software
Download, page 3-39.

2 Make sure that the ASTRO® 25 system CDs and DVDs are available to you. Specifically, you need the Motorola
Device OS Image CDs. See 3.8.2 Loading Device OS Images to the UNC, page 3-44.

3 Make sure that you have the user names, passwords and procedures you need to access the devices on the
network. For specific user names and passwords to access devices on the network, contact your system
administrator.

Set up the users in the IT Admin group in Active Directory Users and Computers. See the Authentication
Services manual.
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4 Obtain the following values from the system administrator:

• line interface number

• ZC site link path 1 IP address

• ZC site link path 2 IP address

• Host name to access the UNC server application using SSH (username>@IP address> format)

• Site ID number

• IP address 1 and 2

• Primary and secondary NTP IP addresses

The following bullets are applicable to systems with AAA Servers, Domain Controllers, or
Syslog Servers.

• Primary, secondary, and tertiary DNS IP addresses

• Requested DNS Domain Name

• Requested DNS Host Name

• System Name

• Primary SYSLOG Service Name (Fully Qualified Domain Name (FQDN)

• Backup SYSLOG Service Name (Fully Qualified Domain Name (FQDN)

• RADIUS FQDN parameter value

• RADIUS Row Status parameter value

• RADIUS Service Time Out (sec) parameter value

• RADIUS Service Retransmits Attempts parameter value

• RADIUS Service Dead Timer (min) parameter value

• RADIUS Specific Key parameter value

• RADIUS Service Global Key parameter value

5 Ensure that you have the default credentials (local accounts, central authentication, and SNMPv3) for the device
being installed, as well as updated passwords for those types of accounts (so that you can change the password
once you install the device). Contact your system administrator, if you do not have this information. See the
SNMPv3 manual or see 8.2.4.2 Resetting Passwords and SNMPv3 Passphrases, page 8-6 for more information.
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3.7 Using Software Download

6 Ensure that the device is configured as a Remote Authentication Dial-In User Service (RADIUS) client on the
RADIUS server. When these devices are configured with a RADIUS key that matches a shared secret for that
device in Microsoft® Windows® Internet Authentication Service (IAS), they become RADIUS clients. They do
not join the Active Directory domain. See the Authentication Services manual for more information.

7

This step is applicable to systems with AAA Servers, Domain Controllers, or Syslog Servers.

To use the VoyenceControl component of Motorola’s centralized configuration application for any of the
site device procedures, you need to set up the Unified Network Configurator (UNC). Depending on your
organization’s policies, you may also need to implement a secure protocol between the UNC and the site device.
Before performing any procedures using VoyenceControl, the device must be discovered in VoyenceControl
and their configurations need to be recently pulled to the Unified Network Configurator’s database. See the
following ASTRO® 25 system documentation:

• Unified Network Configurator manual

• Securing Protocols with SSH manual

3.7 Using Software Download
The Software Download (SWDL) is an application that can transfer only, install only, or transfer and install new
software to devices. The new software can be installed either locally at a site or on the Network Management
subsystem. Individual devices not connected to the system can be downloaded using single device mode.

Data transfer can be performed by:

• Clear SWDL – transfer operations without security, based on the File-Transfer Protocol (FTP)

• Secure SWDL – transfer operations are encrypted, based on the Secure File-Transfer Protocol (SFTP)

SWDL provisions the credentials for Secure SWDL as part of initiating the SWDL operation. No user
intervention is required. For a single device, Secure or Clear SWDL is configured by the user based on the
SWDL Transfer Mode configuration within the CSS. Unified Network Configurator (UNC) can be used to
schedule and configure all devices in the system at once.

Before initiating transfer, SWDL connects to the site in the zone to discover all devices. The transfer mode
of all devices is displayed in the SWDL window. It is important that all devices have the same SWDL
transfer mode. Otherwise, the SWDL flags a mismatch of the SWDL transfer modes across site devices.
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For information on how to configure the secure or clear SWDL transfer mode, see the Unified Network Configurator
manual and “Device Security Configuration” in the CSS Online Help.

Software Download can be accomplished in two ways:

• Centralized Software Download is a Network Management application that allows you to transfer and
install application software from a centralized location. The software download application resides on the
Network Management Client PC and a PC loaded with the Configuration Service Software (CSS) application.
From either of the PCs, you can select device types to which to download software. Centralized Software
Download allows you to select the zone, site, device types, and software download operation to perform.

• Offline Software Download allows you to transfer and install software to a single instance of a device (such
as one base radio ) that has been disconnected from the radio network. This feature gives self-maintained
organizations the ability to install different versions of software. Your organization can also test alignment
and field-replaceable units (FRUs) on a device that is not a part of the radio network. Single device software
download is done from a PC loaded with the CSS application.

Conventional devices are supported only in the single device mode.

SWDL transfers and installs software to the GCP 8000 Site Controllers through a direct connection to the Ethernet
service port. For the GCM 8000 Comparator, SWDL transfers and installs software only through the network LAN
switch. When SWDL is connected from a central remote location, SWDL performs a centralized software download
to the site controllers or RDMs,, then to the comparators and base radios installed at the site. Both active and standby
site controller or RDM modules have two memory banks for loading and running software. One bank is active
while the other bank is inactive. The transfer of the software using SWDL is a background process that loads the
software into the inactive bank. The site controller or RDM executes the software in one bank, while software is
simultaneously downloaded to the inactive bank. This is done in the background without interruption of services at
the site. An install causes the site controller to reset and activates the bank to run with the new software.

• When performing a centralized software download, the site controller or RDM coordinates the
software transfer and installs the software to all base radios and comparators installed at the site.

• A centralized software download can only be performed on a trunked system.

SWDL communicates with the site controller or RDM to determine the number of existing remote sites and the
number of channels. SWDL considers a channel or remote site to be accessible if its status is “Not Unconfigured.”
This means that the site must be set up with a PC with CSS or a network management client before software
download is performed on the site.

The system downloads software to the site controllers or RDMs, comparators, and base radios as a unit. Use SWDL
to transfer software to each device type, then perform an install operation. During the transfer, the operation
designates a proxy for each device type at each LAN. Site controllers or RDMs proxy for comparators and base radios
proxy for each other. The proxy cross-transfers the software to other devices on the LAN. Using proxies minimizes
system downtime. Transfers to the LAN are done simultaneously except for the site controller and comparators.

Software installation is done on a channel by channel basis, starting with the highest number channel. When
a channel software download occurs, the base radio which incorporates that channel is processed along with the
comparator for that channel. For example, if channel 3 was being downloaded, then comparator 3 and the base
radios for channel 3 at each of the remote sites would be installed simultaneously.
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SWDL operation can be fault managed through UEM, syslog, local SWDL log files, user messages, and device
reports.

For further information on SWDL, see the Software Download manual.

The operating software can also be loaded using the UNC. See the Unified Network Configurator manual
to perform single device software downloads (ruthless download) to the devices.

3.8 Device Installation Using the UNC
When and where to use:
The Unified Network Configurator (UNC) is the Network Manager used to discover a device and load Operating
System images. This process lists the basic steps involved using the UNC on the base radio.

UNC is not applicable for K1/K2 or non-networked sites.
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Process Steps

1 Discover the device in the UNC. See 3.8.1 Discovering a Device with the UNC, page 3-42.

2 Logging in to the UNC Server Application Using PuTTY. See the Securing Protocols with SSH manual.

3 Load the Operating System images to the UNC. See 3.8.2 Loading Device OS Images to the UNC, page 3-44.

4 Enable FTP services on the UNC. See 3.8.3.1 Enabling FTP Service, page 3-46.

5 Transfer and install the OS image to the device. See 3.8.3.2 Transferring and Installing the OS Image, page 3-46.

6 Inspect the device properties for the transferred and installed software. See 3.8.3.3 Inspecting Device Properties
for Transferred and Installed Software, page 3-50.

7 Disable FTP services for the UNC. See 3.8.3.4 Disabling FTP Service, page 3-51.

3.8.1 Discovering a Device with the UNC
When and where to use:
The discovery process allows site devices to be managed by the Unified Network Configurator (UNC). Once the
device is installed, configured through the CSS, and security parameters are enabled, follow this procedure to
discover the device. The configuration information can then be updated using this configuration management
application.

The UNC network management solution consists of two applications. Both the UNCWizard and the VoyenceControl
applications are used in this procedure.

The names EMC Ionix Network Configuration Manager and VoyenceControl are used interchangeably
for this product.

Once the device is discovered in the UNC, the OS images and CSS configuration files can be loaded to add a device
to a site, which then connects the site to the current ASTRO® 25 zone core.

Procedure Steps

1 Ensure that DNS is functional on your system. DNS is supplied by a specific server application, which also
needs to be operational before you can discover the base radio.

2 Log on to the UNC Wizard from the NM client, by double-clicking the Internet Explorer icon on the desktop.
Step result: The Internet Explorer browser opens.
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3.8.1 Discovering a Device with the UNC

3 Enter: http://ucs-unc0<Y>.ucs:9443/UNCW in the Address field.
Where <Y> is the number of the UNC server (01 for primary core UNC server, and 02 for backup core UNC
server).
Step result: The UNC Wizard launches and a login dialog box appears.

4 Type the administrative username and password. Click OK.
Step result: The UNC Wizard appears.

5 From the list of available wizards on the left side, select Subnet Discovery.
Step result: The right side of the window is updated with the Subnet Discovery form.

6 Select RF Site by clicking on the Discovery Type drop-down list.

7 Enter the Zone ID, Site ID, and then click Submit.
Step result: An auto-discovery job is created in the UNC Schedule Manager.

8 Log on to the UNC from the NM client by entering:
http://ucs-unc0<Y>.ucs

where <Y>is the number of the UNC server (01 for primary core UNC server, and 02 for backup core UNC
server).
Step result: The UNC client launches and a login dialog box appears.

9 Type the administrative username and password. Click OK.
Step result: VoyenceControl launches.

The names EMC Ionix Network Configuration Manager and VoyenceControl are used
interchangeably for this product.

10 Press F7 (Schedule Manager).
Step result: The Schedule Manager window appears in the UNC with the discovery jobs.

11 Verify that the Zone and Site containers include device(s) just discovered.

No site devices should be in the Lost and Found folder. If there are, see the Unified Network Configurator
manual for troubleshooting guidance.

12 In the UNC Wizard, select RF Site Level Configuration, Channel to verify the device(s). Choose Zone,
if multiple zones exist.
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Step result: The device sites are listed, which means they are available for channel configuration.

3.8.2 Loading Device OS Images to the UNC
Prerequisites:
This procedure requires the Motorola device OS Image CDs. Locate the Transport OS Image media that is packaged
with the Network Management DVDs.

When and where to use:
This procedure loads the Operating System (OS) images for the devices for distribution through the Unified
Network Configurator (UNC). Once OS images are distributed to the UNC, you can update the device's CSS
configuration files to the UNC.
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3.8.3 Loading Software to a Device

Procedure Steps

1 Launch an SSH terminal server session in PuTTY to access the UNC Server Administration menu. See the
Securing Protocols with SSH manual.
Step result: The UNC Server Administration menu appears.

2 Select OS Images Administration from the menu. Press ENTER.
Step result: The OS Images Administration menu appears.

3 Select Load new OS images from the menu. Press ENTER.
Step result: A message appears indicating there are two methods for loading OS Images.

4 Insert theMotorola Device OS Images CD into the CD/DVD-ROM drive of the server.
Step result: The drive light starts blinking on the server.

5 When the drive light stops blinking, press ENTER.
Step result: The OS images load on the UNC.

6 Select View OS Images from the menu. Press ENTER.
Step result: The device software image appears.

7 Select Eject CD from the menu. Press ENTER.
Step result: The media ejects from the drive on server.

8 Remove the OS Image CD from the CD/DVD-ROM drive of the server.

9 To log out of the server. Press ENTER.
Step result: The User Configuration Server Administration menu appears.

10 Press ENTER again.
Step result: The prompt appears.

3.8.3 Loading Software to a Device

These procedures are for a single device download. For a site download, see 3.7 Using Software
Download, page 3-39.

The following procedures describe how to load software images onto UNC and download and install this software to
the device. However, before installing the software, FTP service must be enabled.
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3.8.3.1 Enabling FTP Service
Prerequisites:
Prior to installing the OS software, FTP services must be enabled.

Procedure Steps

1 Launch an SSH terminal server session in PuTTY to access the UNC Server Administration menu. See the
Securing Protocols with SSH manual.
Step result: The UNC Server Administration menu appears.

2 Select Unix Administration from the menu. Press ENTER.
Step result: The Unix Administration menu appears.

3 Select FTP Services from the menu. Press ENTER.
Step result: The FTP Services menu appears.

4 Select Enable FTP service from the menu. Press ENTER.
Step result: The FTP Services are enabled and available for software transfer and install operations.

3.8.3.2 Transferring and Installing the OS Image
When and where to use:
This procedure describes how to download the OS from the UNC to the device.

Procedure Steps
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3.8.3.2 Transferring and Installing the OS Image

1 On the PNM client where you set up VoyenceControl, double-click the UNC shortcut on the desktop.

You can also paste the following address into IE web browser: http://ucs-unc0<Y>.ucs, where
<Y> is the number of the UNC server (01 for primary core UNC server, and 02 for backup core UNC
server).

Step result: Internet Explorer opens to the URL of the application server, and a VoyenceControl client
session launches with the welcome page.

Figure 3-15 VoyenceControl Welcome Page

The names EMC Ionic Network Configuration Manager and VoyenceControl are used
interchangeably for this product.
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2 Click the launch VoyenceControl™ link.
Step result: VoyenceControl client session launches with the login window.

Figure 3-16 VoyenceControl Login Window

3 Enter the User ID and Password. Click OK.
Step result: The VoyenceControl Dashboard appears.

Figure 3-17 VoyenceControl Dashboard

4 In the left navigation pane, expand Networks, ASTRO 25 Radio Network, then Views.
Step result: The list of options expands.
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3.8.3.2 Transferring and Installing the OS Image

5 Double clickMotorola <device> from the navigation pane.
Step result: The view opens and all currently discovered devices appear.

6 Select Tools → OS Inventory from the menu.

You can also press F9 to select the OS Inventory.
Step result: A list of the OS images appears.

7 Verify OS images loaded on the UNC server appear in the OS inventory.

These images were automatically created during the 3.8.2 Loading Device OS Images to the UNC, page
3-44 procedure.

8 Under Networks in the navigation pane, select one or more devices from the same device class, right click the
selections, then choose Update OS Image from the menu.
Step result: The Select OS Image window appears.

9 Select Software Image. Click Next.
Step result: The Update OS Image window appears.

10 Select each device that appears in the Selected Devices section.
Step result: This associates a version to a device instance.

In most cases, the “summary of device partitions” are already set up and you just need to verify
the values in step 10 through step 13.

11 Select nvm partition from the Manage Partition for Device section.
Step result: This defines where the OS image is transferred.

This is the only choice for the device.
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12 Select the image for this device from the Selected Image section.

You can ignore the Install and Copy check boxes.
Step result: This populates the Image Info tab and informs the application which image to use.

13 Click Add.
Step result: This populates the Summary of Device Partitions for Device and confirms the proper setup.

14 Select the Device Options section, Software Operations, then choose transfer, install, or both.
Step result: This indicates which operations occur when the job is executed.

If you choose transfer, you must select the install option later to complete the installation. If you
choose both, the software is transferred and then installed. There are up to two resets of the device
during installation.

15 Click Schedule.
Step result: The Schedule Push Job window appears.

16 Configure the schedule information. Click Approve and Submit.
Step result: This approves the job and you can view it in the Schedule Manager window.

If you choose Submit, you are asked to approve the job later.

17 Verify the job status by pressing F7 (Schedule Manager).
Step result: The Schedule Manager window appears in the UNC with the discovery jobs.

3.8.3.3 Inspecting Device Properties for Transferred and Installed
Software

When and where to use:
Once the software has been transferred and installed, follow this procedure to inspect the device properties before
assuming the installation was a success and disabling FTP service
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3.8.3.4 Disabling FTP Service

Procedure Steps

1 From the Device view, right click the device, select Pull, then Pull Hardware Spec.
Step result: The current software version information is updated in the UNC.

Skip this step if a Pull All or Pull Hardware Spec has already occurred.

2 From the Device view, right click on the device, then choose Properties.
Step result: The Device Properties window appears.

Select the Properties icon to view the device properties appear directly within the Device view.

3 Choose the Configuration tab, then the Hardware tab.

4 Double click the Chassis object from the Physical Hardware properties.
Step result: The Chassis property tree expands.

5 View the following properties and their values:

• Bnk1:<device>: Transferred software in bank 1.

• Bnk2:<device>: Transferred software in bank 2.

• <device>: Installed and Running Software.

The Table format can be used (instead of the Diagram format) to view the Installed and Running Software
in the Device view.

3.8.3.4 Disabling FTP Service
When and where to use:
After the transfer and installation of the software, the FTP service must be disabled.
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Procedure Steps

1 Launch an SSH terminal server session in PuTTY to access the UNC Server Administration menu. See the
Securing Protocols with SSH manual.
Step result: The UNC Server Administration menu appears.

2 Select Unix Administration from the menu. Press ENTER.
Step result: The Unix Administration menu appears.

3 Select FTP Services from the menu. Press ENTER.
Step result: The FTP Services menu appears.

4 Select Disable FTP service from the menu. Press ENTER.
Step result: The FTP Services are disabled and unavailable for software transfer and install operations.

5 Back out of the menus by pressing q three times.

6 At the prompt, enter: exit to return to the previous menu.

7 Enter: exit again.
Step result: You have successfully logged out of the application.

8 Close the PuTTY connection.
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4 GTR 8000 Base Radio Configuration
Proper software/hardware configuration for the GTR 8000 Base Radios and subsystems require the following
activities:

• Updating factory-installed base radio application software

• Setting parameters in a configuration file stored on the GTR 8000 Base Radio that impacts both base radio
and RF Distribution System (RFDS) functionality.

This chapter details configuration procedures relating to the base radio.

4.1 Configuration Software
Configuring a device requires two software applications to be loaded on the service PC: Configuration/Service
Software (CSS) and Unified Network Configurator (UNC).

• CSS is used to configure the parameters on the device. CSS can access devices remotely over the network, or
locally through an Ethernet/serial connection to the service port on the device or through a LAN switch. CSS
also can be used to view status information, equalize batteries, and check internal logs of the equipment at
the site. See the CSS Online Help for configuration details.

• UNCWizard is a component of UNC and is used to configure the parameters of a site, subsite, and channel.
See the UNC Wizard Online Help for configuration details.

• VoyenceControl is a component of UNC and can be used to pull and push configurations and configure
the parameters of the device. See the Unified Network Configurator manual for general information about
using VoyenceControl functions.

While it is possible to configure a conventional device using UNC, it is preferable to use CSS since
configuration dependencies are enforced.

All parameters are programmed locally when the site is installed but not linked to a network. All parameters
should be tested prior to making the site available. The ability to program locally provides the means to test the
site prior to making it available for system operation.

4.2 Discovering Devices in the UNC
When and where to use:
These are high-level steps to discover the devices in the UNC. See the Unified Network Configurator manual for
details on discovering devices.
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Process Steps

1 Use the Unified Network Configurator Discovery Wizard to:

• Discover the devices.

• Upload configurations for the devices.

• Generate changes for non-compliant devices.

2 Approve jobs (if any).

4.3 Security/Authentication Services
If the device supports SNMPv3 protocol, a pop-up dialog box appears displaying the SNMPv3 Password Prompt
when logging into a device through Configuration/Service Software (CSS) using an Ethernet connection. Enter
your Authentication Password and Encryption Password if the chosen security level requires inserting these
credentials. If Authentication Services are not enabled on a device, click OK when the pop up window appears.
For configuration details, see the Information Assurance Features Overview, Software Download, and SNMPv3
manuals. See Figure 4-1.

Figure 4-1 SNMPv3 Security Level Option Prompt

A pop-up window appears displaying the File Transfer Access Services for Configuration/Service Software (CSS).
This logon is used when communicating to a device through CSS using either an Ethernet or DB-9 Serial Port
connection. If Authentication Services are enabled on a device, enter your Username, Password, and Elevated
Privileges Password, if the chosen security level requires inserting these credentials. If Authentication Services
are not enabled on a device, type any alphanumeric characters to populate the [Username, Password, and Elevated
Privileges Password] fields, as they cannot be left blank. See Figure 4-2.
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Figure 4-2 CSS Login Banner

4.4 Configuring a Device Using CSS
This section covers configuration of a device using the Configuration/Service Software (CSS).

If you do not know the IP address for the device, it is available through a serial port connection in the Tools
→ Set IP Address from the CSS menu.

4.4.1 Initial Configuration of a Device Using CSS

Process Steps

1 Perform the following configuration steps that require a serial connection. See 4.4.2 Connecting Through a
Serial Port Link, page 4-4.
a. Set the IP address and paring number of the device. See 4.4.3.1 Setting the Device IP Address and Pairing

Number Using CSS, page 4-7.
b. Set the serial security services. See 4.4.3.3.1 Setting the Serial Security Services Using CSS, page 4-9.
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2 Perform the following configuration steps that require an Ethernet connection. See 4.4.4 Connecting Through
an Ethernet Port Link, page 4-11.
a. Set the pairing number of the device. See 4.4.5.1 Setting the BR/CM Pairing Number Using CSS, page 4-14.
b. Set the current date and time in CSS. See 4.4.5.2 Setting the Date and Time Using CSS, page 4-15.
c. Change the SNMPv3 configuration and user credentials from CSS on a selected device in the site. See

4.4.5.3 Changing SNMPv3 Configuration and User Credentials Using CSS, page 4-15.
d. Create, update, or delete an SNMPv3 user. See 4.4.5.3.1 Adding or Modifying an SNMPv3 User Using

CSS, page 4-18.
e. Verify the SNMPv3 credentials. See 4.4.5.3.2 Performing an SNMPv3 Connection Verification Using

CSS, page 4-19.
f. Configure DNS for a conventional base radio using the CSS. See 4.4.5.4.1 How to Configure DNS Using

CSS, page 4-21.
g. Set the SWDL transfer mode. See 4.4.5.6 Setting the SWDL Transfer Mode Using CSS, page 4-23.
h. Configure for SSH. See Chapter 4, “Configuring SSH for RF Site Devices and VPMs Using CSS” in the
Securing Protocols with SSH manual.

i. Enable RADIUS Authentication using the CSS. See Chapter 7, “Configuring RADIUS Sources and
Parameters Using CSS” in the Authentication Services manual. Make sure that the base radios have been
added to the RADIUS servers on the domain controllers as RADIUS clients.

j. Enable Centralized Authentication using the CSS. See Chapter 7, “Enabling/Disabling Centralized
Authentication Using CSS” in the Authentication Services manual.

k. Set the Local Cache Size for Centralized Authentication using the CSS. See Chapter 7, “Setting the Local
Cache Size for Central Authentication Using CSS” in the Authentication Services manual.

l. Customize the login banner text using CSS (optional). See 4.4.5.5 Customizing the Login Banner Using
CSS, page 4-22.

m. Enable Centralized Event Logging using the CSS (optional). See Chapter 6, “Enabling/Disabling
Centralized Event Logging on Devices Using CSS” in the Centralized Event Logging manual.

n. Set the NTP Server Settings. See 4.4.5.7 Setting the NTP Server Settings, page 4-24.

3 Set up the local Password Configuration using the CSS (optional). See 4.4.5.8 Setting Up the Local Password
Configuration Using the CSS, page 4-25.

4 Continue to one of the following depending on the type of device you are configuring:

• 4.4.6 CSS Configuration Parameters for the GTR 8000 Base Radio (Trunked Simulcast), page 4-26

• 4.4.7 CSS Configuration Parameters for the GTR 8000 Base Radio (Trunked Repeater), page 4-27.

• 4.4.8 CSS Configuration Parameters for the GTR 8000 Base Radio (HPD), page 4-28.

• 4.4.9 CSS Configuration Parameters for the GTR 8000 Base Radio (Conventional), page 4-30.

4.4.2 Connecting Through a Serial Port Link
Prerequisites:
This procedure assumes CSS is loaded on your computer. See the Private Network Management Client manual if
necessary. This procedure describes the steps required to perform a serial connection.
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4.4.2 Connecting Through a Serial Port Link

When and where to use:
Connecting through a serial port link is used to set the IP address of the device and to set the serial security services.
All other device function and feature configurations are performed via an Ethernet port connection in the CSS.

Procedure Steps

1 Connect a serial cable to a laptop or PC running the CSS application, and the serial connector located on the
device's module. The serial cable is an RS232 cable. This is a DB-9 straight through serial cable (female DB-9
to male DB-9). If the laptop does not have a serial port, use a USB to serial converter external device.

2 Open the CSS application.

3 Select Tools → Connection Configuration from the menu.
Step result: The Connection Screen dialog box appears.

4 Select Serial on the Connection Type field.
Step result: The Serial Settings on the dialog box become enabled.

5 Select the communication port in the Serial Port field that matches the one selected on the PC.

6 In the Baud Rate field, select the baud rate with which you want to communicate with the device.

• Baud Rate 19200

7 Click Connect.

A login/password prompt screen opens. Provide the required credentials as follows. Click OK. When
accessing the device, if the default passwords do not work, the passwords may have been set to default
values by a different system release of software. See "Resetting Device Passwords" in the CSS Online
Help to reset the passwords to the current software release defaults. If Authentication Services are not
enabled on a device, type any alphanumeric characters to populate the [Username, Password, and
Elevated Privileges Password] fields, as they cannot be left blank.
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Figure 4-3 CSS Login Banner

If... Then...

If a domain controller is available on the network... Type the Username and Password for your
RADIUS service user account that is assigned
to the netwadm group in Active Directory. (The
default user is serviceuser.)

If a domain controller is not available on the
network...

Type the Username and Password for the local
bts_service account.

If the Elevated Privileges Password field is active... Type the Elevated Privileges Password that was set
up for this device.

See 4.4.3.3.1 Setting the Serial Security Services Using CSS, page 4-9 to configure Authentication
Services on the device.

8 Click OK to close the dialog box.
Step result: The blank CSS main window appears.

The Service menu is not available until you read the configuration file from the device using an
Ethernet connection.

4.4.3 Serial Connection Configurations
The following procedures are configuration parameters in the CSS using a serial connection.
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4.4.3.1 Setting the Device IP Address and Pairing Number Using CSS

4.4.3.1 Setting the Device IP Address and Pairing Number Using
CSS

Prerequisites:
Ensure that you have the required credentials information (local service account password and elevated privileges
password) to configure the site devices before proceeding. The user credentials information includes both the
current and new credentials. Without the current credentials, you cannot access the device and cannot change the
user credentials. See 8.2.4.2 Resetting Passwords and SNMPv3 Passphrases, page 8-6.

Setting or changing the device’s IP Address causes the SNMPv3 configuration and user credentials
to automatically reset.
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Procedure Steps

1 Connect to the device using Configuration/Service Software (CSS) through a serial port link. See 4.4.2
Connecting Through a Serial Port Link, page 4-4.

2 Select Tools → Set IP Address/BR_CM Pairing Number from the menu.

If the device is not in a voting or simulcast IP only topology, the menu item is shown as Set IP
Address/Box Number.

Step result: The Set IP Address and BR_CM Pairing Number dialog box appears or the Set IP Address
and Box Number dialog box appears..

3 Enter the devices IP address in the Device IP Address field. Click Set Device IP Address.

4 In a voting or simulcast IP only topology, enter the devices pairing number. Click Set BR/CM Pairing Number.

5 Click OK to close the dialog box.

6 Click Reset to initiate a hardware restart.
Step result: SNMPv3 user credentials reset to their factory default values.

7 Click Close to close the dialog box.

8 Proceed to 4.4.5.3 Changing SNMPv3 Configuration and User Credentials Using CSS, page 4-15 to reconfigure
the SNMPv3 user credentials.

4.4.3.2 Pairing To a Comparator
When operating in a voting, multicast, or IP simulcast configuration, base radios and receivers must be paired to
comparators using the BR_CM Pairing Number. The BR_CM Pairing Number for both the base radio/receiver
and comparator is used to create an IP multicast group that allows the base radio/receiver and comparator to talk
to each other. The base radio/receiver listens for messages that the comparator sends in order to establish an IP
connection with all the paired base radios/receivers. When the base radio/receiver receives the message from the
comparator, it extracts the comparator’s IP address from the message and uses it to send received voice and data
back to the comparator.

Communication from the comparator to the paired base radios/receivers always uses a multicast IP address.
Communication between the paired base radios/receivers to the comparator always uses a unicast IP address.

The multicast IP address is calculated based on the base radio/receiver and comparator pairing number and
the formula as follows:

For Conventional Systems:

224.10.100.nnn, where nnn is: (2 * channel number) - 1 for channel number between [1, 127]
224.10.101.nnn, where nnn is: (2 * (channel number – 127) - 1) for channel number between [128, 200]

For Trunking Multi Site Systems:

4-8 6871022P86-A - November 2012



4.4.3.3 Serial Security Services Using CSS

224.100.102.nnn, where nnn is: 100 + (2 * channel number) - 1

The Base Radio/Comparator Pairing Number is not used for circuit (V.24 or 4-wire/V.24 hybrid link)
configurations.

See 4.4.3.1 Setting the Device IP Address and Pairing Number Using CSS, page 4-7 on how to set the pairing
number. The pairing number can also be performed using an Ethernet connection. See 4.4.5.1 Setting the BR/CM
Pairing Number Using CSS, page 4-14.

4.4.3.3 Serial Security Services Using CSS
This section describes how to enable the secure services and change the device password. Perform these steps before
changing the SNMPv3 configuration and user credentials from CSS on a selected device in the site.

Prior to enabling this parameter, any login and password may be used on the File Transfer Access Services login
window to access a device. After Authentication Services are enabled, the login and password provided is checked
against the following authentication sources:

• Stored password—RF site devices support a configurable password for the Local Service and Elevated
Privileges accounts. The password is verified against the stored password for these accounts.

• Built-in logins and passwords—RF site devices support built-in login/password combinations for login
by services such as Software Downloads (SWDL). Only certain SWDL login names are authenticated
in this way.

• Centralized Authentication—For authentication through centralized accounts instead of Local Service,
Elevated Privileges, and built-in user accounts, you need to Configure the Centralized Authentication
parameter in CSS for the CHAP protocol. See Chapter 7, “Enabling/Disabling Centralized Authentication
Using CSS” in the Authentication Services manual. Note that this procedure requires an Ethernet connection
to the device being configured.

4.4.3.3.1 Setting the Serial Security Services Using CSS

Prerequisites:
Ensure the required credentials information (local service account password and elevated privileges password) to
configure the site devices before proceeding. The user credentials information includes both the current and new
credentials. Without the current credentials, you cannot access the device and cannot change the user credentials.
See 8.2.4.2 Resetting Passwords and SNMPv3 Passphrases, page 8-6. Changing to the incorrect user credentials
may lead to not being able to access the device through CSS or SSH.
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Procedure Steps

1 Connect to the device using Configuration/Service Software (CSS) through a serial port link. See 4.4.2
Connecting Through a Serial Port Link, page 4-4.

2 Select Security → Device Security Configuration → Security Services (Serial) from the menu.
Step result: The Security Services Configuration dialog box opens.

3 Set the Test Application Configuration field according to your organization's policies. The recommended
secure configuration is Disabled.

4 Set the Authentication Services field to Enabled. This field enables local authentication services and must be
enabled as a prerequisite for centralized authentication.

5 Set the Password Reset Mechanism field. This field allows a user to reset the passwords for two built-in
device accounts to their default values.

6 To update the password for the device, select either Service Account or Elevated Privilege from the drop-down
list and click Update password.
Step result: A Change Account Password dialog box opens.

7 Enter the old password, then enter a new password and confirm the new password before clicking Change
Password.

8 Click OK to save the new password.
Step result: The Change Account Password dialog box closes.

4.4.3.4 Resetting SNMPv3 User Credentials to Factory Defaults
Using CSS

Prerequisites:
Ensure the required credentials information (local service account password and elevated privileges password) to
configure the site devices are available before proceeding. The user credentials information includes both the
current and new credentials. Without the current credentials, you cannot access the device and cannot change the
user credentials. To obtain the keys for resetting either password or SNMPv3 passphrases for the device, contact
Motorola Solutions Customer Support. Changing to the incorrect user credentials may lead to not being able to
access the device through CSS or SSH.
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4.4.4 Connecting Through an Ethernet Port Link

Procedure Steps

1 Connect to the device using Configuration/Service Software (CSS) through a serial port link. See 4.4.2
Connecting Through a Serial Port Link, page 4-4.

2 Select Security → SNMPv3 Configuration → Reset SNMPv3 Configuration (Serial) from the menu.
Step result: The Reset SNMPv3 Configuration dialog box opens.

3 Click Reset SMPv3 Configuration.
Step result: The SNMPv3 configuration is reset to factory defaults in the device.

4 Click Exit.
Step result: The Reset SNMPv3 Configuration dialog box closes.

5 To reboot the device for the SNMPv3 user credentials to take affect:
a. Select Tools → Set IP Address/Box Number or Set IP Address/BR_CM Pairing Number from the menu.

Step result: The dialog box appears.
b. Click Reset.

Step result: The device reboots.

6 Proceed to 4.4.5.3 Changing SNMPv3 Configuration and User Credentials Using CSS, page 4-15.

4.4.4 Connecting Through an Ethernet Port Link
Prerequisites:
This procedure assumes CSS is loaded on the computer. See the Private Network Management Client manual if
necessary or see the instructions in the CSS CD-ROM jewel box for instructions on loading the CSS on the laptop
or computer.

When and where to use:
Use the Ethernet port link to configure All CSS parameters for the device.

Procedure Steps

1 Connect a computer (either laptop or desktop) to a device:
a. Connect an Ethernet straight through cable between the Ethernet port on the computer and the appropriate

LAN switch either locally at a site or remotely through the network.

• For a base radio, the IP address of the laptop must be set to the 192.168.1.x subnet (where x is any
number between 2 and 253). Configure the Speed/Duplex setting of the PC's Ethernet interface to
10 Mb Half Duplex.

• For a site controller or comparator, the IP address of the laptop must be set to an address on the
subnet of the local site, which varies depending on the site and zone numbers.

• For a comparator, the 10/100Base-T LAN is not the default Ethernet port setting. To set the correct
port speed and duplex, see the CSS Online Help.
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Normally the computer is connected to the appropriate LAN switch either locally or remotely
through the network. Do not connect directly to a device unless downloading the software
individually to that device.

b. Start the computer.

2 Open the CSS application.

3 Select Tools → Connection Configuration from the menu.
Step result: The Connection Screen appears.

4 Verify that Ethernet is selected in the Connection Type area.

5 If connected through the LAN switch, specify the IP address for the device in the Ethernet Settings area.
Do the following:

If... Then...

Know the IP address for the device.
1. Enter the IP address for the device in the

Device IP Address field.

2. Continue with step 6.

Trunked Device: Do not know the IP address, but
know the system identification of the device (the
zone, site, subsite, and device ID of the device).

1. Click Fetch DNS Entry to open the DNS IP
Address Calculation Screen dialog box.

2. Select the desired device type from the Device
list box.

3. Enter the proper values in the Zone, Site,
Subsite, and Device ID fields.

Some fields, such as Subsite, do
not allow entries for some devices.
Therefore, select the device first.

4. Click OK.
Step result: The DNS information of the
device automatically appears in the Device IP
Address field.

5. Continue with step 6.

Conventional Device: Do not know the IP address.
1. Establish a serial connection to the device. See

4.4.2 Connecting Through a Serial Port Link,
page 4-4.

2. For a base radio or comparator, select Tools →
Set IP Address/BR_CM Pairing Number.
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4.4.4 Connecting Through an Ethernet Port Link

If... Then...
For a site controller or RDM, select Set IP
Address/Box Number.

3. Read the IP address from the Device IP
Address field.

4. Re-establish an Ethernet connection and repeat
steps 1 through 4.

5. Enter the IP address for the device in the
Device IP Address field.

6. Continue with step 6.

6 If connected directly to the Ethernet service port of the device, click Front Panel Ethernet.

7 Click Connect to make the connection.
Step result: If this is an SNMPv3-capable device, a Passphrase Prompt screen opens. Skip to step 9.

Figure 4-4 SNMPv3 Security Level Option Prompt

For Windows XP computers: If after clicking Connect, a "comm.Error" is encountered when
connecting to the front panel Ethernet port on a base radio, follow the procedure in step 8 to repair
the local area connection (LAN) or high-speed Internet connection.
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8 The front panel Ethernet port on GTR 8000 Base Radios have a fixed IP address (192.168.1.1). However the
Ethernet MAC ID for each front panel connection is unique to each base radio. A communication error can
occur when configuring multiple base radios through the front panel Ethernet port. When connected to the
initial base radio, Windows XP associates the fixed IP address of the front panel port with the front panel's
Ethernet MAC ID. When connecting to the next base radio, the Address Resolution Protocol (ARP) cache is not
cleared and causes a communication error. This procedure clears the ARP cache and allows for a new Ethernet
MAC ID to be associated with the base radio's fixed IP address.
a. In Windows XP, from the Start menu, select Settings → Network Connections → Local Area Connection

b. Click the Support tab and select Repair.
Step result: The Repair Local Area Connection window opens and displays the different cache that
are cleared.

c. Reconnect the Ethernet cable to the front panel Ethernet port, if not connected.

9 In the SNMPv3 Security Level Option Prompt, enter the User Information and Passphrase Information. Click
OK. If Authentication Services are not enabled on a device, click OK when the window appears.

See 4.4.5.3 Changing SNMPv3 Configuration and User Credentials Using CSS, page 4-15 to configure or
change SNMPv3 configuration and user credentials on the device.

10 Select File → Read Configuration From Device from the menu.
Step result: The parameters download from the device to the computer. When the download is complete, the
CSS Main window opens. Use the map on the left side of the screen to view configuration information for
the device.

4.4.5 Ethernet Connection Configurations
The following procedures are configuration parameters in the CSS using an Ethernet connection.

4.4.5.1 Setting the BR/CM Pairing Number Using CSS
When and where to use:
Set the pairing number for the base radio and comparator when operating in a voting, multicast, or simulcast IP
configuration using an Ethernet connection.
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4.4.5.2 Setting the Date and Time Using CSS

Procedure Steps

1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link. See 4.4.4
Connecting Through an Ethernet Port Link, page 4-11.

2 Select Service → BR/CM Pairing Number from the menu.

3 Enter the pairing number. Click OK.
Step result: The pairing number is set.

4.4.5.2 Setting the Date and Time Using CSS
This procedure provides the date and time to the device.

When and where to use:
During installation this is done through an Ethernet cable connected directly to the Ethernet port of the device. After
installation this procedure may be performed from a remote CSS.

In the event of a power outage, the device does not retain the date and time settings.

Procedure Steps

1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link. See 4.4.4
Connecting Through an Ethernet Port Link, page 4-11.

2 Select Tools → Set Device Date and Time from the menu.

3 Enter the current date and time. Click OK.
Step result: The date and time is set.

4.4.5.3 Changing SNMPv3 Configuration and User Credentials
Using CSS

Prerequisites:
Ensure that you have the required SNMPv3 credentials information (Authentication passphrase, Encryption
passphrase, and Authoritative Engine ID) to configure the device before proceeding. The user credentials
information includes both the current and new credentials. Without the current credentials, you cannot access the
device and cannot change the user credentials. See 8.2.4.2 Resetting Passwords and SNMPv3 Passphrases, page 8-6.
Changing to the incorrect user credentials may lead to not being able to access the device from the UNC or for the
device to not be able to send alarms to the Unified Event Manager (for fault management).
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When and where to use:
This procedures changes the SNMPv3 configuration and user credentials from CSS on a selected device in the site.
For more information on this feature, see the SNMPv3 manual.

During installation this is done through an Ethernet cable connected directly to the Ethernet port of the
device. After installation this procedure may be performed from a remote CSS.

Procedure Steps

1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link. See 4.4.4
Connecting Through an Ethernet Port Link, page 4-11.

2 Select Security → SNMPv3 Configuration → Configure SNMPv3 Users (Ethernet) from the menu.
Step result: The SNMPv3 Login/Connection dialog box appears with MotoAdmin as the selected SNMPv3
user.

3 Enter the appropriate Authentication and Encryption Passphrases in the fields.

When accessing the device for the first time, if the default passphrases do not work, the passphrases
may have been set to default values by a different system release of software. See the "Reset SNMPv3
Configuration (Serial)" screen in the CSS Online Help to reset the passphrases to the current software
release defaults

4 If connecting remotely through the network to a different device, enter the Device IP Address field, as follows.
Otherwise, continue to Step 5.

If... Then...

Know the IP address for the device.
1. Enter the IP address for the device in the

Device IP Address field.

2. Continue with step 5.

Do not know the IP address, but know the system
identification of the device (the zone, site, subsite,
and device ID of the device)

1. Click Fetch DNS Entry to open the DNS IP
Address Calculation Screen dialog box.

2. Select the desired device type from the Device
list box.

3. Enter the proper values in the Zone, Site,
Subsite, and Device ID fields.

Some fields, such as Subsite, do
not allow entries for some devices.
Therefore, select the device first.
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4.4.5.3 Changing SNMPv3 Configuration and User Credentials Using CSS

If... Then...

4. Click OK.
Step result: The DNS information of
the device automatically appears in the
Device IP Address field.

5. Continue with step 5.

5 Click OK.
Step result: A connection is made with the selected device, and the entered SNMPv3 admin passphrases are
authenticated and the Configure SNMPv3 Users dialog box appears. If the connection fails, a message appears.

6 To choose the SNMPv3 user whose credentials are to be updated, select Username from the Username list in
the User Information form of the Configure SNMPv3 Users dialog box.
Step result: The CSS retrieves the current credentials from the device for the selected user.

Depending on the user selected, some fields on this dialog box become Read-Only or disabled.
Click Cancel on the Configure SNMPv3 Users dialog box at any time to discard changes made to
the selected user.

7 To change or update the SNMPv3 security level for the selected user, select the security level from the
Security Level list in the User Information form of the Configure SNMPv3 Users dialog box. The security
level options are:

• NoAuthNoPriv: Neither the Authentication Passphrase nor Encryption Passphrase is needed for
communicating with the device.

• AuthNoPriv: Authentication Passphrase is needed; but no Encryption Passphrase is needed for
communicating with the device.

• AuthPriv: Both Authentication Passphrase and Encryption Passphrase are needed for communicating
with the device.

Step result: The security level of the selected user is set.

The User Status field on the Configure SNMPv3 Users dialog box reflects the current operational
status of the selected SNMPv3 User. The Status Types include:

• Active: User configured on device; Update and Delete buttons are enabled.
• Not in service: User configured on device; Update and Delete buttons are enabled.
• Not ready: User configured on device; Update and Delete buttons are enabled.
• Not present: Not present on the device; Create button is enabled.
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8 To change the Authentication Passphrase for the selected SNMPv3 user (if applicable to the selected security
level), type the password into the Old Passphrase Field in the Authentication Passphrase form of the Configure
SNMPv3 Users dialog box.

If you do not know the passphrase, click the I do not remember old passphrase check box.

9 Type the new passphrase into the New Passphrase field.

Passphrase must be between 8 and 64 characters in length and passphrase must consist of upper or
lowercase alphanumeric characters (excluding the @ # $ ^ or _ characters).

10 Type the same new passphrase into the Confirm New Passphrase field.

11 To change the encryption passphrase for the selected SNMPv3 user (if applicable to the selected security level),
type the old passphrase into the Old Passphrase Field in the Encryption Passphrase form of the Configure
SNMPv3 Users dialog box.

If you do not know the passphrase, click the I do not remember old passphrase check box.

12 Type the new passphrase into the New Passphrase field, then type the same new passphrase into the Confirm
New Passphrase field.

13 To change the Authoritative Engine Identifier (applicable to MotoInformA and MotorInformB users only),
select the desired current engine ID from the Current Engine ID List in the Authoritative Engine ID Section
of the Configure SNMPv3 Users dialog box.

14 Type the new engine ID into the New Engine ID field.

The new engine ID must be between 1 and 27 characters and comply with the Engine ID Domain Name
Syntax.

Step result: The authoritative engine ID is assigned.

15 To create, update, or delete SNMPv3 users, continue on with 4.4.5.3.1 Adding or Modifying an SNMPv3 User
Using CSS, page 4-18.

4.4.5.3.1 Adding or Modifying an SNMPv3 User Using CSS

This procedure describes how to create, update, or delete an SNMPv3 user from the Configure SNMPv3 Users
Screen dialog box.
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4.4.5.3.2 Performing an SNMPv3 Connection Verification Using CSS

Procedure Steps

1 In the CSS, log in using the appropriate credentials.
Step result: The Configure SNMPv3 Users dialog box appears.

2 To create, delete, or update the selected SNMPv3 user, use one of the following steps:

If... Then...

You want to create a user when the status is Not
Present

Click Create.

You want to update an existing user Click Update.

You want to remove an existing user Click Delete.

Step result: A Confirmation dialog box appears and asks if you want to continue.

3 Click Yes.
Step result: The Processing Requests dialog box appears and processes the request. A green square indicates
OK and a red square indicates failure.

4 After reviewing the processing status, click OK.

If you encounter any errors, go back to the appropriate step and correct the information entered.

5 Repeat these steps for any SNMPv3 users you wish to create, update, or delete.

6 Click Cancel to exit the Configure SNMPv3 Users dialog box.
Step result: The Configure SNMPv3 Users dialog box closes, and the CSS main window returns.

4.4.5.3.2 Performing an SNMPv3 Connection Verification Using CSS

When and where to use:
Once the SNMPv3 user credentials have been created, modified, or deleted, you can perform a sanity check to ensure
the device is properly configured for SNMPv3. Follow this procedure to verify the SNMPv3 connection.
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Procedure Steps

1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link. See 4.4.4
Connecting Through an Ethernet Port Link, page 4-11.

2 When the passphrase prompt screen opens, select configured security level and enter the required passphrases.

3 Click OK if the connection was successful. This indicates your SNMPv3 configuration is valid.

4.4.5.4 Configuring DNS Using CSS

This is not applicable for a K1/K2 site.

The Network Services Configuration window allows you to configure the network DNS services for this device, if
part of a secure network.

4.4.5.4.1 How to Configure DNS Using CSS, page 4-21 describes the steps for configuring DNS for a device using
Configuration/Service Software (CSS). Configuring DNS is required before entering the Fully Qualified Domain
Name (FQDN) for server(s) on the Network Security Configuration window in CSS.

Using Table 4-1, enter the IP addresses for the primary, secondary, and tertiary DNS servers for this device. Table
4-2 is used only when configuring a conventional device.

Table 4-1 DNS Nameservers for Devices in Dynamic System Resilience and Non-Dynamic
System Resilience Sites

To configure
on a device:

When device is located in a
remote site with no Dynamic

System Resilience

When device is located
in a Dynamic System
Resilience remote site

Primary DNS
server

zzzz>dns01.zonez> zzzz>dns01.zonez>

Secondary DNS
server

ucs-dns01.ucs zzzz>dns04.zonez>

Tertiary DNS
server

N/A ucs-dns01.ucs

where zzz> and z> indicate the zone to which the device belongs.

Table 4-2 Conventional Comparator System Name Variables

Variable Description
[hostname] The character string entered in the Requested DNS Host

Name field.

chanWWW The channel number, where WWW is a number between 1
and 200.
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4.4.5.4.1 How to Configure DNS Using CSS

Table 4-2 Conventional Comparator System Name Variables (cont'd.)

Variable Description
siteXXXX The logical Site ID (as configured on the Site configuration

screen), where XXXX is a number between 2000 and
2255.

csubYY The number of the Conventional Subsystem, where YY is
a number between 1 and 47.

zoneZ The number of the zone, where Z is a number between 1
and 7.

For information on DNS-related failures that may occur during or after DNS configuration, see the “AD/DNS
Troubleshooting” chapter in the Authentication Services manual.

4.4.5.4.1 How to Configure DNS Using CSS

Procedure Steps

1 Verify that you have IP addresses for a Primary, Secondary and/or Tertiary DNS Server IP. Contact your system
administrator for this information if you do not have it before continuing to step 2.

2 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link. See 4.4.4
Connecting Through an Ethernet Port Link, page 4-11.

3 On the navigation pane, select Network Services Configuration.

4 In the Network Services Configuration window, select the DNS Configuration tab.

Figure 4-5 CSS Network Services Configuration – DNS Tab
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5 Enter the Requested DNS Server IP address for the Primary, Secondary, and Tertiary DNS servers.

The Primary Row Status must be enabled before the Secondary row is ungrayed. The secondary row status
must be enabled before the Tertiary row is ungrayed. See Table 4-1.

6 In the Row Status field, select whether the IP address for the Primary, Secondary, or Tertiary DNS Server is
Enabled or Disabled. Choose Enabled to use the DNS Server IP address.

7 In the Requested DNS Domain Name field, enter up to 191 alphanumeric characters. The Primary Row Status
must be set to Enabled for this field to be active.

Domain names for site devices should be based on the site ID and zone ID (such as siteXzoneZ). See
Table 4-1.

For assistance in completing the Requested DNS Domain Name, click DNS Service Wizard.

8 In the Requested DNS Host Name field, enter up to 63 alphanumeric characters for the network in which this
device resides. A Requested DNS Domain Name must be entered for this field to be active.

This field is available only when configuring a conventional device AND a Requested DNS Domain
Name has been entered.

For assistance in completing the Requested DNS Host Name, click DNS Service Wizard.

9 The System Name field is not user editable and is only filled after using the DNS Service Wizard.

This field is used only when configuring a conventional device.

10 Click DNS Service Wizard for assistance in completing the fields in the DNS Service Configuration screen.
See the CSS Online Help for configuration details.

4.4.5.5 Customizing the Login Banner Using CSS
This procedure describes how to edit the login banner's security notice.
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4.4.5.6 Setting the SWDL Transfer Mode Using CSS

Procedure Steps

1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link. See 4.4.4
Connecting Through an Ethernet Port Link, page 4-11.

2 Select Security → Device Security Configuration → Remote Access/Login Banner (Ethernet) from the
menu.
Step result: The Remote Access/Login Banner screen appears displaying the Remote Access Configuration
tab.

3 Click on the Login Banner tab.

4 Edit the text of the banner.

5 Click one of the following:

• Refresh: To re-read the original Login Banner text.

• Apply: To save your changes and keep the screen open .

• OK: To save your changes and close the screen.

• Cancel: To close the screen without saving your changes.

4.4.5.6 Setting the SWDL Transfer Mode Using CSS
Sets the SWDL transfer mode prior to performing a Software Download on the device.

When and where to use:
Follow this procedure to set the SWDL transfer mode to FTP (clear) or SFTP (secure) for the device.

Procedure Steps

1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link. See 4.4.4
Connecting Through an Ethernet Port Link, page 4-11.
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2 Select Security → Device Security Configuration → Remote Access/Login Banner (Ethernet) from the
menu.
Step result: The Remote Access/Login Banner screen appears displaying the Remote Access Configuration
tab.

Figure 4-6 Remote Access Configuration Tab

3 In the Software Download Transfer Mode (Requested) field, choose either Ftp (clear) or Sftp (secure).
Click OK.

Secure Shell Service and Secure FTP services are automatically set to Enabled and grayed out when
you choose Sftp.

4.4.5.7 Setting the NTP Server Settings
Network Time Protocol (NTP) provides a clock synchronization mechanism for various Network devices and
computers. To allow the NTP server to provide date and time synchronization for a particular device, the NTP
server's IP address must be entered on the Manager / NTP Definition Screen.

For security purposes, the base radio can restrict NTP messages to only those from the site controller. This is done
by configuring two site controller IP addresses into the NTP Server IP Address fields on the base radio.

See the NTP Server Settings in the CSS On-line Help for defining, editing, and removing these settings.
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4.4.5.8 Setting Up the Local Password Configuration Using the CSS

When the IP addresses exceeds the total, removing IP addresses allows the UEM to be identified as the
current manager and can handle traps for the device.

4.4.5.8 Setting Up the Local Password Configuration Using the CSS
When and where to use:
This procedure describes how to set the complexity requirements and controls for the local service account
password. The updated password criteria is enforced on the next password change for the device's local service
account. Password Configuration is an optional feature. For information, see “Password Configuration" in the
CSS Online Help.

Procedure Steps

1 Connect to the device using Configuration/Service Software (CSS) through an Ethernet port link. See 4.4.4
Connecting Through an Ethernet Port Link, page 4-11.

2 In the navigation pane, click the Password Configuration element.
Step result: The Password Configuration window appears.

Figure 4-7 Password Configuration Window

3 Complete the following fields:

• Minimum Password Length—This field allows you to enter a value as the minimum length for the
Password. The minimum can be between 8 and 255 characters, with a default of 10 characters.

• Number of Required Special Characters—This field allows you to enter a value for the required
number of special characters which must be included in the Password. The value can be between 0
and 255, with a default of 1.

• Number of Required Numeric Characters—This field allows you to enter a value for the required
number of numeric characters which must be included in the Password. The value can be between 0
and 255, with a default of 2.

• Number of Required Uppercase Characters—This field allows you to enter a value for the required
number of uppercase alphabetic characters which must be included in the Password. The value can be
between 0 and 255, with a default of 2.
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• Number of Required Lowercase Characters—This field allows you to enter a value for the required
number of lowercase alphabetic characters which must be included in the Password. The value can be
between 0 and 255, with a default of 2.

• Number of Consecutive Characters —This field allows you to enter the maximum number of
consecutive repeated characters that are permitted in the password.

• Set Values to Default—This returns all above fields to their system default values.

• Password Aging Time [days]—This field allows you to enter a value between 0 and 65535 for the
maximum number of days a device's local password will be valid. After the Password Aging Time has
elapsed, the device's password must be changed. The default value is 0.

• Change Interval Limit [days]—This field allows you to enter a value between 0 and 65535 for the
number of days which must elapse before a device's local password can be changed. The default
value is 1.

4.4.6 CSS Configuration Parameters for the GTR 8000 Base
Radio (Trunked Simulcast)

Prerequisites:
Before proceeding with this process, complete the initial configuration of the device in 4.4.1 Initial Configuration of
a Device Using CSS, page 4-3.

For configuration parameters on each field for a trunked simulcast GTR 8000 Base Radio, see "Multi-Site or
Simulcast Subsystem" in the CSS Online Help.

Process Steps

1 Connect to the base radio through an Ethernet port link and then read the configuration file from the base radio.
See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.

2 Click System in the System tree and complete the fields.

3 Click Site in the System tree and complete the fields.

4 Click Channel in the System tree and complete the fields.

5 Click Subsite in the System tree and complete the fields.

6 Click Configuration in the System tree and complete the fields on all four tabs.

As part of RMC configuration, set the DIP switches on the RMC/LNA modules. See 4.4.11 Setting
RMC System Gain, page 4-32.
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4.4.7 CSS Configuration Parameters for the GTR 8000 Base Radio (Trunked Repeater)

7 Click Network Services Configuration in the System tree and complete the fields on the three tabs.

For configuration details for DNS and RADIUS Services, see the Authentication Services manual. For
configuration details for SYSLOG Services, see the Centralized Event Logging, manual.

8 Click Password Configuration in the System tree and complete the fields.

Password Configuration is only required if you have passwords entered for local accounts. This sets the
password complexity and controls. For details on password complexity and controls see “Password
Configuration” in CSS Online Help.

9 Select File → Save As from the menu to save the configuration data to a new archive file or select File → Save
from the menu to overwrite the existing archive file.

Be sure to save any configuration changes to a local or network drive so that if the base radios transceiver
module fails, you can load your settings to a replacement base radio transceiver. If the configuration
file is not saved to a local or network drive, you will need to repeat the setup steps after replacing a
transceiver module.

10 Write the configuration data to the base radio, as follows:

• Select File → Write Configuration to Device from the menu.

4.4.7 CSS Configuration Parameters for the GTR 8000 Base
Radio (Trunked Repeater)

Prerequisites:
Before proceeding with this process, complete the initial configuration of the device in .

For configuration parameters for a trunked Repeater GTR 8000 Base Radio, see "Repeater Site Subsystem" in the
CSS Online Help.

Process Steps

1 Connect to the base radio through an Ethernet port link and then read the configuration file from the base radio.
See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.

2 Click System in the System tree and complete the fields.

3 Click Site in the System tree and complete the fields.
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4 Click Channel in the System tree and complete the fields.

5 Click Configuration in the System tree and complete the fields on all four tabs.

As part of RMC configuration, you will need to set the DIP switches on the RMC/LNA modules. See
4.4.11 Setting RMC System Gain, page 4-32.

6 Click Network Services Configuration in the System tree and complete the fields on the three tabs.

For configuration details for DNS and RADIUS Services, see the Authentication Services manual. For
configuration details for SYSLOG Services, see the Centralized Event Logging, manual.

7 Click Password Configuration in the System tree and complete the fields.

Password Configuration is only required if you have passwords entered for local accounts. This sets the
password complexity and controls. For details on password complexity and controls see “Password
Configuration” in CSS Online Help.

8 Select File → Save As from the menu to save the configuration data to a new archive file or select File → Save
from the menu to overwrite the existing archive file.

Be sure to save any configuration changes to a local or network drive so that if the base radios transceiver
module fails, you can load your settings to a replacement base radio transceiver. If the configuration
file is not saved to a local or network drive, you will need to repeat the setup steps after replacing a
transceiver module.

9 Write the configuration data to the base radio, as follows:

• Select File → Write Configuration to Device from the menu.

4.4.8 CSS Configuration Parameters for the GTR 8000 Base
Radio (HPD)

Prerequisites:
Before proceeding with this proccess, complete the initial configuration of the device in .

For configuration parameters for an HPD GTR 8000 Base Radio, see "HPD Remote/Expandable Site" in the
CSS Online Help.

Process Steps
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4.4.8 CSS Configuration Parameters for the GTR 8000 Base Radio (HPD)

1 Connect to the base radio through an Ethernet port link and then read the configuration file from the base radio.
See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.

2 Click System in the System tree complete the field.

3 Click Site in the System tree and complete the fields.

4 Click Channel in the System tree and complete the fields.

5 Click Configuration in the System tree and complete the fields on all four tabs.

As part of RMC configuration, you will need to set the DIP switches on the RMC/LNA modules. See
4.4.11 Setting RMC System Gain, page 4-32.

6 Click Network Services Configuration in the System tree and complete the fields on the three tabs.

For configuration details for DNS and RADIUS Services, see the Authentication Services manual. For
configuration details for SYSLOG Services, see the Centralized Event Logging, manual.

7 Click Password Configuration in the System tree and complete the fields.

Password Configuration is only required if you have passwords entered for local accounts. This sets the
password complexity and controls. For details on password complexity and controls see “Password
Configuration” in CSS Online Help.

8 Select File → Save As from the menu to save the configuration data to a new archive file or select File → Save
from the menu to overwrite the existing archive file.

Be sure to save any configuration changes to a local or network drive so that if the base radio fails, you can
load your settings to a replacement base radio. If the configuration file is not saved to a local or network
drive, you will need to repeat the setup steps after replacing a base radio.

9 Write the configuration data to the base radio, as follows:

• Select File → Write Configuration to Device from the menu.
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4.4.9 CSS Configuration Parameters for the GTR 8000 Base
Radio (Conventional)

Prerequisites:

The Ethernet Type field for a standalone conventional base radio must be set to 10Mbit, half-duplex.

Before proceeding with this process, complete the initial configuration of the device in .

For configuration parameters for a conventional GTR 8000 Base Radio, see the following in the CSS Online Help:

• Analog-only, Digital-only, or Mixed Mode GTR 8000 Base Radio: Conventional Site - ASTRO 7.12 and
Later

• Digital-only GTR 8000 Badio: Conventional Site - ASTRO 7.11 and Earlier

Process Steps

1 Connect to the base radio through an Ethernet port link and then read the configuration file from the base radio.
See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.

2 Click Site in the System tree and complete the fields.

3 Click Hardware Configuration in the System tree and complete the fields on the two tabs.

As part of RMC configuration, you will need to set the DIP switches on the RMC/LNA modules. See
4.4.11 Setting RMC System Gain, page 4-32.

4 Click Options in the System tree and complete the fields.

5 Click Infrastructure Interface in the System tree and complete the fields on the three tabs.

6 Click Channel Configuration in the System tree and complete the fields.

7 Click Repeater Configuration in the System tree and complete the fields.

8 Click Receiver Scan in the System tree and complete the fields.

9 Click Repeater Access in the System tree and complete the fields.

10 ClickWildCard Tables in the System tree and complete the fields on the three tabs.
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4.4.10 Configuring Tx Power Values and Battery Type

11 Click Network Services Configuration in the System tree and complete the fields on the three tabs.

For configuration details for RADIUS Services, see the Authentication Services manual. For configuration
details for SYSLOG Services, see the Centralized Event Logging, manual.

12 Click Password Configuration in the System tree and complete the fields.

Password Configuration is only required if you have passwords entered for local accounts. This sets the
password complexity and controls. For details on password complexity and controls see “Password
Configuration” in CSS Online Help.

13 Select File → Save As from the menu to save the configuration data to a new archive file or select File → Save
from the menu to overwrite the existing archive file.

Be sure to save any configuration changes to a local or network drive so that if the base radio fails, you can
load your settings to a replacement base radio. If the configuration file is not saved to a local or network
drive, you will need to repeat the setup steps after replacing a base radio.

14 Write the configuration data to the base radio, as follows:

• Select File → Write Configuration to Device from the menu.

4.4.10 Configuring Tx Power Values and Battery Type
When and where to use:
As part of the site configuration process, the Battery Type, Tx Power Level (Battery Backup), and Tx Power Out on
the Hardware Configuration tab in Configuration/Service Software (CSS) need to be configured.
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Procedure Steps

1 Open Configuration/Service Software (CSS).

2 Connect to the device through an Ethernet port link and then read the configuration file from the device. See
4.4.4 Connecting Through an Ethernet Port Link, page 4-11.

3 Select Configuration from the navigation tree in the left pane.
Step result: The Configuration window appears.

4 Select the Hardware Configuration tab.

5 Enter a value in the field labelled Tx Power Out (Watts).

6 Enter a value in the field labelled Tx Power Level Battery Backup (Watts).

7 Select the Battery Type (manufacturer and model, or select the generic listing for the class of battery).

8 Select File → Save or File → Save As from the menu to save the configuration to an archive on your local
or network drive.

9 Select File →Write Configuration to Device from the menu to write the configuration to the device.

4.4.11 Setting RMC System Gain
When and where to use:
The RMC system gain must be set up according to your organizations GTR 8000 Base Radio configuration.

For standalone base radios, calculate and enter a value for system gain. Calculate the system gain from the
receiver multicoupler input to the base radio Rx input. If there is no multicoupler, enter zero.
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4.5 Using VoyenceControl to Configure Centralized Authentication on Devices

Procedure Steps

1 Open Configuration/Service Software (CSS).

2 Connect to the device through an Ethernet port link and then read the configuration file from the device. See
4.4.4 Connecting Through an Ethernet Port Link, page 4-11.

3 Select File → Read Configuration from Device from the menu.

4 Select Configuration from the navigation tree in the left pane.

5 Select the Receive Multicoupler (RMC) Configuration tab.

6 In the GTR 8000 Configuration field, select GTR 8000 Base Radio Standalone.

7 Enter a dB value in the System Gain field.

8 Save your RMC configuration to an archive on your local or network drive by selecting File → Save or
File → Save As from the menu.

9 Write the configuration data to the base radio by selecting File → Write Configuration to Device from the
menu.
Step result: The resulting system gain is automatically used by the RMCs. In addition, an appropriate
transceiver attenuation is automatically calculated and saved in the configuration file.

4.5 Using VoyenceControl to Configure Centralized
Authentication on Devices

When and where to use:
This process provides the procedures for configuring centralized authentication on devices using the VoyenceControl
component of Motorola's Unified Network Configurator (UNC) application.

This does not apply for a K1/K2 or non-networked site.
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Process Steps

1 Configure Domain Name Service (DNS) on the device. See Chapter 7, “Configuring DNS on RF Site and VPM
Devices Using VoyenceControl” in the Authentication Services manual.

2 Configure Authentication Sources for the device. See Chapter 7, “Configuring Authentication Sources for RF
Site and VPM Devices Using VoyenceControl in the Authentication Services manual.

3 Configure RADIUS parameters for the device. See Chapter 7, “Configuring Radius Parameters for RF Site and
VPM Devices Using VoyenceControl” in the Authentication Services manual.

4 Set the Local Cache Size for Centralized Authentication for the device. See Chapter 7, “Setting the Local Cache
Size for Central Authentication on RF Site and VPM Devices Using VoyenceControl” in the Authentication
Services manual.

5 Enable/Disable Centralized Authentication for the device. See Chapter 7, “Enabling/Disabling Centralized
Authentication on RF Site and VPM Devices Using VoyenceControl” in the Authentication Services manual.

6 Enable/Disable Centralized Event Logging for the device. See Chapter 6, “Enabling/Disabling Centralized
Event Logging on RF Site Devices and VPM's Using VoyenceControl” in the Centralized Event Loggingmanual.
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5 GTR 8000 Base Radio Optimization
Your Motorola Field Representative or Motorola System Support Center (SSC) can advise you on optimization
activities required for your system, if any. See 8.5 Using Motorola System Support Center (SSC), page 8-8.

This chapter contains optimization procedures and recommended settings relating to GTR 8000 Base Radio.

5.1 Aligning the Internal Frequency Reference
Oscillator

The transceiver option card within a base radio or receiver provides an internal 10 MHz frequency reference which
can be used as the primary or backup frequency reference source for the device. For conventional base radio/receiver
operation, it also provides the analog interfaces and wildcard I/Os.

After a base radio or receiver is installed or after the transceiver option card is replaced, the internal frequency
reference oscillator must be aligned.

The transceiver option card internal frequency reference oscillator must be aligned to within 1 ppb (parts per billion).
The measuring equipment used to make this alignment should be accurate to within 1 ppb. This accuracy typically
requires test equipment with a double oven or a Rubidium reference oscillator.

The base radio or receiver must be turned on for at least one week before the internal frequency reference
oscillator is aligned.

The internal frequency reference oscillator for an OCXO transceiver option card must be aligned:

• Upon installation of the base radio or receiver for all bands.
• Once every two years after installation for 700/800 MHz systems.
• Once every five years after installation for UHF systems.
• VHF systems do not require alignment after initial installation.

The internal frequency reference oscillator for a TCXO transceiver option card must be aligned:

• Upon installation of the base radio or receiver for UHF.
• Every year after installation for UHF.

The internal frequency reference oscillator can be aligned using two methods: manual alignment or auto alignment.

The internal frequency reference oscillator can only be aligned on a GPW 8000 Receiver using the auto
alignment procedure.

See Base Radio Service Help > Service Screens > Alignment Screens in the CSS Online Help for the alignment
procedures.
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5.1.1 GTR 8000 Base Radio Time and Frequency Inputs
A variety of external time and frequency inputs can be provided to the base station for normal operation or for
Internal Frequency Reference Oscillator alignment. The following table provides a list of acceptable input signal
types and levels for each base radio input port.

Table 5-1 Base Radio Time and Frequency Inputs

Input Port Frequency Waveform Level Impedance Note

Ext Freq Ref 5 MHz Sine 2.6–5.3 Vpp 100 kohms AC coupled

Ext Freq Ref 5 MHz Square 45–55% duty cycle 100 kohms AC coupled

Ext Freq Ref 10 MHz Sine 2.6–5.3 Vpp 100 kohms AC coupled

Ext Freq Ref 10 MHz Square 45-55% duty cycle 100 kohms AC coupled

Ext Freq Ref 20 MHz Sine 2.6–5.3 Vpp 100 kohms AC coupled

Ext Freq Ref 20 MHz Square 45–55% duty cycle 100 kohms AC coupled

Ext Freq Ref 5 MHz/1PPS* Square 2.6–5.3 Vpp 100 kohms AC coupled; 25%
modulation 1pps
arrives on 75%
duty cycle

1 PPS 1 PPS Pulse 2.6–5.3 Vpp 100 kohms DC coupled

Front Panel
Ext Freq Ref

5 MHz Sine 2–5 Vpp; 10–18 dBm 50 ohms AC coupled

Front Panel
Ext Freq Ref

5 MHz Square 45–55% duty cycle 50 ohms AC coupled

Front Panel
Ext Freq Ref

10 MHz Sine 2–5 Vpp; 10–18 dBm 50 ohms AC coupled

Front Panel
Ext Freq Ref

10 MHz Square 45–55% duty cycle 50 ohms AC coupled

Front Panel
Ext Freq Ref

5 MHz/1PPS* Square 2.6–5.3 Vpp 50 ohms AC coupled; 25%
modulation 1pps
arrives on 75%
duty cycle

* 25% modulation, 1 PPS arrives on 75% duty cycle.

The Front Panel EXT FREQ REF connection is the Frequency Calibrator (BNC connector) on the
transceiver module.

5.2 Equalizing the Battery
Battery Equalization configures the power supply to set the proper charge and capacity for the storage batteries
connected to the base radio. Sites equipped with storage batteries that provide base radio power in case of primary
power failure require the battery cells to be equalized periodically.
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5.3 Aligning ASTRO Simulcast (Trunked Operation)

See Base Radio Service Help > Service Screens > Alignment Screens in the CSS Online Help for the alignment
procedures.

Some batteries do not require equalization. See the battery manufacturer recommendations.

5.3 Aligning ASTRO Simulcast (Trunked Operation)
ASTRO® 25 Simulcast Alignment is used to enter a Launch Time Offset value (range 0.0 to 1000.0 usec), store the
value in the base radio, and initiate a simulcast test pattern.

See Base Radio Service Help > Service Screens > Alignment Screens in the CSS Online Help for the alignment
procedures.

5.4 Aligning ASTRO/Analog Simulcast (Conventional
Operation)

In an ASTRO® 25 simulcast subsystem, all station transmitters are synchronized to a 1 pulse per second (pps) signal
from a global positioning satellite (GPS) receiver. The 1 pps signal provides a common time reference for each of
the transmitters. The ASTRO® 25 signaling information arriving at the station transmitter includes timestamps
that specify the transmit offset delay for the voice and data transmissions.

To allow the user to adjust the overlap coverage areas, the ASTRO/Analog Alignment screen is provided to allow
the user to specify a launch time offset value, with a 0.1 μs resolution. This value is added to the arriving launch
time value to provide an adjusted launch time. The specified ASTRO® 25 simulcast transmit offset delay value
applies only to ASTRO® 25 simulcast subsystems and is considered optional. The default offset value is 0 (zero),
causing no adjustment to the launch time specified by the arriving timestamp value.

For Analog Simulcast, the Transmit Offset Delay merely delays the Analog Simulcast Audio to provide the
adjustment in the overlap coverage areas.

See Base Radio Service Help > Service Screens > Alignment Screens in the CSS Online Help for the alignment
procedures.

5.5 Aligning Carrier Squelch
A Carrier Squelch (CSQ) Alignment is typically performed at an RF level which corresponds to 12 dB SINAD, or
an RF level which corresponds to 20 dB quieting, or any other RF level selected by the user.

The CSQ Alignment screen facilitates the measurement of 12 dB SINAD for the base radio under test by allowing
the Rx Qualifiers to be set to Open. When the Rx Qualifiers are set to Open, receive audio is gated to the WL2
wireline port or to the speaker, regardless of the RF input level. The preferred SINAD measurement port is the WL2
wireline port; however, the speaker can also be used.

When measuring SINAD, the pre-emphasis and High Pass filters are set as they would be for analog voice operation.
Since the channel characteristics are different, this procedure allows for CSQ Alignment to be done for both 12.5
kHz and 25 kHz channel bandwidth. If the station is configured for only one channel bandwidth, there is no need to
perform a CSQ Alignment for the other bandwidth.
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See Base Radio Service Help > Service Screens > Alignment Screens in the CSS Online Help for the alignment
procedures.

5.6 Aligning Tx Wireline
Tx Wireline Alignment is used to set the levels which will result in 60% system deviation for both Wireline Level
Line 1(WL1) and Wireline Level Line 3 (WL3) and for setting the Wireline Squelch levels.

See Base Radio Service Help > Service Screens > Alignment Screens in the CSS Online Help for the alignment
procedures.

5.7 Aligning Rx Wireline
RxWireline Alignment is only used for a base radio that processes analog receive audio and is connected with a 2- or
4-wire link to a console or a comparator in an analog only topology or an ASTRO® 25 Analog/Mixed mode topology.

See Base Radio Service Help > Service Screens > Alignment Screens in the CSS Online Help for the alignment
procedures.

5.8 Tuning a Preselector
The optional VHF or UHF preselector assembly is mounted on the back of a base radio or base receiver. The
preselector assembly is a 3-pole (UHF) or a 5-pole (VHF) bandpass filter equipped with tuning slugs to adjust the
passband corresponding to the operating frequency(s) of the base radio. The preselector assembly must be field
tuned if replaced in the field or if the base radio operating frequency(s) are modified.

Tuning for best SINAD or BER response DOES NOT result in optimum tuning of the preselector assembly.
You must use this field tuning procedure to obtain optimum preselector performance.

The following test equipment is required to properly tune the preselector assembly:

• RF Signal Generator - Aeroflex 3900 Series Service Monitor
• Dip/peak Monitor - HP435B Power Meter (or equivalent) with HP8484A sensitive power head, Boonton
Model 92E with BNC input, or Aeroflex 3900 Series Service Monitor using the spectrum analyzer function

• Torque driver capable of delivering 12 in -lbs of torque and 10 mm deep well socket
• Tuning probe - Motorola Part No. 3082059X01, p/o TRN4083A tuning kit
• Flat-blade screwdriver

An R2600 Communications Analyzer can both generate and measure simultaneously. A service monitor
may be used for either the generator or the monitor function, but not both simultaneously. When using
service monitor as the signal generator, RF signal must be taken from the Antenna port.
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5.8.1 VHF Tuning Procedures

5.8.1 VHF Tuning Procedures

5.8.1.1 Calculating Proper VHF Alignment Frequency
Use either 5.8.1.1.1 Calculating The VHF Alignment Frequency For a Single Receive Frequency, page 5-5 or
5.8.1.1.2 Calculating The VHF Alignment Frequency for Multi Receive Frequencies, page 5-5 to calculate the VHF
alignment frequency to be generated by the signal generator.

5.8.1.1.1 Calculating The VHF Alignment Frequency For a Single Receive
Frequency

When and where to use:
For base radios with a single receive frequency, calculate the frequency of the alignment signal as follows:

Procedure Steps

1 From the site documentation or the CSS, determine the base radio receive frequency.

2 If the frequency is ≤148 MHz or ≥156 MHz, subtract 250 kHz. Otherwise, note the actual frequency.
Step example: If the base radio receive frequency is 138.575 MHz, subtract 250 kHz because the frequency is
less than 148 MHz: 138.575 MHz – 250 kHz =138.325 MHz

3 If the preselector is Range 1 (136–154 MHz), determine the alignment frequency as follows:

If frequency (from Step 2) is > 152 MHz, then alignment frequency = 152 MHz.

Otherwise, use actual frequency from Step 2.

4 If the preselector is Range 2 (150–174 MHz), determine the alignment frequency as follows:

If the frequency (from Step 2) is < 152 MHz, then alignment frequency = 151 .75 MHz.

If frequency (from Step 2) is > 172 MHz, then alignment frequency =172 MHz.

Otherwise, use actual frequency from Step 2.

5.8.1.1.2 Calculating The VHF Alignment Frequency for Multi Receive
Frequencies

When and where to use:
For base radios/receivers with multiple receive frequencies, calculate the frequency of the alignment signal
as follows:
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Procedure Steps

1 From the site documentation or the CSS, note the receive frequency for each channel supported by the base
radio/receiver.

2 Calculate a midpoint frequency as follows:

Fmid = (Fhighest + Flowest) ÷ 2

3 Using Fmid in place of the base radio/receiver receive frequency, perform steps 3 and 4 from 5.8.1.1.1
Calculating The VHF Alignment Frequency For a Single Receive Frequency, page 5-5.

5.8.1.2 Preparing The Equipment For VHF Alignment

Procedure Steps

1 Make sure the base radio/receiver (with preselector assembly) is installed in a functional station cage equipped
with a power supply module.

2 Detune the preselector as follows:
a. If the alignment frequency (calculated in 5.8.1.1.1 Calculating The VHF Alignment Frequency For a Single

Receive Frequency, page 5-5 or 5.8.1.1.2 Calculating The VHF Alignment Frequency for Multi Receive
Frequencies, page 5-5) is greater than 148 MHz (Range 1) or 156 MHz (Range 2), turn the five tuning
screws clockwise until 1/8" protrudes past each of the tension nuts.

b. If the alignment frequency is less than or equal to 148 MHz (Range 1) or 156 MHz (Range 2), turn the five
tuning screws counterclockwise until 3/4" protrudes past each of the tension nuts.

3 Using the torque driver and deep well socket, tighten the five tension nuts on the adjustment screws to 6 in-lbs.

4 See Figure 5-1.

5.8.1.3 VHF Tuning Procedure
See Figure 5-1 for the location of the tuning screws and cavity probe holes.

When tuning for peak or dip, turn the tuning screw 1/2 turn past the peak or dip to verify that you have
obtained a true peak or dip. After ensuring you have found true peak or dip, turn the screw back to the
location of the original peak or dip.
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5.8.1.3 VHF Tuning Procedure

Figure 5-1 Preselector Tuning — VHF
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5.8.1.3.1 Tuning The VHF Preselector

Procedure Steps

1 Turn the base radio/receiver power supply ON (to provide a 50 Ohm termination).

2 Adjust the signal generator to the frequency calculated in 5.8.1.1.1 Calculating The VHF Alignment Frequency
For a Single Receive Frequency, page 5-5 or 5.8.1.1.2 Calculating The VHF Alignment Frequency for Multi
Receive Frequencies, page 5-5. Set the level to +5 dBm.

3 Insert tuning probe into cavity H1 and adjust tuning screw 1 for a PEAK.

4 Leave tuning probe in cavity H1 and adjust tuning screw 2 for a DIP.

5 Insert tuning probe into cavity H2 and adjust tuning screw 3 for a DIP.

6 Insert tuning probe into cavity H3 and adjust tuning screw 4 for a DIP.

7 Insert tuning probe into cavity H4. Decrease output from signal generator to –5 dBm.

8 Adjust tuning screw 5 for a DIP. Then turn tuning screw 5 an additional 1/4 turn counterclockwise. (Note that
DIP will not be as sharp for screw 5 as it was for screws 2 through 4.)

5.8.2 UHF Tuning Procedures

5.8.2.1 Calculating Proper UHF Alignment Frequency
Use either 5.8.2.1.1 Calculating The UHF Alignment Frequency For a Single Receive Frequency, page 5-8 or
5.8.2.1.2 Calculating The UHF Alignment Frequency For Multi Receive Frequencies, page 5-9 to calculate the
alignment frequency to be generated by the signal generator.

5.8.2.1.1 Calculating The UHF Alignment Frequency For a Single Receive
Frequency

When and where to use:
For base radios with a single receive frequency, calculate the frequency of the alignment signal as follows:
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5.8.2.1.2 Calculating The UHF Alignment Frequency For Multi Receive Frequencies

Procedure Steps

1 From the site documentation or the CSS, determine the base radio receive frequency. Add 200 kHz.

2 If base radio/receiver is 380–435 MHz, determine the alignment frequency as follows:

If frequency (from Step 1) is > 431 MHz, then alignment frequency = 431 MHz.

If frequency (from Step 1) is < 382 MHz, then alignment frequency = 382 MHz.

Otherwise, use actual frequency from Step 1.

3 If the base radio/receiver is 435–470 MHz, determine the alignment frequency as follows:

If the frequency (from Step 1) is > 468 MHz, then alignment frequency = 468 MHz.

If frequency (from Step 1) is < 440 MHz, then alignment frequency = 440 MHz.

Otherwise, use actual frequency from Step 1.

4 If the base radio/receiver is 470–524 MHz, determine the alignment frequency as follows:

If the frequency (from Step 1) is > 518 MHz, then alignment frequency = 518 MHz.

If frequency (from Step 1) is < 472 MHz, then alignment frequency = 472 MHz.

Otherwise, use actual frequency from Step 1.

5.8.2.1.2 Calculating The UHF Alignment Frequency For Multi Receive
Frequencies

When and where to use:
For base radios/receivers with multiple receive frequencies, calculate the frequency of the alignment signal
as follows:
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Procedure Steps

1 From the site documentation or the CSS, note the receive frequency for each channel supported by the base
radio/receiver.

2 Calculate a midpoint frequency as follows:

Fmid = (Fhighest + Flowest) ÷ 2

3 Using Fmid in place of the base radio receive frequency, perform steps 1 through 4 from 5.8.2.1.1 Calculating
The UHF Alignment Frequency For a Single Receive Frequency, page 5-8.

5.8.2.2 Preparing The Equipment For UHF Alignment

Procedure Steps

1 Make sure base radio/receiver (with preselector assembly) is installed in a functional station cage equipped
with a power supply module.

2 Using the torque driver and deep well socket, loosen the three tension nuts on the adjustment screws.

3 Detune the preselector by turning tuning screws 3 and 4 clockwise until they bottom out. Be careful not to apply
more than 3 in-lbs of torque to prevent warping preselector cover and housing.

4 See Figure 5-2.

5.8.2.3 UHF Tuning Procedure
See Figure 5-2 for the location of the tuning screws and cavity probe holes.

When tuning for peak or dip, turn the tuning screw 1/2 turn past the peak or dip to verify that you have
obtained a true peak or dip. After ensuring you have found true peak or dip, turn the screw back to the
location of the original peak or dip.
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5.8.2.3 UHF Tuning Procedure

Figure 5-2 Preselect Tuning — UHF
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5.8.2.3.1 Tuning The UHF Preselector

Procedure Steps

1 Turn the base radio power supply ON (to provide a 50 Ohm termination).

2 Adjust the signal generator to the frequency calculated in 5.8.2.1.1 Calculating The UHF Alignment Frequency
For a Single Receive Frequency, page 5-8 or 5.8.2.1.2 Calculating The UHF Alignment Frequency For Multi
Receive Frequencies, page 5-9. Set the level to +5 dBm.

3 Insert tuning probe into cavity U2 and adjust tuning screw 2 for a PEAK.

4 Tighten tension nut on tuning screw 2 to at least 12 in-lb and fine tune tuning screw 2 for a PEAK.

5 Keep tuning probe in cavity U2 and adjust tuning screw 3 for a DIP.

6 Tighten tension nut on tuning screw 3 to at least 12 in-lb and fine-tune tuning screw 2 for a DIP.

7 Insert tuning probe into cavity U3. Decrease output from signal generator to –5 dBm.

8 Adjust tuning screw 4 for a DIP.

9 Tighten tension nut on tuning screw 4 to at least 12 in-lb and fine-tune tuning screw 4 for a DIP.

5.9 Tuning a Duplexer
Duplexer modules shipped with base radios are tuned at the factory. If a duplexer must be replaced in the field, the
unit must be installed and tuned specifically to the transmit and receive frequency pair for the particular base radio.

5.9.1 Field Tuning Overview

These tuning procedures are valid for channels with a bandwidth of 200 kHz or less. If bandwidth is more
than 200 kHz, the duplexer must be tuned by the service depot.

The duplexer module is comprised of three low-pass/high-notch cavities and three high-pass/low-notch cavities.
Each set of three cavities provides bandpass filtering for either the transmit RF signal or the receive RF signal. In
general, the duplexer must be tuned so that the transmit cavity set passes the transmit signal and rejects the receive
signal; concurrently, the receive cavity set must be tuned to pass the receive signal and reject the transmit signal.
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5.9.2 Required Test Equipment

Tuning is performed by injecting RF signals and making tuning adjustments (using the tuning rods and trimmer
screws) while monitoring for maximum or minimum readings on the RF millivoltmeter. Field tuning the duplexer
module requires the following general adjustments:

• Tune high-pass/low-notch cavities for maximum pass and reject response

• Tune low-pass/high-notch cavities for maximum pass and reject response

• Check high-pass/low-notch and low-pass/high-notch cavities for insertion loss

• Check high-pass/low-notch and low-pass/high-notch cavities for isolation

5.9.2 Required Test Equipment
Tuning of the duplexer module requires the following test equipment:

• RF Signal Generator - Aeroflex 3900 Series Service Monitor

• RF Millivoltmeter (Boonton 92E or equivalent)

• 50 Ohm N-type terminator

• Tuning tool (5/32" x 4" screwdriver) (UHF)

• Male-to-Females N-Type "T" connector (UG-107B/U or equivalent) (VHF)

• Slotted screwdriver (VHF)

• 3/32" Allen wrench (VHF)

• Tuning tool (thin blade) (VHF)

• N-to-N bullet connector (UG29A/U or equivalent)

• 7/16" Nutdriver (UHF)

• 7/16" Open End Wrench (UHF)

• N-to-BNC Adapter (UG349A/U)

• N-to-N Connector (UG57B/U)

5.9.3 Tuning a 700/800 MHz Duplexer
No field tuning is needed on a 700 or 800 MHz duplexer. The duplexers are pre-tuned to operate over the entire
sub-band.

5.9.4 Tuning a VHF Duplexer
The following procedures are most easily performed with the duplexer module removed from the rack or cabinet.
Know the transmit and receive frequencies for the particular base radio before beginning.

If the duplexer module is tuned according to instructions and does not meet specifications for return loss, insertion
loss, and/or isolation, the duplexer must be returned for repair.
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5.9.4.1 Setting Up for Tuning a VHF Duplexer
Perform the tasks in 5.9.4.1.1 How To Set Up Tuning The VHF Duplexer, page 5-15 prior to tuning the VHF
duplexer module. See Figure 5-3.

Figure 5-3 VHF Duplexer Tuning Setup
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5.9.4.1.1 How To Set Up Tuning The VHF Duplexer

5.9.4.1.1 How To Set Up Tuning The VHF Duplexer

Procedure Steps

1 Disconnect the 6 N-type connectors from each cavity.

2 For each cavity, unscrew and remove trimmer screw dust covers (9).

3 Use an Allen wrench and loosen the tuning rod locking screws (6).

5.9.4.2 Tuning VHF Duplexer Low Pass Resonators
Figure 5-4 Test Equipment Set Up for Tuning VHF Duplexer Low Pass Resonator
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5.9.4.2.1 How To Tune VHF Duplexer Low Pass Resonators

Procedure Steps

1 Set up test equipment as shown in Figure 5-4.

2 Push or pull tuning rod for cavity #1 to obtain a PEAK reading on the millivoltmeter

3 Use the Allen wrench and tighten locking screw.

4 Repeat steps 2 and 3 for cavities 2 and 3.

5.9.4.3 Tuning VHF Duplexer High Pass Resonators
Figure 5-5 Test Equipment Set Up for Tuning VHF Duplexer High Pass Resonator
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5.9.4.3.1 How To Tune VHF Duplexer High Pass Resonators

5.9.4.3.1 How To Tune VHF Duplexer High Pass Resonators

Procedure Steps

1 Set up test equipment as shown in Figure 5-5.

2 Push or pull tuning rod for cavity #4 to obtain a PEAK reading on the millivoltmeter

3 Use the Allen wrench and tighten locking screw.

4 Repeat steps 2 and 3 for cavities 5 and 6.

5.9.4.4 Tuning VHF Duplexer High Notch Loop Assemblies
Figure 5-6 Test Equipment Set Up for Tuning VHF Duplexer High Notch Loop Assemblies
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5.9.4.4.1 How To Tune VHF Duplexer High Notch Loop Assemblies

Procedure Steps

1 Set up test equipment as shown in Figure 5-6.

2 Use the tuning tool to adjust trimmer screws for cavity # 1 to obtain minimum reading on millivoltmeter.
(Adjust trimmer screws equally to obtain minimum. Reduce the range on the millivoltmeter as necessary to
reach true minimum reading.)

3 Repeat steps 1 and 2 for cavities 2 and 3.

5.9.4.5 Tuning VHF Duplexer Low Notch Loop Assemblies
Figure 5-7 Test Equipment Set Up for Tuning VHF Duplexer Low Notch Loop Assemblies
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5.9.4.5.1 How To Tune VHF Duplexer Low Notch Loop Assemblies

5.9.4.5.1 How To Tune VHF Duplexer Low Notch Loop Assemblies

Procedure Steps

1 Set up test equipment as shown in Figure 5-7.

2 Use the tuning tool to adjust trimmer screws for cavity # 4 to obtain minimum reading on millivoltmeter.
(Adjust trimmer screw to obtain minimum. Reduce the range on the millivoltmeter as necessary to reach
true minimum reading.)

3 Repeat steps 1 and 2 for cavities 5 and 6.

5.9.4.6 Verifying VHF Duplexer Insertion Loss
Figure 5-8 Verifying VHF Duplexer Insertion Loss — Connecting Test Equipment
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Figure 5-9 Verifying VHF Duplexer Insertion Loss — Connecting Duplexer Cable Assembly
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5.9.4.6.1 How To Verify VHF Duplexer Insertion Loss

5.9.4.6.1 How To Verify VHF Duplexer Insertion Loss

Procedure Steps

1 Connect test equipment as shown in Figure 5-8.

2 Observe and note the level in dBm as shown on the millivoltmeter.

3 Connect the duplexer cable assembly and test equipment to the duplexer as shown in Figure 5-9.

4 Observe and note the level in dBm as shown on the millivoltmeter.

5 Subtract the absolute number noted in step 2 from the number noted in step 4. The difference should be less
than 1.3 dB to meet specification for Insertion Loss.

6 Repeat steps 1 through 5 for Low-Pass/High-Notch cavities with the following exceptions:
a. Set the service monitor to Rx or Tx frequency, whichever is LOWER

b. Connect service monitor to Low Pass duplexer input (cavity # 1)
c. Connect terminator to cavity #6.

5.9.4.7 Verifying VHF Duplexer Isolation
Figure 5-10 Verifying VHF Duplexer Isolation — Connecting Test Equipment
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Figure 5-11 Verifying VHF Duplexer Isolation — Connecting Duplexer Cable Assembly
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5.9.4.7.1 How To Verify VHF Duplexer Isolation

5.9.4.7.1 How To Verify VHF Duplexer Isolation

Procedure Steps

1 Connect test equipment as shown in Figure 5-10.

2 Observe and note the level in dBm as shown on the service monitor.

3 Connect the test equipment to the duplexer as shown in Figure 5-11.

4 Observe and note the level in dBm as shown on the service monitor. (If no number is displayed, consider
isolation to be greater than 105 dB, which exceeds the specification.)

5 Subtract the absolute number noted in step 4 from the number noted in step 2. The difference should be
less than 75 dB to meet specification for Isolation.

6 Repeat steps 1 through 5 for Low-Pass/High-Notch cavities with the following exceptions:
a. Set service monitor tor Rx or Tx frequency, whichever is HIGHER
b. Connect service monitor to Low Pass duplexer input (cavity #1)
c. Connect terminator to cavity #6.

5.9.4.8 VHF Duplexer Post Tuning Checks

Procedure Steps

1 Make sure all locking screws are tight. Re-install dust covers on all trimmer capacitors.

2 Make sure all tuning rod locking screws (6) are tight.

5.9.5 Tuning a UHF Duplexer
The following procedures are most easily performed with the duplexer module removed from the rack or cabinet. Be
sure to make note of the transmit and receive frequencies for the particular base radio before beginning.

If the duplexer module is tuned according to instructions and does not meet specifications for return loss, insertion
loss, and/or isolation, you must return the duplexer for repair.
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5.9.5.1 Setting Up for Tuning a UHF Duplexer
Figure 5-12 UHF Duplexer Tuning Setup
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5.9.5.1.1 How To Set Up Tuning the UHF Duplexer

5.9.5.1.1 How To Set Up Tuning the UHF Duplexer

Procedure Steps

1 Disconnect N-type connectors (12) and remove cables (6) from cavities. See Figure 5-12.

2 For each cavity (6), use open-end wrench and loosen locknuts (2 per cavity).

5.9.5.2 Tuning UHF Duplexer Low Pass Resonators
Figure 5-13 Test Equipment Set Up for Tuning UHF Duplexer Low Pass Resonator
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5.9.5.2.1 How To Tune UHF Duplexer Low Pass Resonators

Procedure Steps

1 Set up test equipment as shown in Figure 5-13.

2 Use nut driver to adjust pass adjustment screw for cavity # 1 to obtain a PEAK reading on the millivoltmeter.

3 Use an open-end wrench and tighten lock nut carefully, making sure pass adjustment screw does not shift
position.

4 Repeat steps 2 and 3 for cavities 2 and 3.

5.9.5.3 Tuning UHF Duplexer High Pass Resonators
Figure 5-14 Test Equipment Set Up for Tuning UHF Duplexer High Pass Resonator
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5.9.5.3.1 How To Tune UHF Duplexer High Pass Resonators

5.9.5.3.1 How To Tune UHF Duplexer High Pass Resonators

Procedure Steps

1 Set up test equipment as shown in Figure 5-14.

2 Use nut driver to adjust pass adjustment screw for cavity #4 to obtain a PEAK reading on the millivoltmeter.

3 Use an open-end wrench and tighten lock nut carefully, making sure pass adjustment screw does not shift
position.

4 Repeat steps 2 and 3 for cavities 5 and 6.

5.9.5.4 Tuning UHF Duplexer High Notch Loop Assemblies
Figure 5-15 Test Equipment Set Up for Tuning UHF Duplexer High Notch Loop Assemblies
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5.9.5.4.1 How To Tune UHF Duplexer High Notch Loop Assemblies

Procedure Steps

1 Set up test equipment as shown in Figure 5-15.

2 Use screwdriver to adjust notch adjustment screw for cavity # 1 to obtain a minimum reading on the
millivoltmeter. (Reduce the range on the millivoltmeter as necessary to reach true minimum reading.)

3 Use an open-end wrench and tighten lock nut carefully, making sure notch adjustment screw does not shift
position.

4 Repeat steps 2 and 3 for cavities 2 and 3.

5.9.5.5 Tuning UHF Duplexer Low Notch Loop Assemblies
Figure 5-16 Test Equipment Set Up for Tuning UHF Duplexer Low Notch Loop Assemblies
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5.9.5.5.1 How To Tune UHF Duplexer Low Notch Loop Assemblies

5.9.5.5.1 How To Tune UHF Duplexer Low Notch Loop Assemblies

Procedure Steps

1 Set up test equipment as shown in Figure 5-16.

2 Use screwdriver to adjust notch adjustment screw for cavity #4 to obtain a minimum reading on the
millivortmeter. (Reduce the range on the millivoltmeter as necessary to reach true minimum reading.)

3 Use an open-end wrench and tighten lock nut carefully, making sure notch adjustment screw does not shift
position.

4 Repeat steps 2 and 3 for cavities 5 and 6.

5.9.5.6 Verifying UHF Duplexer Insertion Loss
Figure 5-17 Verifying UHF Duplexer Insertion Loss — Connecting Test Equipment

6871022P86-A - November 2012 5-29



GTR 8000 Base Radio

Figure 5-18 Verify UHF Duplexer Insertion Loss — Connecting Duplexer Cable Assembly
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5.9.5.6.1 How To Verify UHF Duplexer Insertion Loss

5.9.5.6.1 How To Verify UHF Duplexer Insertion Loss

Procedure Steps

1 Connect test equipment as shown in Figure 5-17.

2 Observe and note the level in dBm as shown on the millivoltmeter.

3 Connect the duplexer cable assembly and test equipment to the duplexer as shown in Figure 5-18.

4 Observe and note the level in dBm as shown on the millivoltmeter.

5 Subtract the absolute number noted in step 2 from the number noted in step 4. The difference should be less
than 1.3 dB to meet specification for Insertion Loss.

6 Repeat steps 1 through 5 for Low-Pass/High-Notch cavities with the following exceptions:
a. Set service monitor to Rx or Tx frequency, whichever is LOWER

b. Connect millivoltmeter to Low Pass duplexer input (cavity #1)
c. Connect terminator to cavity #6.

5.9.5.7 Verifying UHF Duplexer Isolation
Figure 5-19 Verifying UHF Duplexer Isolation — Connecting Test Equipment
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Figure 5-20 Verifying UHF Duplexer Isolation — Connecting Duplexer Cable Assembly
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5.9.5.7.1 How To Verify UHF Duplexer Isolation

5.9.5.7.1 How To Verify UHF Duplexer Isolation

Procedure Steps

1 Connect test equipment as shown in Figure 5-19.

2 Observe and note the level in dBm as shown on the service monitor.

3 Connect the test equipment to the duplexer as shown in Figure 5-20.

4 Observe and note the level in dBm as shown on the service monitor. (If no number is displayed, consider
isolation to be greater than 105 dB, which exceeds the specification.)

5 Subtract the absolute number noted in step 4 from the number noted in step 2. The difference should be
higher than 100 dB to meet specification for Isolation.

6 Repeat steps 1 through 5 for Low-Pass/High-Notch cavities with the following exceptions:
a. Set service monitor tor Rx or Tx frequency, whichever is HIGHER
b. Connect service monitor to Low Pass duplexer input (cavity #1)
c. Connect terminator to cavity #6.

5.9.5.8 UHF Duplexer Post Tuning Checks

Procedure Steps

1 Make sure all notch adjustment lock nuts (6) are tight.

2 Make sure all pass adjustment lock nuts (6) are tight.

5.10 Testing the GTR 8000 Base Radio/GPW 8000
Receiver Performance with a Service Monitor for
Integrated Voice and Data

The service monitor is a tool used to test and measure the transmitter and receiver characteristics of the base radio.
The Service Monitor may be connected to a base radio to perform tests and measurements designed to determine
whether the equipment is operating within specifications.

The sections that follow contain procedures that are performed when you first set up your system and can also be
scheduled on a regular basis as part of the maintenance policies of your organization. Topics covered include:

• 5.10.1 Deviation Standards (Digital Operation), page 5-34
• 5.10.2 Monitoring the Power Supply Module, page 5-35
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• 5.10.3 Verifying Receiver Performance (Digital Operation), page 5-35

• 5.10.4 Verifying Receiver Performance (Analog Operation), page 5-38

• 5.10.5 Checking Receiver Sensitivity (Self-test Method) (IV and D), page 5-39

• 5.10.6 Monitoring the Transmitter Metering Points, page 5-40

• 5.10.7 Verifying Transmitter Performance (Digital Operation), page 5-41

• 5.10.8 Verifying Transmitter Performance (Analog Operation), page 5-43

5.10.1 Deviation Standards (Digital Operation)

The specifications in this table allow a spread of ± 10%. However, the accuracy of the service monitor
needs to be taken into account. Since the accuracy of the service monitor is only ± 5%, the allowable
spread in the measured deviation should only be ± 5% and not ± 10%.

Table 5-2 Deviation Standards for ASTRO 25 System Test Patterns

Signal Minimum
Deviation

Nominal
Deviation

Maximum
Deviation

low signal deviation 0.84 kHz 0.93 kHz 1.02 kHz

sow signal wide pulse
deviation

undetermined 1.00 kHz undetermined

standard deviation 2.55 kHz 2.83 kHz 3.11 kHz

standard wide pulse deviation undetermined 3.00 kHz undetermined

V.52 deviation 2.91 kHz 3.23 kHz 3.55 kHz

V.52 wide pulse deviation undetermined 3.00 kHz undetermined

C4FM deviation 2.91 kHz 3.23 kHz 3.55 kHz

C4FM wide pulse deviation undetermined 3.00 kHz undetermined

GPS test pattern - simulcast undetermined 3.00 kHz undetermined

ASTRO® 25 system voice 3.24 kHz 3.60 kHz 3.96 kHz

ASTRO® 25 system wide
pulse

undetermined 3.00 kHz undetermined
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5.10.2 Monitoring the Power Supply Module

5.10.2 Monitoring the Power Supply Module

Procedure Steps

1 Connect to the base radio in CSS through an Ethernet connection. See 4.4.4 Connecting Through an Ethernet
Port Link, page 4-11.

2 Select Service → Metering Screens from the menu.
Step result: The Metering Screen window opens on the Power Supply tab.

Figure 5-21 Metering Screen Window

3 Select the Power Supply tab.

5.10.3 Verifying Receiver Performance (Digital Operation)
When and where to use:
Use this procedure to verify receiver performance by measuring the Bit Error Rate (BER) and RSSI for digital
operation.

Procedure Steps

1 Connect to the transceiver module in CSS through an Ethernet connection. See 4.4.4 Connecting Through an
Ethernet Port Link, page 4-11.

2 Select Service → Test and Measurement Screen from the menu.

3 Select the ASTRO BER RSSI Report tab.
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4 Make the following connections to the base radio:
a. Disconnect the BNC antenna cable (or N connector if preselector is present) from the Receive Antenna Port.
b. Connect the service monitor GEN port to the base radios Antenna Port.

5 Set up the service monitor:
a. Modulation to Project 25 (C4FM) (with a Standard 1011 or 1031) test pattern.
b. Set the service analyzer to generate at the receive frequency.
c. Set the RF level an initial value of 50 dBm.

6 Set up the test in CSS:
a. If the base radio is not already in service mode, click Change to Service Mode.

Step result: A confirmation dialog box appears
b. Click OK.

Step result: The base radio begins a reset sequence to change modes, which takes a few minutes. .
c. After the base radio resets, re-open the Test and Measurement Screen as described in step 2
d. Select Project 25 from the Pattern Type field.
e. Enter the number of required seconds from the Sampling Period (sec) list box. The time specifies the

window over which the BER is calculated.
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5.10.3 Verifying Receiver Performance (Digital Operation)

7 Measure the BER and RSSI:
a. Click Start BER Measurement.

Step result: The Test and Measurement Screen dialog box displays:

• BER results in percentage

• RSSI results expressed in dBm.

With the initial setting of the service monitor set for a carrier level of 50 dBm, you should expect a
BER of 0.0 % and an RSSI level between 48 dBm and 52 dBm. Remember to compensate for the
loss of the cable connecting the service monitor to the base radio.

If the receiver is inhibited, RSSI will display a meaningless value.

b. Click Start Log to create a log file for the BER and RSSI measurement.
Step result: The Log Save As window appears.

c. Change the RF level and read the BER and RSSI again at the level appropriate for the base radio. The
value should be less than 5%. See 1.9 GTR 8000 Base Radio/GPW 8000 Receiver Specifications, page
1-12 for the appropriate value.

d. Key the transmitter in the base radio and readjust the generator output level until 5% BER is indicated on
the service monitor. Record this level.
Step result: Less than 1 dB of degradation should occur due to the transmitters being keyed.

e. Dekey the transmitter.
f. Click Stop BER Measurement to stop the test.

8 If no further testing is needed, click Change to Normal Mode to return the base radio to normal operation.

9 Remove and restore the following connections to the base radio:
a. Remove the service monitor GEN port connection from the base radio Antenna Port.
b. Restore the Antenna connection to the Receive Antenna Port.
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5.10.4 Verifying Receiver Performance (Analog Operation)
When and where to use:
Use this procedure to verify receiver performance by measuring the receiver sensitivity (SINAD) for an analog
base radio.

This procedure uses an internal SINAD in the base radio. If a field technician chooses to use a service
monitor as an external SINAD meter, see “SINAD Measurement Procedure (measured by Service
Monitor)” within Base Radio Service Help -> Service Screens > Alignment Screens > Carrier Squelch
Alignment Tab in the CSS Online Help.

Procedure Steps

1 Connect to the transceiver module in CSS through an Ethernet connection. See 4.4.4 Connecting Through an
Ethernet Port Link, page 4-11.

2 Select Service → Alignment Screens from the menu.

3 Place the base radio into service mode:
a. If the base radio is not already in service mode, click Change to Service Mode.

Step result: A confirmation dialog box appears.
b. Click OK.

Step result: The base radio begins a reset sequence to change modes, which takes a few minutes.
c. After the base radio resets, re-open the Alignment Screen as described in step 2.

4 Select the Carrier Squelch Alignment tab.

5 Make the following connections to the base radio:
a. Disconnect the BNC antenna cable or N connector if a preselector is present from the Receive Antenna Port.
b. Connect the service monitor GEN port to the base radios Antenna Port with a BNC connector.

6 Set up the service monitor.
a. For 25 kHz channels, set the modulation to 1 kHz tone at 3 kHz deviation.
b. For 12.5 kHz channels, set the modulation to 1 kHz tone at 1.5 kHz deviation.
c. Set the service monitor to generate at the receive frequency.
d. Set the RF level an initial value of –80 dBm.

7 To measure 25 kHz channel SINAD, click 25 kHz. To measure 12.5 kHz channel SINAD, click 12.5 kHz.

8 Select the SINAD measurement box.
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5.10.5 Checking Receiver Sensitivity (Self-test Method) (IV and D)

9 Click Start SINAD Measurement.
Step result: The SINAD Measurement Value box displays wait, and after 10 seconds starts to display the
SINAD results in dB.

With the initial setting of the service monitor set for a carrier level of –80 dBm, expect a SINAD of
>26 dB. Remember to compensate for the loss of the cable connecting the service monitor to the base
radio. If the receiver is inhibited, SINAD will display a meaningless value.

10 Change the service monitors RF level and read the SINAD again until the value is 12 dB.

When the SINAD value is close to 12 dB, wait 10 seconds after changing the RF signal generator level.
The base radio needs 10 seconds to stabilize the SINAD measurement. Remember to compensate for the
loss of the cable connecting the service monitor to the base radio.

11 Record the signal generator RF level. Compare this value to the sensitivity specifications. See 1.9 GTR 8000
Base Radio/GPW 8000 Receiver Specifications, page 1-12 for the appropriate value.
a. Key the transmitter in the base radio and readjust the generator output level until 12 dB SINAD is indicated

on the service monitor. Record this level.
Step result: Less than 1 dB of degradation should occur due to the transmitters being keyed.

b. Dekey the transmitter.

12 Click Stop SINAD measurement to stop the measurement.

13 Uncheck the SINAD measurement box.

14 If no further testing is needed, click Change to Normal Mode to return the base radio to normal operation.

15 Remove and restore the following connections to the base radio:
a. Remove the service monitor GEN port connection from the base radio Antenna Port.
b. Restore the Antenna connection to the Receive Antenna Port.

5.10.5 Checking Receiver Sensitivity (Self-test Method) (IV
and D)

When and where to use:
Use this procedure to check the receiver sensitivity for the station without any test equipment. The receiver
uses a factory calibrated low-level noise source at the receiver input to check performance. This procedure can
be performed remotely.

Procedure Steps
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1 Connect to the base radios transceiver module in CSS through an Ethernet connection. See 4.4.4 Connecting
Through an Ethernet Port Link, page 4-11.

2 Select Service → Test and Measurement Screen from the menu. Select the ASTRO BER RSSI Report tab.

3 Place the base radio into service mode:
a. If the base radio is not already is service mode, click Change to Service Mode.

Step result: A confirmation dialog box appears.
b. Click OK.

Step result: The base radio begins a reset sequence to change modes, which takes a few minutes.
c. After the base radio resets, re-open the Test and Measurement Screen as described in step 2.

4 Click Start Receiver Test.
Step result: A confirmation dialog box appears indicating tests progress. After a few seconds, the test
concludes with a pass or fail message.

5 Click OK.

6 If no further testing is needed, click Change to Normal Mode to return the base radio to normal operation.

5.10.6 Monitoring the Transmitter Metering Points

Procedure Steps

1 Connect to the base radio in CSS through an Ethernet connection. See 4.4.4 Connecting Through an Ethernet
Port Link, page 4-11.

2 Select Service → Metering Screens from the menu.
Step result: The Metering Screen dialog box opens.

3 Click Transmitter Test to briefly key up the transmitter.
Step result: The status bar on the window confirms if the transmitter is operating properly or it has failed.

4 The Current column displays the values read for the following:

When the base radio is transmitting, the VSWR field on the screen displays a value of 1 or greater;
when the base radio is not keyed, 1 is displayed.
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5.10.7 Verifying Transmitter Performance (Digital Operation)

Item Measure
Current Measured Forward Power (Watts) Forward power of the base radio

Current Measured Reflected Power (Watts) Reflected power of the base radio

Current Measured VSWR Voltage Standing Wave Ratio (VSWR) of the base
radio

The following readings are for a conventional base radio:

Current Stored Forward Power (Watts) Forward power of the base radio at the last keyup

Current Stored Reflected Power (Watts) Reflected power of the base radio at the last keyup

Current Stored VSWR Voltage Standing Wave Ratio (VSWR) of the base
radio at the last keyup

5.10.7 Verifying Transmitter Performance (Digital Operation)
When and where to use:
Use this procedure to test the transmitter signaling patterns and verify the base radio transmitter meets the ASTRO®

25 system standards by forcing the base radio to transmit a V.52 standard test pattern.

Procedure Steps

1 Connect to the base radios transceiver module in CSS through an Ethernet connection. See 4.4.4 Connecting
Through an Ethernet Port Link, page 4-11.

2 Select Service → Test and Measurement Screen from the menu. Select the ASTRO Test Pattern tab.

3 If the radio is not already in service mode, click Change to Service Mode.
Step result: A confirmation dialog box appears.

4 Click OK.
Step result: The base radio goes through a reset sequence to change modes. This takes a few minutes.

5 After the station resets, re-open the Test and Measurement Screen, as described in step 2.
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6 Connect the service monitor to the base radio:
a. Remove the N-Type connector from the Transmitter Antenna Port.
b. Connect an N-to-N cable from the Transmitter Antenna Port to the T/R port of the service monitor
c. Make the following settings on the service analyzer:

• Click Receiver (TX Test).

• Enter the frequency to match that of the base radio TX channel selected.

• Click INPUT PORT and set to T/R.

• Click ATTEN and set to 20 dB.

• Click DEMOD and set to P25.

• Click IF BW and set to 12.5 kHz

• Click RF GEN to turn OFF the Signal Generator Output.

d. Click Options. Enable and make the following selections in the Spectrum Analyzer, EVM Data, Power
Meter, and Modulation Plot, as follows:

• Expand the Power Meter and set to AR (Autorange). If necessary, change to 0. Press Return.
Verify that Cable Loss is 0. If cable loss is anticipated, expand the Power Meter and enter the
cable loss factor.

• Set the RF Error Meters to AR (Autorange).

• Set the modulation Meter to AR (Autorange).

7 Set up the test in CSS by selecting V.52 in the Pattern Type field.
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5.10.8 Verifying Transmitter Performance (Analog Operation)

8 Click Start Pattern Transmission.
Step result: The service monitor displays:

• The test pattern on the modulation scope.

• The amount of deviation of the carrier.

• The Modulation Fidelity as a percentage.

• The transmitters carrier frequency error.

Figure 5-22 Configuration for Modulation Fidelity Measurement (Aeroflex 2975 Series
Service Monitor)

9 Record the NAC, TGID, and SID readings from the P25 Uplink Data (in the Options menu) for use in digital
Receiver Testing.

10 Click Stop Pattern Transmission to turn off the test tone.

11 Disconnect the service monitor and reconnect the transmit antenna.

12 If no further testing is needed, click Change to Normal Mode to return the base radio to normal operation.

5.10.8 Verifying Transmitter Performance (Analog
Operation)

When and where to use:
To verify the base radio transmitter meets the ASTRO® 25 system standards, the base radio must be forced to
transmit a V.52 standard test pattern.

Procedure Steps
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1 Connect to the base radio in CSS through an Ethernet connection. See 4.4.4 Connecting Through an Ethernet
Port Link, page 4-11.

2 Select Service → Test and Measurement Screen from the menu. Select the ASTRO Test Pattern tab.

3 If the base radio is not already in service mode:
a. Click Change to Service Mode.

Step result: A confirmation dialog box appears.
b. Click OK.

Step result: The base radio goes through a reset sequence to change modes. This takes a few minutes.
c. After the base radio resets, re-open the Test and Measurement Screen, as described in step 2

4 Connect the service monitor to the base radio:
a. Remove the N-Type connector from the Transmitter Antenna Port.
b. Connect an N-to-N cable from the Transmitter Antenna Port to the T/R port of the service monitor
c. Make the following settings on the service analyzer:

• Configure the service monitor for Analog Duplex.

• Enter the frequency to match that of the base radio TX channel selected.

• Click INPUT PORT and set to T/R.

• Click ATTEN and set to 20 dB.

• Click IF BW and set to 12.5 kHz for narrow channels. Select 25 kHz or 30 kHz for wide channels.

• Click DEMOD and set to FM.

• Click RF GEN to turn OFF the Signal Generator Output.

• For the power meter, selectW and BB (Broadband).

• Select 0.3–3 kHz for the audio filtering bandwidth.

5 Set up the test in CSS by selecting 1 kHz Tone at 60% deviation without PL/DPL from the Pattern to
Transmit field.
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6 Click Start Pattern Transmission.
Step result: The service monitor displays:

• The transmit output power (make sure to account for any cable loss).

• The amount of FM deviation of the carrier.

• The Tx SINAD (measure of Tx distoration) in dB.

• The transmitters carrier frequency error.

Figure 5-23 Configuration for Modulation Fidelity Measurement (Aeroflex 2975 Series
Service Monitor)

7 Click Stop Pattern Transmission to turn off the test tone.

8 Disconnect the service monitor and reconnect the transmit antenna.

9 If no further testing is needed, click Change to Normal Mode to return the base radio to normal operation.

5.11 Testing the GTR 8000 Base Radio Performance
with a Service Monitor for HPD

The HPD Service Monitor is a diagnostic tool that may be used with an HPD base radio or HPD modem to test and
measure the transmitter and receiver characteristics. The HPD Service Monitor can generate HPD signaling and can
provide diagnostic information for received signaling.
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Figure 5-24 HPD Service Monitor Test Screen (Aeroflex 3900 Series Service Monitor)

The HPD Service Monitor may be connected with an HPD base radio to perform the following diagnostic tests
(for additional tests, see the HPD service monitor manual). These tests are designed to determine whether the
equipment is operating within specification. Service may be required on an HPD base radio if it fails to meet
specification. Topics cover include:

• 5.11.3 Measuring HPD BR Tx Power, Frequency Accuracy and Tx EVM, page 5-49.
• 5.11.4 Measuring HPD BR Rx Sensitivity and Rx BER, page 5-52.
• 5.11.5 Checking Receiver Sensitivity (Self-test Method) (HPD), page 5-57

For additional information about using the service monitor, see the HPD Service Monitor manual or online help
(accessed through the Help button on the front of the service monitor).

5.11.1 Setting Up the HPD Service Monitor for Testing the
Base Radio

Procedure Steps

1 Plug a power cable into the AC port at the rear of the service monitor.

2 Connect a USB mouse to one of the two USB ports in the rear of the service monitor.

The following procedures assume a USB mouse is connected. If not, for instructions to click or select you
can use the TAB and arrow buttons on the front of the service monitor. For instructions to select a soft key
on the right side of the screen, use the unlabeled buttons on the front of the service monitor, pressing the
button located next to the soft key on the screen.
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3 Configure the Speed/Duplex setting in the PCs Ethernet interface to 10 Mb Half Duplex.

4 Connect to the base radio in CSS through an Ethernet connection. See 4.4.4 Connecting Through an Ethernet
Port Link, page 4-11.

5 Select Service → Test and Measurement Screen from the menu.
Step result: The Test and Measurement Screen dialog box appears.

6 Disable the channel that is using the base radio you will test.

The test procedures require the base radios Rx and Tx cables to be connected to the HPD Service
Monitor. Any calls present on the channel associated with the base radio will be dropped from that
channel. It is recommended that you disable the channel before performing the test procedures, so
that the system does not attribute the loss of channel to a failure.

If the base radio is not already in service mode, click Change to Service Mode.
Step result: A confirmation dialog box appears.

7 Click OK.
Step result: The base radio goes through a reset sequence to change modes. This takes a few seconds.

8 After the station resets, re-open the Test and Measurement Screen, as described in step 5.

9 If measuring the base radios transmit signal, connect the Tx connector at the rear of the base radio to the T/R
(Transmit/Receive) port on the front of the service monitor. (Both are N-type RF connectors.)

10 If measuring the base radios receive signal, connect the Rx-A and Rx-B ports at the rear of the base radio to the
GEN port on the front of the service monitor, using a splitter.

11 Press the green power button on the front of the service monitor.

12 If the Test Screen is not displayed (see Figure 5-24), press the Test button on the front of the service monitor.

13 Locate the specifications for the GTR 8000 Base Radio configuration you will be testing. See 1.9 GTR 8000
Base Radio/GPW 8000 Receiver Specifications, page 1-12.

14 If no further testing is needed, click Change to Normal Mode to return the base radio to normal operation.
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5.11.2 Performing In-band Power Meter User Calibration
When and where to use:
The Aeroflex 3900 series HPD service monitor has two forms of power measurement:

• Broadband, which is similar to the working of an in-line wattmeter.

• In-band, which is performed after the RF signal is down converted to baseband by a DSP.

If the HPD service monitor runs continuously, it requires periodic calibration. Re-calibration is required only if
the User Calibration Threshold is exceeded. The service monitor displays a flag at the bottom indicating that
re-calibration is needed to maintain the accuracy indicated in the User Calibration Threshold.

For an HPD signal, only the in-band power meter is available. The in-band power measurement accuracy without a
user calibration is ±1 dB. User calibration improves the accuracy at a specific frequency, bandwidth, and temperature
by using the broadband power meter to correct the in-band power measurement. This correction occurs when
an in-band user calibration is performed.

Procedure Steps

1 Press the UTILS button on the service monitor twice.

Wait for approximately 1 second or more before pressing the UTILS button the second time.
Step result: The Utility Menu screen appears.

2 Select User Calibration from the drop-down menu.
Step result: The User Calibration screen appears.

3 Click the Run User Calibration button located at the upper right corner of the User Calibration screen.

The default user calibration setting is 1.0 dB. This means the HPD service monitor will not indicate a user
re-calibration until the in-band power measurement has a potential of 1.0 dB error in the measurement
(same as the basic in-band power meter accuracy). For HPD, a 0.5 dB value or lower is more appropriate.
This may require more frequent user re-calibrations, but it provides better performance.

Step result: A User Calibration message box appears asking you to remove all connectors from the ports.

4 Remove all connectors from the ports. Click Continue.
Step result: A progress bar appears showing the progress of the calibration process. The calibration completes
in approximately two minutes.

Failure to remove all connectors and cables from the ports causes an inaccurate user calibration. Any
connectors present causes a variation on the impedance seen by the instrument during calibration.
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5.11.3 Measuring HPD BR Tx Power, Frequency Accuracy
and Tx EVM

Procedure Steps

1 Perform the service monitor setup steps in 5.11.1 Setting Up the HPD Service Monitor for Testing the Base
Radio, page 5-46.

2 Configure the service monitor T/R port to receive transmissions from the base radio, as follows:

• Click the T/R soft key under RF In on the right side of the screen.

3 Maximize the RF Control Settings window, by clicking the upper left corner of the window.

Figure 5-25 HPD Service Monitor - RF Control Settings Window (Aeroflex 3900 Series Service
Monitor)
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4 Set RF Receiver Frequency, as follows:
a. Click the RF Rcvr Freq field in the upper right quadrant of the RF Control Settings window.
b. Press the number buttons on the front of the service monitor to enter a value in the RF Rcvr Freq field.
c. IfMHz is not already displayed to the right of the RF Receiver Frequency value you entered, press the

unlabeled button on the front of the service monitor next to theMHz soft key.

The value entered should be within the Frequency Range specification for the GTR 8000
Base Radio configuration being tested. See 1.9 GTR 8000 Base Radio/GPW 8000 Receiver
Specifications, page 1-12.

5 Select 1 from the drop-down list for Pilot Sync Code (PSC) in the upper right quadrant of the RF Control
Settings window.

6 Make the following selections in the Receive (Expected) quadrant of the RF Control Settings window:
a. SelectManual from the drop-down list for Receive Mode.
b. Select Outbound from the drop-down list for Burst Type.
c. Select 16-QAM from the drop-down list forModulation.
d. Select Free Run from the drop-down list for Sync Mode.

7 Minimize the RF Control Settings window, by clicking the upper left corner of the window.
Step result: The minimized RF Control Settings window is visible at the top of the screen as long as all
subscreens are minimized. (See Figure 5-24.) Modulation Type is not visible in the minimized RF Control
Settings window but displays with Burst Type and PSC at the bottom of the screen.

8 From CSS, select Service → Test and Measurement Screen from the menu.
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9 On the Test and Measurement Screen:
a. Click Change to Service Mode.
b. Re-open the Test and Measurement Screen.
c. Key up the base radio for 16-QAM modulation by selecting 16-QAM in the Select Pattern to Transmit field.
d. Click Start Pattern Transmission.

Figure 5-26 CSS Test and Measurement Screen

10 Display the base radios transmission readings on the service monitors Rx Meter subscreen, as follows: A panel
of soft keys displays on the right side of the screen, including two Reset keys.
a. Click the Rx Meter subscreen.

Step result: A panel of soft keys displays on the right side of the screen, including two Reset keys.
b. Click the Reset Acquire soft key on the right side of the screen. This re-synchronizes the test set with the

incoming signal.
c. Click the Reset Meters soft key on the right side of the screen. This stops, clears, and restarts the acquisition

of data for the data display fields.

Figure 5-27 HPD Service Monitor - Rx Meter Subscreen, Reset Soft Keys (Aeroflex 3900
Series Service Monitor)
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11 Compare the value that displays in the Signal Power field to the base radio Tx Power Out specification that
matches your base station configuration. See 1.9 GTR 8000 Base Radio/GPW 8000 Receiver Specifications,
page 1-12.

Be sure to account for cable loss in this comparison.

The output power reference plane is the output connector of the power amplifier. The loss of the transmitter
output cable (PA output to the back of the base radio) is 4% at 700 and 800 MHz. However, the base radio
software allows the transmitter output power to be set at 10% above rated value.

12 Note the value that displays in the Freq. Error field. Tolerance should be +/- 50 Hz.

13 Note the value that displays in the EVM avg field. The value should be less than or equal to 10%.

14 If no further testing is needed, click Change to Normal Mode to return the base radio to normal operation.

5.11.4 Measuring HPD BR Rx Sensitivity and Rx BER
When and where to use:
Follow this procedure to test:

• Rx Sensitivity: Does the 1% Bit Error Rate (BER) meet specifications for your GTR 8000 Base Radio
configuration?

• Rx BER: Does -70 dBm produce a 0.01% Bit Error Rate (BER) or better, as expected?

Procedure Steps

1 Perform the service monitor setup steps in 5.11.1 Setting Up the HPD Service Monitor for Testing the Base
Radio, page 5-46.
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2 Using the soft keys on the right side of the screen, configure the service monitor GEN port to generate inbound
signaling to the base radio, as follows:
a. Click the ON soft key under RF Gen.

b. Click the GEN soft key under RF Out.

c. Click the ENABLE soft key under Transmit.

3 Maximize the RF Control Settings window, by clicking the upper left corner of the window.
Step result: All of the RF Control Settings fields display.

Figure 5-28 HPD Service Monitor - RF Control Settings Window (Aeroflex 3900 Series
Service Monitor)

6871022P86-A - November 2012 5-53



GTR 8000 Base Radio

4 Select the following values in the Transmit quadrant of the RF Control Settings window:
a. Select Inbound Reserved for Burst Type.
b. Select a Modulation Type.

The selection should be a modulation type from HPD Receive Sensitivity 1% BER specifications,
which include:

• 64 QAM (Quadrature Amplitude Modulation)

• 16 QAM

• QPSK (Quadrature Phase Shift Keying)

See 1.9 GTR 8000 Base Radio/GPW 8000 Receiver Specifications, page 1-12.

c. Select TDO for Sync Mode.
d. Select 0.153 Std for Pattern.

5 Select Free Run for Sync Mode in the Receive (Expected) quadrant of the RF Control Settings window.

6 Select the following values in the upper left quadrant of the RF Control Settings window:
a. Click the RF Gen Freq field and use the number buttons on the front of the service monitor to enter a value.

The value entered should be within the Frequency Range specification for the HPD base radio
configuration being tested. See 1.9 GTR 8000 Base Radio/GPW 8000 Receiver Specifications,
page 1-12.

b. Click the RF Gen Level field and enter a dBm value, depending on the length of cable between the service
monitor and the base radio.

The value entered should match the Receive Sensitivity 1% BER specifications for your HPD base
radios configuration, for the Modulation Type you selected. See 1.9 GTR 8000 Base Radio/GPW
8000 Receiver Specifications, page 1-12.

c. Select 1 from the drop-down list for Pilot Sync Code (PSC).

7 Minimize the RF Control Settings window, by clicking the upper left corner of the window.
Step result: The minimized RF Control Settings window is visible at the top of the screen as long as all
subscreens are minimized. See Figure 5-24. Modulation Type is not visible in the minimized RF Control
Settings window but displays with Burst Type and PSC at the bottom of the screen.
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8 Connect to the base radios transceiver module in CSS through an Ethernet connection. See 4.4.4 Connecting
Through an Ethernet Port Link, page 4-11.

9 Select Service → Test and Measurement Screen from the menu.

Figure 5-29 CSS Test and Measurement Screen

10 Set up the CSS Test and Measurement screen to display received BER through Configuration/Service Software
(CSS), as follows:
a. Click Change to Service Mode. This keys up the base radio in service mode.
b. Re-open the Test and Measurement Screen.
c. Select a pattern that matches the Modulation Type selection for the RF Control Settings in the service

monitor.

To match the QPSK Modulation Type on the service monitor screen, select the 4 QAM pattern in
CSS.

d. Click Start Pattern Transmission.
e. Click Start BER Measurement.
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11 Display the base radio’s transmission readings on the service monitor Rx Meter subscreen, as follows:
a. Click the Rx Meter subscreen.

Step result: A panel of soft keys displays on the right side of the screen, including two Reset keys.
b. Click the Reset Acquire soft key on the right side of the screen. This re-synchronizes the test set with the

incoming signal.
c. Click the Reset Meters soft key on the right side of the screen. This stops, clears, and restarts the acquisition

of data for the data display fields.

Figure 5-30 HPD Service Monitor - Rx Meter Subscreen and Soft Keys (Aeroflex 3900 Series
Service Monitor)

12 On the RF Control Settings window of the service monitor, enter lower values in the RF Gen Level field until
1% BER is displayed on the CSS Test and Measurement screen. Compare the value in the RF Gen Level field
to the Receive Sensitivity 1% BER specifications for your HPD base radio configuration. See 1.9 GTR 8000
Base Radio/GPW 8000 Receiver Specifications, page 1-12.

Be sure to take cable and splitter loss into account.

13 Enter –70 dBm in the RF Gen Level field.

This should produce a 0.01% or better BER on the Test and Measurement screen in CSS. If it does not,
contact Motorola System Support Center (SSC). See 8.5 Using Motorola System Support Center (SSC),
page 8-8.

14 When finished testing, perform the following steps on the CSS Test and Measurement screen:
a. Click Stop BER Measurement.
b. Click Stop Pattern Transmission.

15 If no further testing is needed, click Change to Normal Mode to return the base radio to normal operation.
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5.11.5 Checking Receiver Sensitivity (Self-test Method)
(HPD)

When and where to use:
Use this procedure to check the receiver sensitivity for the station without any test equipment. The receiver
uses a factory calibrated low-level noise source at the receiver input to check performance. This procedure can
be performed remotely.
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Procedure Steps

1 Connect to the base radio in CSS through an Ethernet connection. See 4.4.4 Connecting Through an Ethernet
Port Link, page 4-11.

2 Select Service → Test and Measurement Screen from the menu.

Figure 5-31 CSS Test and Measurement Screen

3 Reset the base radio:
a. If the base radio is not already is service mode, click Change to Service Mode.

Step result: A confirmation dialog box appears.
b. Click OK.

Step result: The base radio begins a reset sequence to change modes, which takes a few minutes.
c. After the base radio resets, re-open the Test and Measurement Screen as described in step 2.

4 Select Start Receiver Test.
Step result: A confirmation dialog box appears indicating tests progress. After a few seconds, the test
concludes with a pass or fail message.

5 Click OK.

6 If no further testing is needed, click Change to Normal Mode to return the base radio to normal operation.
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This chapter describes periodic maintenance procedures relating to the GTR 8000 Base Radio.

6.1 Fan Grill Cleaning Instructions

If the station equipment is installed in a dusty environment, precautions must be taken to filter the air used
for forced cooling of the station. Excessive dust drawn across and into the device circuit modules by the
cooling fans can adversely affect heat dissipation and circuit operation. In such installation, be sure to
clean or replace external filtering devices periodically.

If dust has accumulated on the fan grills, cleaning of the fan grills is recommended. When cleaning, care should be
taken to prevent dust from being pulled into the modules. It is recommended that a damp cloth be used to wipe the
front of the fan grills. When removing the power supply, make sure that the unit is turned off before proceeding.

6.2 Aligning the Internal Frequency Reference
Oscillator

The base radio or receiver must be turned on for at least one week before the internal frequency reference
oscillator is aligned.

See Base Radio Service Help > Service Screens > Alignment Screens in the CSS Online Help for the alignment
procedures.
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7 GTR 8000 Base Radio Operation
This chapter details tasks that you will perform once the GTR 8000 Base Radio is installed and operational on
your system.

7.1 Base Radio Operational States for Trunked
Simulcast

GTR 8000 Base Radio modules can be in any one of the following four operational states:

• Standby
• Idle
• Assigned
• Isolated

During initialization, the base radio powers up into the standby state and waits for a status packet from the
comparator. When initial contact with the comparator has been made, the base radio enters idle mode. The base
radio sends a status message back to the comparator indicating that it is ready for the assignment.

After a base radio has been assigned, it can begin to handle inbound/outbound traffic. In the case where the base
radio fails to receive status packets from the comparator, the base radio enters isolated mode and dekeys. This
isolated mode is reported in the Unified Event Manager.

If the base radio becomes operational again, and receives the status packets from the comparator, it again replies with
a channel status message. The base radio returns to the idle state and is ready for an assignment from the comparator.

Extended Control Channel
For IP simulcast subsystems with 16 to 32 subsite capacity, the Transport Network requires longer than 1 second
to recover following a failure due to greater payload delivery. To compensate for the subscriber unit scatter, the
subscriber units are required to remain on the site for a longer duration following a control channel loss. A message
is used to instruct the subscriber units to remain on the site for 20 seconds following the loss of a control channel.
The base radio automatically transmits this message upon loss of packets from the prime site.

7.2 Base Radio Operational States for Trunked
Repeater and HPD

A GTR 8000 Base Radio can be in one of four operational states:

• Standby
• Idle
• Assigned
• Isolated
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During initialization, the base radio powers up into the standby state and waits for a status packet from the site
controller. After initial contact with the site controller has been made, the base radio enters idle mode and sends a
status message back to the site controller indicating that it is ready for assignment. The site controller responds
with a channel grant message, and the base radio enables for service. If the base radio has a greater home channel
preference setting than other base radios at the site, then the zone controller assigns the base radio as the home
channel at the site.

After a base radio has been assigned, it can begin to handle inbound/outbound traffic. In the case where the base
radio fails to receive a number of consecutive status packets from the site controller, the base radio enters isolated
mode and dekeys. This isolated mode is reported in the Unified Event Manager.

If the base radio becomes operational again and receives status packets from the site controller, it replies with a
channel status message. The site controller may then respond with a channel grant, and the base radio becomes
enabled for service again.

7.3 Base Radio Operational States for Conventional
A GTR 8000 Base Radio can be in one of two operational states:

• Standby/Receiving

• Transmit

During initialization, the base radio powers up into the standby/receiving state and is enabled for service. The base
radio listens for any received transmissions.

After the base radio has received a transmission, it can then key-up and transmit.

The GPW 8000 Receiver does not transmit.

7.3.1 Packet Data interactions with Multiple NAC’s
If a base radio supports multiple NAC’s, such as when using the community base radio feature (F7F/F7E), in
addition to a default NAC, inbound data can be received on any incoming NAC and is forwarded to its destination.
Outbound data is only transmitted to the default NAC. Outbound data cannot be routed to a selected NAC, it is
always sent on the default NAC. Repeated data is only transmitted on the default NAC and does not follow the
inbound NAC when community repeater (F7F) is being used.

7.3.2 Supplementary Signaling interactions with Multiple
NAC’s

If a base radio supports multiple NAC’s, such as when using the community base radio feature (F7F/F7E), in
addition to a default NAC, inbound supplementary signaling can be received on any incoming NAC and is
forwarded to its destination. Outbound supplementary signaling is transmitted on either the default NAC or the
currently selected NAC if using F7F/F7E, the same that voice would be transmitted. Outbound supplementary
signaling cannot be routed to a selected NAC, it is always sent using either the default NAC or the same NAC that
voice would be transmitted on according to F7F/F7E functionality.
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7.4 Illegal Carrier Determination Feature (Trunked)
The Illegal Carrier Determination feature allows radio channels to continue operating with system configurable
levels of channel interference. In an ASTRO® 25 system, the base radio uses Received Signal Strength Indicator
(RSSI), an RF Threshold Value, and the Malfunction Timer Value to implement this feature.

Table 7-1 Illegal Carrier Determination

If the channel receives a... and is assigned: and is not assigned:

Valid Network Access Code (NAC) The base radio does not change since
the carrier is considered valid.

If the RF Threshold Value is exceeded,
the base radio enters the Illegal Carrier
state and the base radio generates an
Illegal Carrier message to UEM.

Invalid Network Access Code (NAC)
OR Carrier activity without NAC

If the RF Threshold Value level is exceeded, the Malfunction Timer Value is
activated. After the timer expires, the base radio enters the Illegal Carrier state
and the base radio generates an Illegal Carrier message to UEM.

If the illegal carrier disappears or drops below the RF Threshold Value for 12.5%,
but not less than 10 seconds of the time period defined by the Malfunction Timer
Value, an event is sent to UEM.

7.5 RF Channel Interference Determination Feature
(Conventional)

The RF Channel Interference Determination Feature allows radio channels to detect RF interference and log it to the
station log. RF Channel Interference is declared when the Carrier Squelch level is exceeded and none of the receive
qualifiers are met. Receive qualifiers are the programmed PL, DPL, or Rx NAC for the currently active channel.
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8 GTR 8000 Base Radio Troubleshooting
GTR 8000 Base Radio troubleshooting requires an understanding of hardware-based and software-based diagnostics,
as well as testing tools. Support is available from Motorola to assist with all steps in the troubleshooting process.

This chapter provides fault management and troubleshooting information relating to GTR 8000 Base Radio.

8.1 General Troubleshooting
Table 8-1 GTR 8000 Base Radio General Troubleshooting

Problem Troubleshooting
General connectivity
problems

1. If you have access to the equipment, check the LEDs to verify that each
piece of equipment is connected and operational. See 10.1 LEDs, page 10-1.

2. In CSS, check the condition of the base radio and all associated devices
and links.

3. Verify the configuration of the base radio through CSS. Verify that the IP
address for the base radio is correct. In CSS, send a diagnostic command to
enable the base radio.

4. Verify that the DNS Hostname for the base radio is correct. If the DNS
Hostname was incorrect and then corrected, further corrections may be
needed on the DNS server, UNC, and UEM. See the Troubleshooting
chapter in the Authentication Services manual.

5. Verify that the physical cabling is firmly connected and in good condition.
Check for any sharp bends or kinks in cabling. Test suspected cabling
for noise, continuity, attenuation, and crosstalk. Replace the cabling if
necessary.

6. Run ping, traceroute, pathping, and other network administration commands
to identify any link or intermediate devices (switch or routers) with high
latency or connection problems.

7. If the connection fails to operate normally, send a restart command to
the base radio through CSS. Consider cycling power to the base radio
if necessary.

8. If the base radio still fails to operate properly, create a backup of the current
configuration, then reinstall the software and reconfigure the base radio.

9. Replace the base radio if necessary.

Device will not power up 1. If you have access to the equipment, check the LEDs to determine which
equipment is connected and operational. See 10.1 LEDs, page 10-1.

2. In CSS, check the alarms for the base radio.

3. Check the power cabling and verify that the power source for the base radio
is supplying the appropriate voltage. Try connecting the base radio to
another power source or replace the power cabling if necessary.
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Table 8-1 GTR 8000 Base Radio General Troubleshooting (cont'd.)

Problem Troubleshooting

Check all power sources as there may be more than one.

4. Check for any physical damage to the modules and check whether the
modules were properly grounded.

5. Replace any defective modules.

Device is in a continuous
reset state

Assure reference inputs are connected to the appropriate input.

Exciter Failure Verify that an antenna relay that is Enabled either in the UNC or CSS may have been
disconnected. This causes the base radio to generate an exciter failure because the
antenna relay is controlled and monitored through the exciter module. However, the
exciter failure should be ignored until after the antenna relay failure is corrected.

Analog (4-wire) Portion of
V.24 Hybrid Link Failure

In a mixed mode configuration, with hybrid links, and when analog link monitor tone
is enabled (Analog Link Idle Check is enabled in the CSS), the base radio detects
a link failure when the analog link monitor tone and call activity are absent on the
receive line (WL1). Analog Idle Link Check in the CSS should be disabled when
comparator type is ASTRO-TAC with DIGI-TAC or ASTRO-TAC with MLC 8000.
When these failure conditions are met, the base radio will:

1. Log an occurrence of the failure in the base radios local event log, which is
retrievable through the configuration interface.

2. If connected to centralized fault management equipment (optional) then the
base radio transmits an alarm indication to the fault manager to alert the
system administrator of the failure.

3. A local visual indication is active due to this failure.

Recovery of the link failure results in a similar set of actions to indicate that the
failure event cleared. Note that a failure of the transport line or a failure of the
opposing host on the wireline link will both appear to the base radio as a link failure.
The base radio cannot distinguish between these two cases.

V.24 Portion of Hybrid
Link Fails

In a mixed mode configuration, with hybrid links, the base radio detects a V.24 link
failure when packet activity is absent for a period of time on the outbound transmit
line. When these failure conditions are met, the base radio will:

1. Log an occurrence of the failure in the base radios local event log, which is
retrievable through the configuration interface.

2. If connected to centralized fault management equipment (optional) then the
base radio transmits an alarm indication to the fault manager to alert the
system administrator of the failure.

3. A local visual indication is active due to this failure.

4. Invoke a failure announcement for the 4-wire link because the activity on
the 4-wire link is driven by control signaling on the V.24 link. 4-wire link
cannot be used when the V.24 link is down.
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Table 8-1 GTR 8000 Base Radio General Troubleshooting (cont'd.)

Problem Troubleshooting

Recovery of the link failure results in a similar set of actions to indicate that the
failure event cleared. Note that a failure of the transport line or a failure of the
opposing host on the wireline link will both appear to the base radio as a link failure.
The base radio cannot distinguish between these two cases.

Transceiver Option Card
Hardware Malfunction

In the event the base radio detects a hardware issue with the transceiver option card,
when used for analog and mixed mode operation, it will:

1. Log an occurrence of the failure in the base radios local event log, which is
retrievable through the configuration interface.

2. If connected to centralized fault management equipment (optional), then
the base radio transmits an alarm indication to the fault manager to alert the
system administrator of the failure. The alarm will be associated with the
base radios control module.

3. A local visual indication is active due to this failure.

Front Fan Malfunction In the event the fan assembly malfunctions, the base radio will:

1. Log an occurrence of the failure in the base radios local event log, which
is retrievable through the configuration interface

2. If connected to centralized fault management equipment (optional), then the
base radio transmits an alarm indication of “warning” severity to the fault
manager to alert the system administrator of the failure. The alarm will be
associated with the base radios control module.

3. The base radio provides a local visual indication associated with the failure.

4. In the event the base radio detects the maximum operable temperature has
been exceeded, then the base radio transitions to a critical malfunction state,
log the state change, and generate a fault indication if connected to the UEM.

Power Consumption is
greater than 35 W with
power efficiency package

The following conditions must be met to obtain a power consumption of less than
or equal to 35 W:

• DC source only

• Speaker turned OFF (if equipped with a transceiver option card)

• No activation of Aux Out Relays (if equipped with a transceiver option card)

• No 29 V AUX loads. For example, active draws by a site controller.

• CSS configured for applications not requiring receiver diversity

• CSS Fan Holdover configured to “short” (length of time the base radio fan
stays ON after transmission)

• Ambient temperature of 104 °F (40 °C) or less (single fan operation –
disabling one of the fans within the fan module. See 9.3 Replacing the Fan
Assembly, page 9-10for instructions on how to disable the fan.)
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Table 8-1 GTR 8000 Base Radio General Troubleshooting (cont'd.)

Problem Troubleshooting
To validate the 35 W standby power consumption specification,
wait for the main fans to turn off after the transmitter dekeys. The
turn off delay of the main fans is controlled by the fan holdover
configuration in the CSS. Single fan operation requires the Tx Power
Out in the CSS to be limited to 50 W.

• Transceiver, power amplifier, power supply, fan, and optional TCXO
transceiver option card are all power efficiency package versions

8.2 Troubleshooting Tools
Several tools are available for viewing and monitoring equipment and troubleshooting suspecting problems:

• LEDs
• Unified Event Manager to monitor links and components
• Unified Network Configurator
• Configuration/Service Software (CSS)
• MOSCAD Network Fault Management (NFM)

In addition, see 3.5.1 Quick Connect RF Coaxial Adapters for GTR 8000 Base Radio Support, page 3-36 for
testing system performance:

8.2.1 Using Unified Event Manager to Monitor Links and
Components

Use Unified Event Manager (UEM) to monitor critical links and components in the system. Monitoring may take
place remotely from a central operations center. Two types of monitoring include:

• Real-time monitoring of UEM Topology Maps, which alert you of faults as they occur.
• Evaluation of UEM Active Alarms Window on a regularly scheduled basis.

8.2.1.1 Analyzing Unified Event Manager Active Alarm Window
The Unified Event Manager (UEM) Active Alarms Window is useful for troubleshooting because it captures alarms
that may occur intermittently or during off-hours. For example, you can review the Active Alarms Window to
correlate reported loss of service with patterns of critical alarms for links and equipment.

When analyzing the Active Alarms Window, look for the following types of patterns:

• Failures sent with time stamps on or about the same time.
• Failures from related equipment:

– cards in the same device
– equipment that is part of the same subsystem.
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8.2.1.2 Diagnostic Options in UEM

Many devices are capable of sending out events that report both critical and non-critical events. Learn to distinguish
between critical and non-critical events.

See the Unified Event Manager manual or UEM Online Help for further details.

8.2.1.2 Diagnostic Options in UEM
This table summarizes the base radio diagnostic options.

Table 8-2 Base Radio Diagnostic Options in UEM

Option Description
Restart Requests that the base radio perform a reset.

Service Requests that the base radio enters service mode, allowing a technician to
make alignment adjustments and run other tests while the base radio is offline.

Enabled Requests that the base radio enter the enabled mode and handle traffic.

8.2.2 MOSCAD Network Fault Management
If MOSCAD Network Fault Management (NFM) equipment is supported at the site, additional status and alarm
information for a device can be viewed through the MOSCAD NFM.

Figure 8-1 MOSCAD Network Fault Management

When an alarm condition occurs, the alarm box for one of the modules begins to flash red. Selecting the LED box
opens an alarm pop-up window indicating details of the alarm. To view the status of all alarms for a particular
module within the device, select the alarm LED box corresponding to the particular module. Alarms can be
acknowledged by pressing the Acknowledge button on the screen.

See the MOSCAD Network Fault Management manual for details.
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8.2.3 Using Unified Network Configurator for
Troubleshooting

Use the Unified Network Configurator (UNC) to verify configuration data during system commissioning and later
when you maintain or expand the system. Use UNC to do the following to the device:

• Verify configuration

• Correct configuration errors

See the Unified Network Configurator manual for further details.

8.2.4 Using Configuration/Service Software (CSS) for GTR
8000 Base Radio Troubleshooting

The base radio can be locally or remotely configured or serviced through Configuration/Service Software (CSS).
CSS provides access to alarms, status information, and configuration settings for the base radio.

You can use CSS for the following tasks which may be useful when troubleshooting the base radio. See the CSS
Online Help for specific details and instructions when performing these tasks.

• Enable and disable channels and services.

• View and save a log of base radio alarms.

• Verify the base radio configuration.

• Gather troubleshooting information that can be escalated to Motorola for evaluation.

8.2.4.1 Alarm Log from Internal Diagnostic Tests
The base radio has been designed with internal diagnostic tests that occur on power up and reset. Diagnostic tests are
available for the control module and power supply. If a problem occurs during operation, it is reported as an alarm.
All alarms are stored in the Alarm Log, accessible with CSS. The alarm log contains the name of the diagnostic
test that failed and the time since the last power up.

8.2.4.2 Resetting Passwords and SNMPv3 Passphrases
The password reset mechanism in the CSS application can be enabled/disabled. See “Secure Remote Access
Configuration > Device Security Configuration - Security Services (Serial)” in the CSS Online Help for information.
To obtain the keys for resetting either password or SNMPv3 passphrases for the device, contact Motorola Solutions
Customer Support.

The default values for the local passwords and SNMPv3 passphrases, as well as the keys for the local
password reset procedure, may vary by system release. These are treated as sensitive information and
are provided to your organization through secured communication.
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8.3 Site Controller Failure – Impact on GTR 8000 Base Radio for Trunked Operation

Table 8-3 Local Password and SNMPv3 Passphrase Troubleshooting

Scenario
SNMPv3

Passphrase
Known

Local
Password
Known

To Reset SNMPv3
Passphrase

To Reset Local Login
Password

User is locked out of
local login, but knows
SNMPv3 passphrases

See the CSS Online
Help's “SNMPv3 User
Configuration”.

See the CSS Online
Help's “Resetting Device
Passwords.”

User knows local
login, but not the
SNMPv3 passphrases

See the CSS Online
Help's “Reset SNMPv3
Configuration (Serial)”.

See the CSS Online
Help's “Device Security
Configuration – Security
Services (Serial)”

User knows both
passphrases and local
service password

See the CSS Online
Help's “SNMPv3 User
Configuration”.

See the CSS Online
Help's “Device Security
Configuration – Security
Services (Serial)”

User does not know
SNMPv3 passphrase
nor service account
password

Contact Motorola
Solutions Customer
Support.

Contact Motorola
Solutions Customer
Support.

8.3 Site Controller Failure – Impact on GTR 8000 Base
Radio for Trunked Operation

If the link fails between the base radio and the site controller, the base radio dekeys and does not handle any
MSU traffic. MSUs attempt to operate on another channel at the site. If another channel is not available, the
MSUs attempt to register at another site.

For HPD operation, the base radio receives external frequency reference and network time synchronization from the
active site controller over the Ethernet link. In the event of loss of the external time and frequency reference source,
the base radio continues to maintain its own time and frequency stability to continue operations for a specified
amount of time without degradation. After a period of time, operation continues with minimal degradation.

8.4 Conventional Site Controller Failure - Impact on
GTR 8000 for Conventional Operation

For IP interfaced conventional base radios, a conventional site controller provides support for dispatch consoles to
manage and control the conventional base radios in K1/K2 and M1/M2/M3 type systems, the conventional site
controller only provides support for the console to manage and control the conventional base radios when the
primary (and optional secondary) zone controllers are not reachable.

If the conventional site controller fails when it is the active call controller in either type system, the dispatch console
loses its ability to manage and control the channel resources. However, subscriber radios may still be able to
maintain communications using repeat functionality of the base radios or when the base radios are connected to a
comparator. The comparators repeat functionality enables wide area repeat for subscribers.
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8.5 Using Motorola System Support Center (SSC)
Motorola support centers can help technicians and engineers resolve system problems and ensure that warranty
requirements are met. Check your contract for specific warranty information.

Motorola assigns a tracking ticket number that identifies each support call. This allows Motorola to track problems,
resolutions, and activities for the call. If possible, communicate the resolution and a status of call so that the
Motorola System Support Center (SSC) can note the resolution and close the ticket.

8.5.1 Gathering Information Before Calling Motorola
Before calling the Motorola System Support Center (SSC), log any and all steps taken to troubleshoot the problem
and any results of those steps. The Motorola System Support Center (SSC) can use this information to determine
the appropriate support actions.

Collect the following information:

• System ID number (such as 2CB5). Each zone in the system has a unique system ID number.
• Location of the system
• Date the system was put into service
• Software and firmware versions
• Symptom or observation of the problem, such as:

– When did it first appear?
– Can it be reproduced?
– Are there any other circumstances contributing to the problem (for example, loss of power)?

• Maintenance action preceding the problem, such as:

– Upgrade of software or equipment
– Changes to hardware or software configuration
– Reload of software from a backup disk or from CD with the version and date

8.5.2 Where to Call for Service
After collecting the required information and writing a detailed problem report, contact the Motorola System
Support Center (SSC) to help with the problem:

8.5.2.1 Motorola System Support Center (SSC)
The Motorola System Support Center (SSC) is the primary Motorola contact. Call Motorola System Support
Center (SSC):

• Prior to any software reload.
• To confirm troubleshooting results and analysis before removing and replacing a Field Replaceable Unit
(FRU) or Field Replaceable Equipment (FRE) to repair the system.

Motorola System Support Center (SSC):

• Phone: (800) 221-7144 for domestic calls and (302) 444–9800 for international calls
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8.5.3 Use of Subcontractors

• Fax: (847) 725-4073

8.5.3 Use of Subcontractors
The Motorola System Service Subcontractor Assessment program ensures that service people contracted by
Motorola meet strict minimum requirements before they can work on any system. For more information on this
program, contact the Motorola representative.
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9 GTR 8000 Base Radio FRU Procedures
GTR 8000 Base Radios are comprised of numerous field replaceable units (FRUs) and field replaceable parts. If you
need to replace a FRU or part, it is essential to obtain the precise FRU Kit Number or Part Number and to review the
replacement procedures provided, including all safety precautions and system impact information.

This chapter lists the Field Replaceable Units (FRUs) and Field Replaceable Entities (FREs) and includes
replacement procedures applicable to GTR 8000 Base Radio.

9.1 Field Replaceable Units (FRUs) and Parts
When ordering field replaceable units (FRUs), you will need the FRU Kit Number. When ordering field replaceable
parts, you will need the Part Number. Contact Motorola System Support Center (SSC) as needed for numbers
not provided here (for cables that are internal to a GTR 8000 Base Radio, the part numbers are not listed in this
documentation, but you can locate the part number on the cable itself before contacting Motorola Support). See 8.5
Using Motorola System Support Center (SSC), page 8-8.

To guard against personal injury and/or damage to equipment, switch a trunked base radio to
Service Mode when performing service. The GTR 8000 Base Radio periodically keys up to pseudo
train its linear transmitter autonomously when it is not assigned by the zone controller. Tx Inhibiting
the base radio also prevents the transmitter from keying. Remember to switch the base radio back to
Normal Mode when service is complete.

Table 9-1 GTR 8000 Base Radio Field Replaceable Units

Component Type FRU Kit Number Replacement Procedure

Transceiver Module (700/800 MHz) DLN6566A

Transceiver Module (UHF R1, 380435
MHz)

DLN1395A

Transceiver Module (UHF R2, 435524
MHz)

DLN1346A

Transceiver Module (VHF, 136174
MHz)

DLN1376A

Power Efficiency Transceiver Module
(UHF R1, 380435 MHz)

DLN6786A

Power Efficiency Transceiver Module
(UHF R2, 435524 MHz)

DLN6789A

Transceiver Module w/OCXO
Transceiver Option Card (700/800
MHz)

DLN1430A

9.2 Replacing a Radio Transceiver
Module, page 9-4
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Table 9-1 GTR 8000 Base Radio Field Replaceable Units (cont'd.)

Component Type FRU Kit Number Replacement Procedure

Transceiver Module w/OCXO
Transceiver Option Card (UHF R1,
380–435 MHz)

DLN1432A

Transceiver Module w/OCXO
Transceiver Option Card (UHF R2,
435–524 MHz)

DLN1433A

Transceiver Module w/OCXO
Transceiver Option Card
(VHF 136–174 MHz)

DLN1431A

Power Efficiency Transceiver Module
w/TCXO* Transceiver Option Card
(UHF R1, 380–435 MHz)

DLN6787A

Power Efficiency Transceiver Module
w/TCXO* Transceiver Option Card
(UHF R2, 435–524 MHz)

DLN6790A

Fan Module DLN1338A

Power Efficiency Fan Module DLN6804A
9.3 Replacing the Fan Assembly, page
9-10

AC/48V DC Power Supply DLN6568B
(0182516W12)

or
DLN6781A

(0182516W14)

Power Efficiency AC/48V DC Power
Supply

DLN6793A

9.4 Replacing a Power Supply, page
9-13

Power Supply Fan Module 5985167Y02 9.5 Replacing a Power Supply Fan,
page 9-15

Mid-Power (Power Amplifier Module)
700/800 MHz

DLN6567A

Mid-Power (Power Amplifier Module)
UHF R1, 380435 MHz

DLN1396A

Mid-Power (Power Amplifier Module)
UHF R2, 435524 MHz

DLN1347A

Power Efficiency Power Amplifier
Module UHF R1, 380435 MHz

DLN6788A

Power Efficiency Power Amplifier
Module UHF R2, 435524 MHz

DLN6792A

Mid-Power (Power Amplifier Module)
VHF, 136174 MHz

DLN1377A

9.6 Replacing a Power Amplifier, page
9-17

* Available only for non-simulcast conventional systems.
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9.1 Field Replaceable Units (FRUs) and Parts

Table 9-2 GTR 8000 Base Radio Field Replaceable Parts

Component Type Part Number Replacement Procedure

GTR 8000 Base Radio Backplane 0180706H88 9.7 Replacing the GTR 8000 Base
Radio Backplane, page 9-21

Preselector 700 MHz 0185171Y02

Preselector 800 MHz 0185171Y01

Preselector Mounting Bracket 0785024Y01

Preselector QMA Cable End 3085664Y01

Preselector BNC to QMA Cable 3085665Y01

Preselector Mini UHF N-Bulkhead
Cable

3085664Y02

Preselector Mini UHF BNC Cable 3085664Y03

Preselector UHF 380–433 MHz CFX1075A

Preselector UHF 435470 MHz TLE5992A

Preselector UHF 470524 MHz TLE5993A

Preselector VHF 136154 MHz TFD6511A

Preselector VHF 150174 MHz TFD6512A

9.8 Replacing a Preselector Filter, page
9-27

Transmit Post Filter 700 MHz 9184680Y01

Transmit Post Filter 800 MHz 9184680Y02
9.9 Replacing Transmit Filters (700/800
MHz), page 9-28

External Dual Circulator Tray DLN1317A

External Dual Circulator Tray UHF
380–435

CLE6203A
9.10 Replacing the Dual
Circulator/Isolator Modules, page
9-30

Duplexer 700 MHz 9184718Y01

Duplexer 800 MHz 9184718Y02

9.11 Replacing a Duplexer (700/800
MHz), page 9-35

Duplexer UHF 380403 MHz 0185417U10

Duplexer UHF 403435 MHz 0185417U04

Duplexer UHF 435470 MHz 0185417U05

Duplexer UHF 470494 MHz 0185417U06

Duplexer UHF 494512 MHz 0185417U07

9.12 Replacing a Duplexer (UHF),
page 9-37

Duplexer VHF 136146 MHz 0185417U01

Duplexer VHF 144160 MHz 0185417U02

Duplexer VHF 158174 MHz 0185417U03

9.13 Replacing a Duplexer (VHF),
page 9-39

Antenna Relay kit including relay,
cable, screws

CLN8636A

Antenna Relay 40009272002

9.14 Replacing an Antenna Relay, page
9-40

External Speaker Kit HSN1006A

Microphone Kit GMMN4063B
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Table 9-3 Individual Replaceable Parts on External Dual Circulator Tray

Component Type Part Number Replacement Procedure

Dual Circulator 700/800 MHz 0185172Y01

Dual Circulator UHF 380435 MHz 0185416U09

Dual Circulator UHF 435470 MHz 0185416U05

Dual Circulator UHF 470524 MHz 0185416U06

Dual Circulator VHF 136146 MHz 0185416U01

Dual Circulator VHF 144160 MHz 0185416U02

Dual Circulator VHF 158174 MHz 0185416U03

Circulator Load 700/800 MHz TLN3391A

Circulator Load UHF/VHF TLN3391A

Low Pass/Harmonic Filter 700/800
MHz

9185202U04

Low Pass/Harmonic Filter UHF 9185856Y01

Low Pass/Harmonic Filter VHF 9185856Y03

9.10 Replacing the Dual
Circulator/Isolator Modules, page
9-30

Table 9-4 GTR 8000 Base Radio Cables

Component Type Part Number

System Connector Cable – SCSI2 Base Radio to Champ 30009301004

Antenna Relay Control Cable 3084848Y01

Antenna Relay Mini UHF Cable 3085664Y04

Antenna Relay QMA Cable 3085664Y05

Antenna Relay BNC Cable 3013943J08

Antenna Relay 75 CM Cable 3013942M23

Antenna Relay 32 CM Cable 3013942M11

Antenna Relay 25 CM Cable 3013943E08

External Speaker Cable 0185180U01

Cable DC Red/Black 2806mm 3084869Y02

Cable DC Black/Blue 2806mm 3084869Y06

Battery Temp Sensor 3000mm 0184833Y01

Cable Battery Temp Extension 15500mm 3084827Y04

9.2 Replacing a Radio Transceiver Module
Figure 9-2 GTR 8000 Base Radio Modules shows the captive screws that secure the transceiver module to the
chassis in the standalone base radio configuration.
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9.2.1 How To Replace a Transceiver Module

Figure 9-1 Transceiver Module

Figure 9-2 GTR 8000 Base Radio Modules

If you do not know the IP address for the device, it is available through a serial port connection in the
Tools, Set IP Address from the menu.

Before replacing the transceiver, pull configuration and hardware information from the transceiver into the
Unified Network Configurator (UNC) by performing a Pull All” procedure from the UNC. For instructions
on How to Perform a Pull All” procedure, see the Unified Network Configurator manual.
This step may not be possible if communication is severed between the transceiver and the UNC or if
the transceiver is within a K1/K2 or non-networked site. If this scenario exists, perform any one of the
following:

• Use the last known good configuration files from the UNC

• Extract the configuration files from the transceiver directly

9.2.1 How To Replace a Transceiver Module
Procedure Steps

1 Wear an electrostatic discharge (ESD) strap and connect its cable to a verified good ground. Be sure to wear this
strap throughout this procedure to prevent ESD damage to any components.
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2 Locate the transceiver module you need to replace.

3 If the transceiver module is not operational, skip to step 8.

4 Connect to the base radios transceiver module Ethernet service port using Configuration/Service Software
(CSS). See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.

5 Save the base radio configuration to the laptop PC as follows:
a. Select File → Read Configuration From Device from the menu.
b. At the success message, click OK.
c. Select File → Save As from the menu. On the Properties Screen enter the IP address of the base radio.

Click OK.
d. On the Save window, select the directory where you want to save the configuration file, type a meaningful

name for the file (use .cpl as the extension or do not type an extension). Press ENTER.
Step result: The base radio configuration is saved to the location indicated. The configuration file will be
reloaded later to the replacement transceiver.

6 For a trunked base radio, disable the channel before replacing the module, so the system does not attribute the
loss of channel to a failure. Disable the base radio as follows:

It is not necessary to turn off the power supply for the transceiver module being replaced, as the modules
are designed to be swapped out with the power on.

If you choose to turn off the power, set the rocker switch on the front of the associated power supply
to the Off (0) position.

a. Select Service → Test Measurement Screen from the menu.
b. Click Change to Service Mode.
Step result: The base radio is disabled.

7 Disconnect the Ethernet cable from the service port on the transceiver being replaced.

8 Remove the fan assembly to gain access to the transceiver module. See 9.3 Replacing the Fan Assembly, page
9-10 for instructions on removing the fan assembly.

Although the transceiver module is designed to be swapped out without shutting the power off, you should
minimize the amount of time that the fan assembly is removed, so the circuitry that remains powered
on does not overheat and shut down.

9 Label and disconnect all cables from the ports on the transceiver.

10 Using a T20 bit, loosen the two captive screws on the front of the transceiver module, so that they disengage
from the chassis.
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9.2.1 How To Replace a Transceiver Module

11 Using the handle, gently pull the transceiver module straight out, along the guides on which it sits.

12 Slide in the replacement transceiver module along the guiding rails until it is engaged. A slight push may be
needed to engage the module.

If the transceiver module stops well before it is engaged, it is in an incorrect position. Either it is in the
wrong slot or it is rotated 180°. The module has a keying feature that prevents it from going all the way
into an incorrect slot, or going into the correct slot but rotated 180. Do not try to force the module.

Step result: LEDs on the transceiver turn on when it is engaged.

13 Secure the transceiver module to the chassis with the two captive screws on the front of the module.

14 Reconnect all cables to the ports on the transceiver.

15 Reinstall the fan assembly. See 9.3 Replacing the Fan Assembly, page 9-10.

If you chose to turn off the power, set the rocker switch on the front of the associated power supply
to the On (1) position.

16 Connect to the devices DB-9 serial service port using Configuration/Service Software (CSS). See 4.4.2
Connecting Through a Serial Port Link, page 4-4.

17 Set the IP Address and BR_CM Pairing Number for the device. See 4.4.3.1 Setting the Device IP Address and
Pairing Number Using CSS, page 4-7.

18 Set the Serial Security Services Using CSS. See 4.4.3.3.1 Setting the Serial Security Services Using CSS,
page 4-9.

19 Disconnect the laptop PC from the transceivers DB-9 serial port.

20 Connect to the device modules Ethernet service port using Configuration/Service Software (CSS). See 4.4.4
Connecting Through an Ethernet Port Link, page 4-11.

21 Reconfigure the SNMPv3 user credentials. See 4.4.5.3 Changing SNMPv3 Configuration and User Credentials
Using CSS, page 4-15.

22 Set the SWDL transfer mode. See 4.4.5.6 Setting the SWDL Transfer Mode Using CSS, page 4-23.

23 Reconfigure for SSH. See Chapter 4, "Configuring SSH for RF Site Devices and VPMs Using CSS" in the
Securing Protocols with SSH manual or see “Device Security Configuration Remote Access/Login Banner
(Ethernet)” in the CSS Online Help.

6871022P86-A - November 2012 9-7



GTR 8000 Base Radio

24 Restore the following Clear Protocols parameters in the Remote Access Configuration tab on the Device
Security Configuration screen in CSS. See “Device Security Configuration Remote Access/Login Banner
(Ethernet)” in the CSS Online Help.

25 Update/Verify the DNS, Syslog, and RADIUS Service Configuration. See Chapter 7 of the Authentication
Services manual.

26 Set the NTP Server Settings. See “NTP Server Settings” in the CSS Online Help.

27 Open the Software Download application.

Make sure to load the correct version of the software. There is a possibility of a mismatch in software
versions when replacing the transceiver module with an on-hand spare. If a mismatch in software
versions occurs, this may cause the transceiver to go into a configuration mode of operation with
a reason of ‘Invalid Software Version’. To exit the base radio out of configuration mode, see CSS
Procedures > Changing from Configuration to Normal Mode in the CSS Online Help.

28 Transfer and install the latest base radio software using Software Download as follows:
a. Select File → File Manager from the menu.

Step result: The Software Depot File Manager opens.
b. Select Component Operations → Import Fileset from the menu.

Step result: The Import a Fileset Into the Software Depot dialog box appears.
c. Click Browse and search for the swdlv3.cfg file on the CD. Click Open.
d. Click Generate to add the file to the Components In the Software Depot list. Click OK.
e. Exit the Software Depot File Manager.
f. From Software Download, select the appropriate ASTRO 25 system Site Type, and the relevant zone

and site information, and if applicable, the Subsite. The Subsite ID is only available when the Site ID
is between 1-64.

g. Select Single Device Mode.
h. Enter the <IP address> of the device. Click Continue.
i. In the Select an option window, select Upgrade Software Application. Click Continue.
j. Select either Site Repeater, HPD Base Radio,Multisite Base Radio, or Conventional Base Radio for

the Application Type.
k. Select Transfer and Install for the Operation Type.
l. For Software Component, select a configuration fileset from the drop-down list. If the desired configuration

fileset needs to be imported, perform substeps 1 through 5.
m. Select Start Operation.
Step result: The software is transferred and installed on to the device. This takes several minutes to complete.
When completed, the two progress bars on the Transfer and Install window display 100% and a completion
message displays in the Transfer message box.
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9.2.1 How To Replace a Transceiver Module

29 Reload the base radio configuration file on to the new base radio, as follows:
a. From CSS, select File → Open from the menu. Locate and open the previously saved configuration

file for the base radio.

If you were not able to back up the base radio configuration from the previous base radio, you can
use the configuration from your system build book or use the default base radio configuration
file. Specific settings for the base radio must still be configured. See the CSS Online Help for
GTR 8000 Base Radio for detailed configuration instructions. If the base radio is part of a Power
Efficiency Package, make sure the base radio Tx Power Out in the CSS is limited to 50 W.

b. Click OK on the Properties window.
c. Select File → Write Configuration To Device from the menu. Click OK.
Step result: The configuration from the file you selected is loaded into the base radio. Communication with
the base radio is not available until the reset is complete.

30 For a trunked base radio, enable the base radio as follows:
a. Select Service → Test Measurement Screen from the menu.
b. Click Change to Normal Mode.
Step result: The base radio is enabled.

31 Disconnect the laptop PC from the transceiver.

32 Perform a centralized software download and installation.
a. Connect the PC Ethernet to the local LAN.
b. Initiate a centralized software download to the site controller to make sure all devices are on the correct

software version and the same VLAN.

For a conventional base radio, a centralized software download is not available.

33 Disconnect the PC Ethernet from the local LAN.

34 On systems with SNMPv3 enabled, enable passphrase information. For procedures to enable passphrases,
see the SNMPv3 manual.
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35 On systems with MAC Port locking, disable the locking and then re-enable the locking with the MAC address of
the base radio. The device being replaced may be connected to an Ethernet port on a switch which implements
MAC Port locking (HP switch or site controller). If so, the Ethernet switch port will need to be unlocked and
relocked to the MAC address of the replacement device. See the MAC Port Lockdown manual for instructions
on how to disable and enable MAC port locking.

Following the device restoration, if it was connected to an HP switch port, the HP switch port may have
been disabled due to an unexpected MAC address. If so, re-enable the port on the HP switch.

36 Replace the transceiver in the UNC. See Chapter 4, “Replacing a Device” in the Unified Network Configurator
manual.

37 Discover the base radio in the UEM. See the Unified Event Manager manual.

38 Verify the transceiver module is operating properly:

• The Status LED on the front of the transceiver is green.

• Proper operation is confirmed using software tools, such as UEM, and the Transmitter Metering Screen
in Configuration/Service Software (CSS).

9.3 Replacing the Fan Assembly
To prevent overheating, this fan must be in place at all times, except during servicing.

The fan assembly is designed to be swapped out without shutting the power off. The replacement fan
assembly must be in place within a reasonable amount of time, so that the device module does not overheat
and shut down.

When removing a fan module care should be taken to avoid contacting moving fan blades before and
after removal with tools, hands, or other objects. If you are removing the fan module to access or
replace the modules behind it, it is recommended that you turn off the equipment power and allow
the modules to cool before performing any work as the surfaces of the modules can be extremely hot.
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9.3.1 How To Replace the Fan Assembly

Figure 9-3 Fan Assembly

9.3.1 How To Replace the Fan Assembly

Procedure Steps

1 Wear an electrostatic discharge (ESD) wrist strap and connect its cable to a verified good ground. This strap
must be worn throughout this procedure to prevent ESD damage to any components.

2 Using a T20 bit, loosen the three captive screws on the front of the fan assembly, so they disengage from
the chassis.

3 Using the handle on one end and the edge on the other side, gently pull the fan assembly straight out to
disengage the connector.
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4

All fan modules are delivered from the factory for dual fan operation. If the base radio/receiver is part
of a power efficiency package configuration, the DLN6804A fan module must be used and converted
for single fan operation. Also, make sure the Tx Power Out in the CSS is limited to 50 W.

Convert for single fan operation:
a. Lift the connector harness out of the rubber retainer.
b. Disconnect the connector harness.
c. Place each connector end into the individual pockets of the rubber retainer.

The DLN6804A fan module can also be used in a non power efficiency package configuration.
However, the fan module must be configured for dual fan operation.

5 Using the guide pins and the connector on the back of the new fan assembly, push the fan assembly into
place until it feels secure.

6 Tighten the three captive screws. Torque to 17 ± 2 in-lb.

7 Verify that the fan assembly is operating properly, and the fan’s Alarm LED is off. You can also use software
tools, such as Unified Event Manager or CSS to verify the status of the equipment.
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9.4 Replacing a Power Supply
Figure 9-4 Power Supply

The power supply output is directly mapped to a PA/transceiver combination. Removal of a power supply
will result in a loss of the associated transmit channel until the replacement power supply is inserted
and turned ON.

It is recommended that you disable the channel before replacing the module, so that the system does not
attribute the loss of channel to a failure. You can disable a channel using Unified Event Manager, or the
Configuration/Service Software (CSS).

The Power Supply module contains dangerous voltages which can cause electrical shock to people or
damage to equipment.

9.4.1 How To Replace a Power Supply

Procedure Steps
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1 Wear an electrostatic discharge (ESD) wrist strap and connect its cable to a verified good ground. This strap
must be worn throughout this procedure to prevent ESD damage to any components.

2 Disable the base radio that is using the power supply module being replaced, so the system does not attribute
the loss of channel to a failure.
a. Connect to the base radio’s transceiver module Ethernet service port using Configuration/Service Software

(CSS). See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.
b. Select Service → Test Measurement Screen from the menu.
c. Click Change to Service Mode.
Step result: The base radio is disabled.

3 Push the power rocker switch to Off (0) on the power supply unit.

4 Using a T20 bit, loosen the two captive screws on the front of the power supply, so that they disengage from
the chassis.

It is recommend to let the power supply module cool before performing the following step, which
exposes surfaces of the module that can be extremely hot.

5 Pull on the metal handle to disengage the power supply from the backplane, and remove it completely from
the chassis.

6 Slide the replacement power supply into place, pushing gently until it seats.

7 Tighten the two captive screws on the front of the power supply.

8 Turn the power button to On, and verify that the power supply is operating properly.

• The power supply Status LED is green.

• The power supply Alarm LED is off.

• The power supply Fan LED is off.

• Proper operation is confirmed using software tools, such as Unified Event Manager, and the Power
Supply Metering Screen in Configuration/Service Software (CSS).

9 Enable the base radio as follows:
a. Select Service → Test Measurement Screen from the menu.
b. Click Change to Normal Mode.
Step result: The base radio is enabled.
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9.5 Replacing a Power Supply Fan
The power supply fan is a field replaceable unit (FRU).

Replacing the power supply fan requires that the entire power supply module be removed. The power
supply output is directly mapped to a PA/transceiver combination. Removal of a power supply will result
in a loss of the associated transmit channel until the replacement power supply is inserted and turned ON.

It is recommended that you disable the channel before replacing the module, so that the system does not
attribute the loss of channel to a failure. You can disable a channel using both the Unified Event Manager
or the Configuration/Service Software (CSS).

The Power Supply module contains dangerous voltages which can cause electrical shock to people or
damage to equipment.

Figure 9-5 Power Supply Fan
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9.5.1 How To Replace a Power Supply Fan

Procedure Steps

1 Wear an electrostatic discharge (ESD) wrist strap and connect its cable to a verified good ground. This strap
must be worn throughout this procedure to prevent ESD damage to any components.

2 Disable the base radio that is using the power supply fan being replaced, so the system does not attribute
the loss of channel to a failure.
a. Connect to the device modules Ethernet service port using Configuration/Service Software (CSS). See 4.4.4

Connecting Through an Ethernet Port Link, page 4-11.
b. Select Service → Test Measurement Screen from the menu.
c. Click Change to Service Mode.
Step result: The base radio is disabled.

3 Set the rocker switch on the front of the power supply to Off (0).

4 Using a T20 bit, loosen the two captive screws on the front of the power supply module, so that they disengage
from the chassis.

It is recommended that you let the power supply module cool before performing the following step,
which exposes surfaces of the module that can be extremely hot.

5 Pull on the metal handle to disengage the power supply from the backplane, and remove it completely from
the chassis.

6 Remove the fan cover from the power supply module
a. Using a T15 bit, remove the 4 screws that connect the cover to the sides of the power supply module.
b. Slide the cover off (tilting the top edge out and lifting the bottom edge above the power supply handle).

7 Disconnect the power cable located above the fan.

8 Remove the two screws that secure the fan to the power supply.

9 Remove the fan and insert the new fan.

10 Secure the fan to the power supply with the two screws.

11 Attach the power cable for the fan to the connection on the power supply.
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12 Replace the fan cover:
a. Slide the cover on, tilting the bottom edge in, past the power supply handle.
b. Using a T15 bit, insert and tighten the 4 screws that connect the cover to the sides of the power supply

module.

13 Slide the power supply into place, pushing gently until it seats.

14 Tighten the two captive screws on the front of the power supply module.

15 Turn the power button to On, and verify that the power supply is operating properly.

• The power supply Status LED is green.

• The power supply Alarm LED is off.

• The power supply Fan LED is off and the fan is operating.

• Proper operation is confirmed using software tools, such as Unified Event Manager, and the Power
Supply Metering Screen in Configuration/Service Software (CSS).

16 Enable the base radio as follows:
a. Select Service → Test Measurement Screen from the menu.
b. Click Change to Normal Mode.
Step result: The base radio is enabled.

9.6 Replacing a Power Amplifier
Figure 9-7 shows the captive screws that secure the power amplifier module to the chassis in the GTR 8000 Base
Radio.
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Figure 9-6 Power Amplifier Module

Figure 9-7 Captive Screws

9.6.1 How To Replace a Power Amplifier

Procedure Steps

1 Wear an electrostatic discharge (ESD) wrist strap and connect its cable to a verified good ground. This strap
must be worn throughout this procedure to prevent ESD damage to any components.

2 If the base radio is not operational, skip to step 5.
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3 Disable the base radio associated with the power amplifier module being replaced, so that the system does not
attribute the loss of channel to a failure.
a. Connect to the device modules Ethernet service port using Configuration/Service Software (CSS). See 4.4.4

Connecting Through an Ethernet Port Link, page 4-11.
b. Select Service → Test Measurement Screen from the menu.
c. Click Change to Service Mode.
Step result: The base radio is disabled.

4

It is not necessary to turn off the power supply for the power amplifier module you are replacing, as
the power amplifier modules are designed to be swapped out with the power on.

If you choose to turn off the power, set the rocker switch on the front of the associated power supply to the
Off (0) position.

5 Remove the fan assembly to gain access to the power amplifier module. See 9.3 Replacing the Fan Assembly,
page 9-10 for instructions on removing the fan assembly.

The power amplifier module is designed to be swapped out without shutting the power off. However,
you should minimize the amount of time that the fan is removed, so the circuitry that remains powered
on does not overheat and shut down.

It is recommended that you let the power amplifier module cool before performing the following
step, which exposes surfaces of the module that can be extremely hot.

6 Using a T20 bit, loosen the two captive screws on the front of the power amplifier module so that they
disengage from the chassis.
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7 Remove the RF output QN connector from the front of the power amplifier module, as follows.
a. Pull the power amplifier out of the chassis far enough so that the QN (quick-N) RF output connector is

accessible.
b. Disconnect the cable from the power amplifier.

Figure 9-8 GTR 8000 Power Amplifier RF Cable (Front)

8 Using the handle, gently pull the power amplifier module straight out, along the guides on which it sits.

9 Reconnect the RF cable to the RF output QN connector on the front of the power amplifier module, as follows:
a. While holding the RF cable, slide in the replacement power amplifier module along the guiding rails until

the RF cable connector can reach the RF connection on the front of the module.
b. Push the RF cables connector on to the module’s connector until it snaps securely into place.

10 Slide in the replacement power amplifier module until it engages with the backplane. A slight push may be
needed to engage the module.

If the power amplifier module stops well before it is engaged, it is in an incorrect position. Either it is
in the wrong slot or it is rotated 180°.

11 Secure the power amplifier module to the chassis with the two captive screws on the front of the module.

12 Reinstall the fan unit. See 9.3 Replacing the Fan Assembly, page 9-10.

If you chose to turn off the power, set the rocker switch on the front of the associated power supply
to the On (1) position.
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13 Verify that the power amplifier is operating properly.

• The power amplifier Status and Transmit LEDs are green.
• The Alarm LED is off.
• Proper operation is confirmed using software tools, such as Unified Event Manager, and the Transmitter
Metering Screen in Configuration/Service Software (CSS).

14 Enable the base radio as follows:
a. Select Service → Test Measurement Screen from the menu.
b. Click Change to Normal Mode.
Step result: The base radio is enabled.

9.7 Replacing the GTR 8000 Base Radio Backplane
In a GTR 8000 Base Radio, the backplane is the circuit board at the rear of the card cage which connects the power
supply, transceiver and power amplifier. Figure 9-9 shows the metal cover that must be removed to access the
backplane. See 3.4.5 Connections – Rear (Integrated Voice and Data), page 3-23 and 3.4.6 Connections – Rear
(HPD), page 3-26 for the ports and cables that must be disconnected in order to remove the cover.

Figure 9-9 GTR 8000 Base Radio Showing Connections to Backplane Through Backplane Cover

The procedure assumes the following service access clearances:

• At least 60.96cm (2 ft) access at the rear of the rack, or
• At least 60.96cm (2 ft) access on one side of the rack, and at least 6 inches at the rear of the rack

9.7.1 How To Replace a GTR 8000 Base Radio Backplane
Procedure Steps

6871022P86-A - November 2012 9-21



GTR 8000 Base Radio

1 Wear an electrostatic discharge (ESD) strap and connect its cable to a verified good ground. Be sure to wear this
strap throughout this procedure to prevent ESD damage to any components.

2 If the base radio is not operational, skip to step 4.

3 Disable the base radio with the backplane being replace, so the system does not attribute the loss of channel
to a failure.
a. Connect to the device modules Ethernet service port using Configuration/Service Software (CSS). See 4.4.4

Connecting Through an Ethernet Port Link, page 4-11.
b. Select Service → Test Measurement Screen from the menu.
c. Click Change to Service Mode.
Step result: The base radio is disabled.

4 Push the power rocker switch power supply unit to Off (0).

5 Label and disconnect all cables from the base radio backplane.

There is an RF output cable from the power amplifier which connects through a metal bulkhead to the
left of the backplane. This does not need to be disconnected. However, to access the backplane screw
behind the metal bulkhead, remove the two screws securing the bulkhead to the inner chassis at the
left of the backplane using a T20 bit.

6 Label, then disconnect all cables from the front ports on the transceiver.

7 Remove the power supply module from the chassis as follows:
a. Using a T20 bit, loosen the two captive screws on the front of the power supply, so that they disengage

from the chassis.

It is recommend to let the power supply module cool before performing the following step,
which exposes surfaces of the module that can be extremely hot.

b. Pull on the metal handle to disengage the power supply module from the backplane, and remove it
completely from the chassis.

8 Remove the fan assembly to gain access to the transceiver and power amplifier modules. See 9.3 Replacing the
Fan Assembly, page 9-10 for instructions on removing the fan assembly.
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9 Disengage the transceiver module and the power amplifier from the backplane as follows:
a. Using a T20 bit, loosen the two captive screws on the front of each module, so they disengage from the

chassis.

It is recommend to let the power amplifier module cool before performing the following step,
which exposes surfaces of the module that can be extremely hot.

b. Using the handles, gently pull the modules until the modules disengage from the backplane.

10 Using a T20 bit, remove the screw that secures the tab on the right EMI spring panel. See Figure 9-11.

Removing the left EMI spring panel is optional.

11 Carefully slide the EMI spring panel forward, noting how the panel is affixed onto the power supply guide rail.
The panel does not need to be completely removed.

12 Remove the fan cable from the backplane, from the front of the chassis, with the backplane still secured to
the chassis, as follows:
a. Follow the fan cable with your hand from its connector at the front of the chassis to its connection to the

backplane, through the card cage section from where the power supply module was removed.
b. Remove the fan cables multi-pin connector from the backplane.

SUGGESTION

Squeeze the top and bottom of the connector and pull the connector straight out from the backplane.

13 Remove the five screws, using a T20 bit, that secure the metal backplane cover and the backplane circuit
board to the rear of the chassis.

14 Remove the metal backplane cover and the backplane circuit board.

15 Place the new backplane circuit board in the same location and orientation as the one removed.

16

Before securing the five screws into the backplane circuit board and backplane cover, all screws
should be started first before they are seated and fully secured.

Secure the new backplane circuit board and the backplane cover to the rear of the base radio chassis with the
five screws previously removed. Torque to 18 +/- 2 in.-lbs.
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17 Reinstall the metal bulkhead that holds the RF output cable from the power amplifier, using the two screws
previously removed to secure it to the inner chassis at the left of the backplane.

18 Connect the fan cable to the new backplane, from the front of the chassis, with the backplane secured to
the chassis, as follows:
a. Locate the port in the new backplane for the fan cables multi-pin connector.
b. Follow the fan cable with your hand from its connector at the front of the chassis to the connector at the

other end of the cable.
c. Push the fan cables multi-pin connector, with the tab up, into the correct location in the backplane.

Figure 9-10 Fan Cable Connector

9-24 6871022P86-A - November 2012



9.7.1 How To Replace a GTR 8000 Base Radio Backplane

19 Slide the EMI spring panel back into the cabinet, making sure that the offset tabs on the panel are to the right
(inside) of the power supply guide rail, making sure that the panel does not catch on the fan cable.

Figure 9-11 EMI Spring Panel Guide Rail Alignment

20 Reinstall the screw into the EMI spring panel tab.

21 Slide the transceiver and power amplifier modules into the new backplane. A slight push may be needed
to engage the modules.

22 Reconnect all cables to the front ports on the transceiver, if applicable.

23 Secure the transceiver and power amplifier modules to the chassis with the two captive screws on the front
of each module.
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24 Reinstall the fan assembly. See 9.3 Replacing the Fan Assembly, page 9-10.

25 Slide the power supply into the chassis, pushing gently until it seats in the new backplane.

If the power supply does not seat properly, remove it and adjust the EMI spring panel properly against the
mounting flange.

26 Tighten the two captive screws on the front of the power supply.

27 Reconnect all cables at the rear of the base radio.

28 Set the power supply rocker switch to On (1).

29 Verify that the LEDs indicate the modules you removed and reinstalled are operational.

• The Status LEDs are green.

• The Alarm LEDs are off.

• The power supply Fan LED is off.

30 In CSS, enable the base radio as follows:
a. Select Service → Test Measurement Screen from the menu.
b. Click Change to Normal Mode.
Step result: The channel is enabled.

31 Re-configure the Security Settings into the Backplane. See 4.4.3.3.1 Setting the Serial Security Services
Using CSS, page 4-9.

32 Verify proper operation using software tools, including:

• Unified Event Manager.

• Configuration/Service Software (CSS).
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9.8 Replacing a Preselector Filter
Figure 9-12 Preselector Filter (700/800 MHz)

Figure 9-13 Preselector Filter (UHF)

Figure 9-14 Preselector Filter (VHF)
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You can replace a preselector filter without shutting the power down.

9.8.1 How To Replace a Preselector Filter

Procedure Steps

1 Wear an electrostatic discharge (ESD) strap and connect its cable to a verified good ground. This strap must be
worn throughout this procedure to prevent ESD damage to any components.

2 Remove the preselector from the base radio, as follows:
a. Remove the two screws which secure the preselector to the flange of the base radio using T20 bit.
b. Label and disconnect the left and right QMA cables from the front of the preselector.

3 Install the preselector to the base radio, as follows:
a. Secure the slide rail to the base radio flange using the two screws which were previously removed.
b. Reconnect the left and right QMA cables to the preselector.
c. Tune the preselector. See 5.8 Tuning a Preselector, page 5-4.

4 Verify that the system is operating properly using fault management software, including:

• Unified Event Manager.

• Transmitter Metering Screen in Configuration/Service Software (CSS).

9.9 Replacing Transmit Filters (700/800 MHz)
Figure 9-15 shows the transmit filter installed on a tray.
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Figure 9-15 Transmit Filter (700/800 MHz)

When using this procedure to replace or remove the transmit filter, the warning applies and you
must power down the site before starting the replacement procedure if the entire site is connected to the
Transmit filter being removed. Powering down the site causes any affiliated subscribers to relocate to
another channel at an adjacent site. It is recommended that you disable the channels before powering down
so that the system does not attribute the loss of channel to a failure. You can disable a channel using the
Unified Event Manager, or the Configuration/Service Software (CSS).

Shock hazard. The GTR 8000 Base Radio contains dangerous voltages which can cause severe
electrical shock or damage to equipment. Set the rocker switches on the front of the associated power
supplies to the off position before servicing this component in the base radio.

9.9.1 How To Replace Transmit Filters (700/800 MHz)

Procedure Steps

1 Wear an electrostatic discharge (ESD) wrist strap and connect its cable to a verified good ground. This strap
must be worn throughout this procedure to prevent ESD damage to any components.

2 Disable all base radios at the site that are using the transmit filter module being replaced.
a. Connect to each device module’s Ethernet service port using Configuration/Service Software (CSS). See

4.4.4 Connecting Through an Ethernet Port Link, page 4-11.
b. Select Service → Test Measurement Screen from the menu.
c. Click Change to Service Mode.
Step result: The base radio is disabled.
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3 Set the rocker switches on the front of the power supplies to the OFF (0) position.

4 Remove the transmit filter tray from the rack, as follows:
a. Label and disconnect the Tx input, antenna output, and ground cables from the transmit filter.
b. Using a T30 bit, remove the two screws which secure the tray to the rack.
c. Slide the tray out the front of the rack.

5 Remove the transmit filter from the tray, by removing the T20 screws that attach it to the tray.

6 Install the new transmit filter in the tray, as follows:
a. Place the new transmit filter in the tray, in the same location and orientation as the module that you removed.
b. Secure the replacement transmit filter to the tray, using the T20 screws you previously removed.

7 Re-install the transmit filter tray in the rack, as follows:
a. Slide the tray in the front of the rack.
b. Using a T30 bit, secure the tray to the rack with the two screws you previously removed.
c. Reconnect the Tx input, Antenna output, and ground cables to the transmit filter.

8 Set the rocker switches on the front of the power supplies to the ON (1) position.

9 Enable each base radio as follows:
a. Select Service → Test Measurement Screen from the menu.
b. Click Change to Normal Mode.
Step result: The base radio is enabled.

9.10 Replacing the Dual Circulator/Isolator Modules
For a GTR 8000 Base Radio, the following RFDS modules are assembled in a tray:

• External Dual Circulator/Isolator

• Circulator Load (a module that is connected directly to the External Dual Circulator module)

• Low Pass/Harmonic Filter

Figure 9-16 and Figure 9-17 show these modules installed on a tray.
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Figure 9-16 External Dual Circulator/Isolator Tray (700/800 MHz)
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Figure 9-17 External Dual Circulator/Isolator Tray (UHF)

These modules can be replaced individually, or if you order them together, you may receive the modules already
secured to a tray.

Shock hazard. The GTR 8000 Base Radio contains dangerous voltages which can cause electrical
shock or damage to equipment. Set the power supply switches for the affected equipment to the Off
(0) position when servicing this component in the system.

Powering down the base radio causes any affiliated subscribers to relocate to another channel at the site or
another channel at an adjacent site. It is recommended that you disable the base radios before powering
down, so that the system does not attribute the loss of channel to a failure. You can disable a base radio
using Unified Event Manager or the Configuration/Service Software (CSS).
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9.10.1 How To Replace The Dual Circulator/Isolator Modules
Procedure Steps

1 Wear an electrostatic discharge (ESD) strap and connect its cable to a verified good ground. This strap must be
worn throughout this procedure to prevent ESD damage to any components.

2 Set the rocker switch on the front of the power supply to the OFF (0) position.

3 Disable the base radio as follows:
a. Connect to the device modules Ethernet service port using Configuration/Service Software (CSS). See 4.4.4

Connecting Through an Ethernet Port Link, page 4-11.
b. Select Service → Test Measurement Screen from the menu.
c. Click Change to Service Mode.
Step result: The base radio is disabled.

4 Remove the filter tray from the rack, as follows:
a. Label and disconnect the RF input, RF output, and ground cables from the tray.
b. Disconnect the Circulator Load temperature cable at the inline connector (which disconnects it from the

cable leading to the RF Peripherals port on the base radio backplane).
c. Using a T30 bit, remove the two screws which secure the tray to the rack.
d. Slide the tray out the front of the rack.

5

If... Then...

You are replacing an individual External Dual
Circulator/Isolator module... 1. Label and disconnect the RF input and RF

output cables from the External Dual Circulator
module.

2. Unscrew the connector that secures the
Circulator Load to the External Dual Circulator
module.

3. Remove the screws that secure the circulator
baseplate to the tray.

4. Remove the circulator module including the
circulator load module that extends beyond the
baseplate.

5. Place the new External Dual Circulator module
in the tray in the same location and orientation
as the module you are replacing.

6. Secure the new External Dual Circulator
module baseplate to the tray using the screws
previously removed.

7. Connect the RF input and RF output cables to
the new External Dual Circulator module.
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If... Then...

8. Connect the Circulator Load to the External
Dual Circulator module.

9. Proceed to Step 6 using the existing tray.

You are replacing an individual Circulator Load...
1. Unscrew the connector that secures the

Circulator Load to the External Dual Circulator
module.

2. Remove the Circulator Load module.

3. Place the new Circulator Load module on the
tray in the same position and orientation as the
module you removed.

4. Secure the new Circulator Load to the External
Dual Circulator module by tightening the
connector.

5. Connect the Circulator load cable to the RF
Peripherals port on the base radio backplane.

6. Proceed to Step 6 using the existing tray.

You are replacing an individual Low Pass/Harmonic
Filter module... 1. Label and disconnect the RF input and RF

output cables from the Low Pass/Harmonic
Filter module.

2. Pull up firmly to release the Low Pass Filter
module from the two semi-circular clips
holding it in place.

3. Insert the new Low Pass Filter module into the
semi-circular clips using the same orientation
as the module you are replacing.

4. Connect the RF input and RF output cables to
the new Low Pass/Harmonic Filter module.

5. Proceed to Step 6 using the existing tray.

You are replacing the entire tray including all of
its modules.

Proceed to Step 6 using the replacement tray.

6 Install the tray in the rack:
a. Slide the tray into the appropriate location through the front of the rack.
b. Secure the slide rail to the rack using the two screws which were previously removed.
c. Reconnect the RF input, RF output, and ground cables.
d. Reconnect the Circulator Load temperature cable at the inline connector (which connects it to the cable

leading to the RF Peripherals port on the base radio backplane).

7 Set the rocker switch on the front of the power supply to the On (1) position.
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8 Enable the base radio as follows:
a. Select Service → Test Measurement Screen from the menu.
b. Click Change to Normal Mode.
Step result: The base radio is enabled.

9 Verify that the base radio is operating properly using fault management software, including:

• Unified Event Manager

• Transmitter Metering Screen in Configuration/Service Software (CSS)

9.11 Replacing a Duplexer (700/800 MHz)
Figure 9-18 shows the duplexer installed on a tray.

Figure 9-18 Duplexer Module (700/800 MHz)

Shock hazard. The GTR 8000 Base Radio contains dangerous voltages which can cause electrical
shock or damage to equipment. Set the power supply switches for the affected equipment to the
Off (0) position when servicing this component in the base radio.

Powering down the base radio causes any affiliated subscribers to relocate to another channel at the site or
another channel at an adjacent site. It is recommended to disable the base radio before powering down,
so that the system does not attribute the loss of channel to a failure. You can disable a base radio using
Unified Event Manager or the Configuration/Service Software (CSS).
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9.11.1 How To Replace a Duplexer (700/800 MHz)

Procedure Steps

1 Wear an electrostatic discharge (ESD) wrist strap and connect its cable to a verified good ground. This strap
must be worn throughout this procedure to prevent ESD damage to any components.

2 Disable the base radio with the duplexer module being replaced, as follows:
a. Connect to the device modules Ethernet service port using Configuration/Service Software (CSS). See 4.4.4

Connecting Through an Ethernet Port Link, page 4-11.
b. Select Service → Test Measurement Screen from the menu.
c. Click Change to Service Mode.
Step result: The base radio is disabled.

3 Set the rocker switch on the front of the power supply to the OFF (0) position.

4 Remove the duplexer tray from the rack, as follows:
a. Label and disconnect the Rx output, Tx input, antenna output, and ground cables from the duplexer.
b. Using a T30 bit, remove the two screws which secure the tray to the rack.
c. Slide the tray out the front of the rack.

5 Remove the duplexer from the tray, by removing the T20 screws that attach it to the tray.

6 Install the new duplexer in the tray, as follows:
a. Place the new duplexer in the tray, in the same location and orientation as the module that you removed.
b. Secure the replacement duplexer to the tray, using the T20 screws you previously removed.

7 Re-install the duplexer tray in the rack, as follows:
a. Slide the tray in the front of the rack.
b. Using a T30 bit, secure the tray to the rack with the two screws you previously removed.
c. Reconnect the Rx output, Tx input, Antenna output, and ground cables to the duplexer.

8 Set the rocker switch on the front of the power supply to the ON (1) position.

9 Enable the base radio as follows:
a. Select Service → Test Measurement Screen from the menu.
b. Click Change to Normal Mode.
Step result: The base radio is enabled.
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9.12 Replacing a Duplexer (UHF)

9.12 Replacing a Duplexer (UHF)
Figure 9-19 Duplexer Module (UHF)

Shock hazard. The GTR 8000 Base Radio contains dangerous voltages which can cause electrical
shock or damage to equipment. Set the power supply switches for the affected equipment to the
Off (0) position when servicing this component in the base radio.

Powering down the base radio causes any affiliated subscribers to relocate to another channel at the site or
another channel at an adjacent site. It is recommended to disable the base radio before powering down, so
that the system does not attribute the loss of a channel to a failure. You can disable a base radio using
Unified Event Manager or the Configuration/Service Software (CSS).

9.12.1 How To Replace a Duplexer (UHF)

Procedure Steps

1 Wear an electrostatic discharge (ESD) wrist strap and connect its cable to a verified good ground. This strap
must be worn throughout this procedure to prevent ESD damage to any components.
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2 Disable the base radio with the duplexer module being replaced:
a. Connect to the device modules Ethernet service port using Configuration/Service Software (CSS). See 4.4.4

Connecting Through an Ethernet Port Link, page 4-11.
b. Select Service → Test Measurement Screen from the menu.
c. Click Change to Service Mode.
Step result: The base radio is disabled.

3 Set the rocker switch on the front of the power supply to the OFF (0) position.

4 Remove the duplexer from the base radio, as follows:
a. Label and disconnect the Rx output, Tx input, antenna output, and ground cables from the duplexer.
b. Remove the four screws which secure the duplexer to the rack using T20 bit.

5 Install the duplexer to the rack, as follows:
a. Secure the duplexer to the rack using the four screws which were previously removed.
b. Reconnect the Rx output, Tx input, antenna output, and ground cables from the duplexer.

6 Set the rocker switch on the front of the power supply to the ON (1) position.

7 Enable the base radio as follows:
a. Select Service → Test Measurement Screen from the menu.
b. Click Change to Normal Mode.
Step result: The base radio is enabled.
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9.13 Replacing a Duplexer (VHF)

9.13 Replacing a Duplexer (VHF)
Figure 9-20 Duplexer Module for IVD (VHF)

Shock hazard. The GTR 8000 Base Radio contains dangerous voltages which can cause electrical
shock or damage to equipment. Set the power supply switches for the affected equipment to the
Off (0) position when servicing this component in the base radio.

Powering down the base radio causes any affiliated subscribers to relocate to another channel at the site or
another channel at an adjacent site. It is recommended to disable the base radio before powering down, so
the system does not attribute the loss of channel to a failure. You can disable a base radio using Unified
Event Manager or the Configuration/Service Software (CSS).
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9.13.1 How To Replace a Duplexer (VHF)

Procedure Steps

1 Wear an electrostatic discharge (ESD) wrist strap and connect its cable to a verified good ground. This strap
must be worn throughout this procedure to prevent ESD damage to any components.

2 Disable the base radio with the duplexer module being replaced.
a. Connect to the device modules Ethernet service port using Configuration/Service Software (CSS). See 4.4.4

Connecting Through an Ethernet Port Link, page 4-11.
b. Select Service → Test Measurement Screen from the menu.
c. Click Change to Service Mode.
Step result: The base radio is disabled.

3 Set the rocker switch on the front of the power supply to the OFF (0) position.

4 Remove the duplexer from the base radio, as follows:
a. Label and disconnect the Rx output, Tx input, antenna output, and ground cables from the duplexer.
b. Remove the four screws which secure the duplexer to the rack using T20 bit.

5 Install the duplexer to the rack, as follows:
a. Secure the duplexer to the rack using the four screws which were previously removed.
b. Reconnect the Rx output, Tx input, antenna output, and ground cables from the duplexer.

6 Set the rocker switch on the front of the power supply to the ON (1) position.

7 Enable the base radio as follows:
a. Select Service → Test Measurement Screen from the menu.
b. Click Change to Normal Mode.
Step result: The base radio is enabled.

9.14 Replacing an Antenna Relay

Shock hazard. The GTR 8000 Base Radio contains dangerous voltages which can cause electrical
shock or damage to equipment. Set the power supply switches for the affected equipment to the
Off (0) position when servicing this component in the base radio.
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9.14.1 How To Replace an Antenna Relay

Powering down the base radio causes any affiliated subscribers to relocate to another channel at the site or
another channel at an adjacent site. It is recommended to disable the base radio before powering down, so
the system does not attribute the loss of channel to a failure. You can disable a base radio using Unified
Event Manager or the Configuration/Service Software (CSS).

9.14.1 How To Replace an Antenna Relay

Procedure Steps

1 Wear an electrostatic discharge (ESD) wrist strap and connect its cable to a verified good ground. This strap
must be worn throughout this procedure to prevent ESD damage to any components.

2 Disable the base radio as follows:
a. Connect to the device modules Ethernet service port using Configuration/Service Software (CSS). See 4.4.4

Connecting Through an Ethernet Port Link, page 4-11.
b. Select Service → Test Measurement Screen from the menu.
c. Click Change to Service Mode.
Step result: The base radio is disabled.

3 Set the rocker switch on the front of the power supply to the OFF (0) position.

4 Remove the antenna relay from the base radio, as follows:
a. Mark all cables and remove. RX (NC) position, TX (NO) position, Antenna (C) connection position,

and power connection position.
b. Remove the two screws that are holding the antenna relay to the backplane cover using a T15 bit and

remove the antenna relay.

5 Replace the antenna relay to the base radio, as follows:
a. Attach the new antenna relay using the screws previously removed and torque to 15 in./lb.
b. Attach all cables and tighten the coax connectors.

6 Set the rocker switch on the front of the power supply to the ON (1) position.

7 Enable the base radio as follows:
a. Select Service → Test Measurement Screen from the menu.
b. Click Change to Normal Mode.
Step result: The base radio is enabled.
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10 GTR 8000 Base Radio Reference
Reference information for GTR 8000 Base Radios and subsystems includes LED states and specifications for
individual GTR 8000 Base Radio RFDS modules.

This chapter contains supplemental reference information relating to GTR 8000 Base Radio.

10.1 LEDs
Many of the LEDs on the GTR 8000 Base Radio devices provide an indication for one or more the following
conditions:

• Lamp Test: The Lamp Test state is used to verify that the indicators are operational. For Lamp Test, the
LEDs stay in this state for only a second or less.

• Failure: Indicates a failure that can only be fixed through replacement. If something other than a hardware
fault is causing the state, Impaired is noted.

• Impaired: The device is not fully operational due to internal or external causes. Some corrective action
must be taken to get back to 100% operation.

• Booting Up: The device is not in service due to running of diagnostics or initializing.
• Online: Indicates that the device is fully operational.

The LEDs for the transceiver and power amplifier modules can be viewed through the door next to the fans,
with the door opened or closed.

10.1.1 GTR 8000 Base Radio Transceiver LEDs
Figure 10-1 Transceiver LEDs (viewable through drop-down door)

10.1.1.1 Transceiver Status and Alarm LEDs
The Status LED is green, and the Alarm LED is red. These LEDs are either off or on, depending on the condition
of the transceiver.
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Table 10-1 Transceiver Status and Alarm LEDs

Condition Green (Status LED) Red (Alarm LED)
No Power Off Off

Lamp Test (During
Test)

On On

Impaired Operation On Blinking

Critical Failure Off On

Booting Up Blinking Off

Operational On Off

Note: To get detailed information on current operation and fault status, use the CSS Status
Panel screen.

10.1.1.2 Transceiver Ethernet Link Status LEDs
The following LEDs indicate Ethernet link and status connections between the transceiver, LAN, and the front
panel service port.

Table 10-2 Transceiver Ethernet Link Status LEDs

LED Name Indication LED Status
Ethernet link inactive (Remote PHY/MAC not
detected.)

Off

Ethernet link established (Remote PHY/MAC
detected and auto-negotiation completed.)

Green

ENET SC-A (external
connection to SITE CTRL A
on the rear of the chassis)

Ethernet link active (Actively transmitting or
receiving data.)

Amber (blinking)

Ethernet link inactive (Remote PHY/MAC not
detected.)

Off

Ethernet link established (Remote PHY/MAC
detected and auto-negotiation completed.)

Green

ENET SC-B (external
connection to SITE CTRL B
on the rear of the chassis)

Ethernet link active (Actively transmitting or
receiving data.)

Amber (blinking)

Ethernet link inactive (Remote PHY/MAC not
detected.)

Off

Ethernet link established (Remote PHY/MAC
detected and auto-negotiation completed.)

Green

ENET SVC (front panel
service port)

Ethernet link active (Actively transmitting or
receiving data.)

Amber (blinking)

10.1.1.3 Transceiver Application-Controlled LEDs
The application-controlled LEDs can be green, red, or amber depending on the conditions.
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10.1.1.4 Transceiver Services-Controlled LEDs

Table 10-3 Transceiver Application-Controlled LEDs

Condition

LED 1
Receive
Status

LED 2
Control
Channel
Status

LED 3
TX/Service
status

LED 4
Infrastructure
Payload Link
Status

Booting Up* Green Green Green Green

Lamp Test Amber Amber Amber Amber

Receiver Inhibited Amber
(blinking)

Receiver Active Green

RF Channel Interference Red
(blinking)

Monitor Before Data Transmit Green

Illegal Carrier Red
(blinking)

Control Channel (Operating) Green

Control Channel (Failsoft) Green
(blinking)

Service Mode Amber

Transmitter Inhibited Amber
(blinking)

Infrastructure Link Connected
(V.24, IP, and 4–wire/V.24)

Green

Partial Infrastructure Link
Established (V.24 link
established, 4–wire link not
established)

Amber

Infrastructure Link Disconnected
(V.24, IP, and 4–wire/V-24)

Green (blinking)

* During a normal boot up sequence, LEDs 1 through 4 blink from left to right and from right to
left continuously for several seconds.

10.1.1.4 Transceiver Services-Controlled LEDs
For the service-controlled LEDs, the color of all LEDs must be observed in order to interpret the condition of the
transceiver.

Table 10-4 Transceiver Services-Controlled LEDs

Condition
LED 5
SWDL/VLAN

LED 6
Fault LED 7

Lamp Test Amber Amber Amber

Receiver Inhibited Red
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Table 10-4 Transceiver Services-Controlled LEDs (cont'd.)

Condition
LED 5
SWDL/VLAN

LED 6
Fault LED 7

Receiver Reference Failure Red

Transmitter Inhibited Red

SWDL (Software Download
transfer in progress)

Green

Warning Amber

Minor Hardware Failure Amber (blinking)

Major Hardware Failure Red (blinking)

Critical Hardware Failure Red

VSWR Fault Red

10.1.2 Transceiver Option Card Intercom LED
The Transceiver Option Card has a single Intercom LED that indicates the intercom function between the ON
(amber) and OFF states.

Figure 10-2 Transceiver Option Card Intercom LED (viewable behind the fan module)

10.1.3 Power Amplifier LEDs
Figure 10-3 Power Amplifier LEDs, viewable through drop-down door
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10.1.4 Fan Module LED

The power amplifier LED color must be observed to interpret the power amplifiers condition. For example:

• If the Alarm LED is red and the Transmit and Status LEDs are not lit, the condition is “PA Failure” and
the power amplifier module should be replaced.

Table 10-5 Power Amplifier LEDs

Condition
Transmit
(XMIT) Status Alarm

Power Off Off Off Off

Lamp Test Amber Green Red

Not Transmitting Off Green Off

Transmitting at Full Requested
Output Power

Green Green Off

Transmitting at Less Than
Requested Power

Amber Green Red

PA Failure Red Off Red

Receive Only Off Off Off

Transmitter Inhibited Off Green Red (blinking)

10.1.4 Fan Module LED
Figure 10-4 Fan Module-Alarm LED (lower right corner)

The fan module has one Fan Alarm LED visible on the lower right corner of its front panel. The Alarm is red
during Lamp Test (for a second or less), and remains red if there is a fan failure. A fan failure alarm occurs if the
built-in speed sensor detects if either fan drops 30% below rated speed. A red Fan Alarm indicates that the fan
module must be replaced.
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The fan operates at full capability for at least seven days after the fan alarm first occurs, allowing normal
operation without requiring an immediate service call.

10.1.5 Power Supply LEDs
Figure 10-5 Power Supply Module

The power supply has three LEDs visible from the front panel. In order to interpret its condition, observe the
color of all the power supply's LEDs. For example:

• If the Alarm and Fan LEDs are red and the Status LED is green, the condition is "Lamp Test"

• If the Alarm LED is red and the Fan and Status LEDs are not lit, the condition is "Power Supply Failure"

Table 10-6 Power Supply LEDs

Condition Fan Status Alarm

Power Off Off Off Off

Lamp Test Red Green Red

Online Off Green Off

Impaired Off Green Red (blinking)
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10.2 RFDS Equipment Specifications

Table 10-6 Power Supply LEDs (cont'd.)

Condition Fan Status Alarm

Power Supply Failure Off Off Red

Power Supply Fan Failure Red Green Off

10.2 RFDS Equipment Specifications
This section provides specifications for all the RFDS equipment.

Specifications are subject to change without notice.

10.2.1 Transmit Filter Specifications (700/800 MHz)
Table 10-7 Transmit Filter Specifications (700/800 MHz)

Tx Filter Spec Limit
(700/800 MHz) 800 MHz Typical Notes

762–776 MHz,Frequency range

851–870 MHz

Insertion loss 0.7 dB 0.3 dB

VSWR max. 1.5:1 1.12:1

Rx selectivity 35 dB 40 dB

Peak instantaneous
power

32000 W

Passive Intermodulation –135 dBc 2 x 43 dBm

Input Connector 7/16

Output Connector 7/16

Power monitor
connector

Dsub-9 Male

Forward power range 0-500 W 0-5V DC out

Reverse power range 0-500 W 0-5V DC out
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10.2.2 Preselector Filter Specifications (700/800 MHz)
Table 10-8 Preselector Filter Specifications (700/800 MHz)

Preselector Spec
Limit (700/800 MHz) Typical

Frequency range 792–825 MHz

Insertion loss 1 dB 0.7 dB

VSWR max. 1.5:1 1.3:1

Tx selectivity 15 dB 18 dB

Input Connector QMA

Output Connector QMA

10.2.3 Preselector Filter Specifications (UHF)
Table 10-9 Preselector Filter Specifications (UHF)

Preselector Spec
Limit (UHF) Typical

380–433MHz,

435–470 MHz,

Tuning range

470–524 MHz

Bandwidth 4 MHz

Insertion loss 2 dB 1.3 dB

VSWR max. 1.9:1 1.5:1

Input Connector Mini-UHF

Output Connector Mini-UHF
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10.2.4 Preselector Filter Specifications (VHF)

10.2.4 Preselector Filter Specifications (VHF)
Table 10-10 Preselector Filter Specifications (VHF)

Preselector Spec
Limit (VHF) Typical

136–154 MHz,Tuning range

150–174 MHz

Bandwidth 4 MHz

Insertion loss 1.3 dB 1.1 dB

VSWR max. 1.9:1

Input Connector Mini-UHF

Output Connector Mini-UHF

10.2.5 Duplexer Specifications (700/800 MHz)
Table 10-11 Duplexer Specifications (700/800 MHz)

Duplexer Spec Limit
(700/800 MHz) Typical Notes

762–776 MHz,Tx Frequency range

851–870 MHz

792–806 MHz,Rx Frequency range

806–825 MHz

Insertion loss Tx 1 dB 0.5 dB

Insertion loss Rx 1 dB 0.6 dB

VSWR max. 1.5:1 1.23:1

Rx isolation 80 dB 85 dB

Tx isolation 80 dB 85 dB

Passive
Intermodulation

–120 dBc 2 x 43 dBm

Antenna Connector QN

Rx/Tx Output
Connector

QN
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10.2.6 Duplexer Specifications (UHF)
Table 10-12 Duplexer Specifications (UHF)

Duplexer Spec
Limit (UHF) Typical Notes

380–403 MHz,

403–435 MHz,

435–470 MHz,

470–494 MHz,

Frequency range

494–512 MHz

Insertion loss Tx* 1.3 dB 1.1 dB

Insertion loss Rx* 1.3 dB 1.1 dB

VSWR max. 1.3:1 1.2:1

Rx isolation*
<470 MHz
>470 MHz

100 dB
100 dB

R/T 5 MHz
R/T 3 MHz

Tx isolation*
<470 MHz
>470 MHz

100 dB
100 dB

R/T 5 MHz
R/T 3 MHz

Antenna Connector N female

Rx/Tx Output
Connector

N Female

* For <470 MHz R/T can be as low as 3 MHz and for >470 MHz R/T can be a low as 2 MHz;
however, insertion loss or isolation specs may not be met.

10.2.7 Duplexer Specifications (VHF)
Table 10-13 Duplexer Specifications (VHF)

Duplexer Spec
Limit (VHF) Typical Notes

136–146 MHz,

144–160 MHz,

Frequency range

158–174 MHz

Insertion loss Tx* 1.3 dB 0.7 dB

Insertion loss Rx* 1.3 dB 0.7 dB

VSWR max. 1.5:1 1.2:1

Rx isolation* 75 dB 80 dB

Tx isolation* 75 dB 77 dB

10-10 6871022P86-A - November 2012



10.2.8 External Dual Circulator Specifications (700/800 MHz)

Table 10-13 Duplexer Specifications (VHF) (cont'd.)

Duplexer Spec
Limit (VHF) Typical Notes

Minimum Tx-Rx
Frequency Spacing

1.5 MHz

Antenna Connector N female

Rx/Tx Output
Connector

N Female

* Minimum Tx-Rx spacing may be as low as 1.0 MHz; however, insertion loess of isolation
may not be met.

10.2.8 External Dual Circulator Specifications (700/800 MHz)
Table 10-14 External Dual Circulator Specifications (700/800 MHz)

External Dual
Circulator Spec Limit

(700/800 MHz)
Typical

Operating Frequency
Range

762–870 MHz

Insertion Loss 1.6 dB 1.2 dB

Input Return Loss 18 dB

Reverse Isolation 40 dB 42 dB

Power (continuous) 200 W

Harmonic Attenuation 60 dB

Intermodulation (2 tone,
100 W each)

–75 dBc

Input Connector RF cable with N male

Output Connector N female

10.2.9 External Dual Circulator Specifications (UHF)
Table 10-15 External Dual Circulator Specifications (UHF)

External Dual
Circulator Spec
Limit (UHF)

Typical

380–435 MHz,

435–470 MHz,

Operating Frequency
Range

470–524 MHz

Insertion Loss 1.6 dB 1.2 dB
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Table 10-15 External Dual Circulator Specifications (UHF) (cont'd.)

External Dual
Circulator Spec
Limit (UHF)

Typical

Input Return Loss 18 dB 24 dB

Reverse Isolation 40 dB 50 dB

Power (continuous) 200 W

Harmonic Attenuation <10
GHz)

55 dB

Input Connector RF cable with N male

Output Connector N female

10.2.10 External Dual Circulator Specifications (VHF)
Table 10-16 External Dual Circulator Specifications (VHF)

External Dual
Circulator Spec
Limit (VHF)

Typical

136–146 MHz,

144–160 MHz,

Operating Frequency
Range

158–174 MHz

Insertion Loss 1.6 dB 0.7 dB

Input Return Loss 18 dB 25 dB

Reverse Isolation 40 dB 50 dB

Power (continuous) 200 W

Harmonic Attenuation <10
GHz)

50 dB

Input Connector RF cable with N male

Output Connector N female

10.2.11 Antenna Relay Specifications
Table 10-17 Antenna Relay Specifications

Antenna Relay Spec
Limit Typical

Operating Frequency
Range

DC to 4 GHz @ 20 ºC

Maximum Input Power 300 W @ 1-4 GHz
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10.2.11 Antenna Relay Specifications

Table 10-17 Antenna Relay Specifications (cont'd.)

Antenna Relay Spec
Limit Typical

Coil Specifications:
pull-in voltage
drop-out voltage
resistance

21.0 V min.
2.0 V max.
430 Ω ±10% @ +20 ºC

Contact Specifications:
type
actuation
pull-in time
drop-out time and
remake NC contacts

SPDT
Failsafe (break before make)
20 ms max. @20 ºC
20 ms max. @20 ºC

Insertion Loss 0.30 dB max.

Isolation 70 dB min.

VSWR Maximum 1.3 : 1

Temperature Range –30 ºC to +80 ºC

Terminations Female N-type

Input and Output
Impedance

50 Ohms

6871022P86-A - November 2012 10-13





11 GTR 8000 Base Radio Disaster
Recovery

This chapter provides references and information that will enable you to recover a GTR 8000 Base Radio in
the event of failure.

11.1 Recovery Sequence for GTR 8000 Base Radio
Process Steps

1 Replace the GTR 8000 Base Radio transceiver module. See 9.2 Replacing a Radio Transceiver Module,
page 9-4.

2 Perform basic device configuration via the serial port. See 4.4.2 Connecting Through a Serial Port Link,
page 4-4.
a. Set the IP address of the device. See 4.4.3.1 Setting the Device IP Address and Pairing Number Using

CSS, page 4-7.
b. Set the serial security services. See 4.4.3.3.1 Setting the Serial Security Services Using CSS, page 4-9.

3 Perform basic device configuration via the Ethernet port. See 4.4.4 Connecting Through an Ethernet Port
Link, page 4-11.
a. Set the current date and time in CSS. See 4.4.5.2 Setting the Date and Time Using CSS, page 4-15.
b. Set up the local Password Configuration using the CSS (optional). See 4.4.5.8 Setting Up the Local

Password Configuration Using the CSS, page 4-25.

4 Complete the configuration of the Information Assurance features using CSS, as follows:
a. Change the SNMPv3 configuration and user credentials from CSS. See 4.4.5.3 Changing SNMPv3

Configuration and User Credentials Using CSS, page 4-15.
b. Create, update, or delete an SNMPv3 user. See 4.4.5.3.1 Adding or Modifying an SNMPv3 User Using

CSS, page 4-18.
c. Verify the SNMPv3 credentials. See 4.4.5.3.2 Performing an SNMPv3 Connection Verification Using

CSS, page 4-19.
d. Set the SWDL transfer mode. See 4.4.5.6 Setting the SWDL Transfer Mode Using CSS, page 4-23.
e. Configure DNS using the CSS. See Chapter 7, “Configuring DNS Using CSS” in the Authentication
Services manual.

f. Configure for SSH. See Chapter 4, “Configuring SSH for RF Site Devices and VPMs Using CSS” in the
Securing Protocols with SSH manual or see “Device Security Configuration Remote Access/Login Banner
(Ethernet)” in the CSS Online Help.
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Make sure to Restore the Clear Protocols parameters.

g. Enable RADIUS Authentication using the CSS. See Chapter 7, “Configuring RADIUS Sources and
Parameters Using CSS” in the Authentication Services manual.

h. Enable Centralized Authentication using the CSS. See Chapter 7, “Enabling/Disabling Centralized
Authentication Using CSS” in the Authentication Services manual.

i. Set the Local Cache Size for Centralized Authentication using the CSS. See Chapter 7, “Setting the Local
Cache Size for Central Authentication Using CSS” in the Authentication Services manual.

j. Enable Centralized Event Logging using the CSS (if required by your organization). See Chapter 6, “How to
Enable/Disable Centralized Event Logging on Devices Using CSS” and Chapter 1, “Event Logging Client
Configuration” for proper hostnames in the Centralized Event Logging manual.

k. Set the NTP Server Settings. See 4.4.5.7 Setting the NTP Server Settings, page 4-24.

5 Perform a site software download (SWDL) with the SNMPv3 package (if SNMPv3 is desired) of the device
and associated site devices. Refer to one of the following procedures:

• Trunked GTR 8000 Base Radios:

– For GTR 8000 Base Radios with PSC 9600 Site Controller: 11.2 Performing a Site Download With
PSC 9600 Site Controllers, page 11-3.

– For GTR 8000 Base Radios with GCP 8000 Site Controller: 11.3 Performing a Site Download
With GCP 8000 Site Controllers, page 11-5.

• Conventional GTR 8000 Base Radios: See “Downloading Software” in the Software Download
manual. To perform the software download operation, follow the “Performing Operations on a Single
Off-line Device” procedure.

For a conventional base radio, software download should be done independently choosing
SINGLE DEVICE mode.

6 Restore Codeplug Archive from backup. Reload the base radio configuration file on the new base radio using
CSS, as follows:
a. Select File → Open from the menu. Locate and open the previously saved configuration file for the

base radio.

If you were not able to back up the base radio configuration from the previous base radio, you can
use the configuration from your system build book or use the default base radio configuration file.
Specific settings for the base radio must still be configured. See the CSS Online Help.

b. Click OK on the Properties Window.
c. Select File → Write Configuration To Device from the menu. Click OK.
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11.2 Performing a Site Download With PSC 9600 Site Controllers

Step result: The configuration from the file you selected is loaded into the new base radio. Communication
with the base radio is not available until the reset is complete.

7 Enable the base radio using CSS as follows:
a. Select Service → Mode Screen from the menu.
b. Click Change to Normal Mode.
Step result: The base radio is enabled.

8 On systems with MAC Port locking, disable the locking and then re-enable the locking with the MAC address of
the base radio. The device being replaced may be connected to an Ethernet port on a switch which implements
MAC Port locking (HP switch or site controller). If so, the Ethernet switch port will need to be unlocked and
relocked to the MAC address of the replacement device. See the MAC Port Lockdown manual for instructions
on how to disable and enable MAC port locking.

Following the device restoration, if it was connected to an HP switch port, the HP switch port may have
been disabled due to an unexpected MAC address. If so, re-enable the port on the HP switch.

9 Replace the base radio in the UNC. See Chapter 4, “Replacing a Device” in the Unified Network Configurator
manual.

10 Discover the base radio in the UEM. See the Unified Event Manager manual.

11.2 Performing a Site Download With PSC 9600 Site
Controllers

When and where to use:

The following procedure does not apply to a site with a GCP 8000 Site Controller. To perform the
download for a site with a GCP 8000 Site Controller, see 11.3 Performing a Site Download With GCP
8000 Site Controllers, page 11-5.

Procedure Steps

1 Transfer and install the latest software, using Software Download (SWDL) with SNMPv3 package (if SNMPv3
is desired) to the site controller and base radios, as follows:
a. Connect an Ethernet straight through cable between the Ethernet port on the computer and the Ethernet

LAN switch. The laptop IP address must be set to an address on the subnet of the local site, which varies
depending on the site and zone numbers. See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.

2 Open the CSS application.
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3 Select Tools → Connection Configuration from the menu.
Step result: The Connection Screen appears.

4 Verify that Ethernet is selected in the Connection Type area.

5 Specify the IP address for the device in the Ethernet Settings area. Do the following:

If... Then...

Know the IP address of the device.
1. Enter the IP address of the device in the Device

IP Address field.

2. Continue with step 6.

Do not know the IP address of the device, but know
the system identification of the device (the zone,
site, and device ID of the device).

1. Click Fetch DNS Entry.

2. Select the desired device type from the Device
list box.

3. Enter the proper values in the Zone, Site, and
Device ID fields.

4. Click OK.
Step result: The DNS information of the
device automatically appears in the Device IP
Address field.

5. Continue with step 6.

6 Click Connect to make the connection.

7 Select File → Read Configuration From Device from the menu.
Step result: The parameters download from the device to the computer. When the download is complete,
the CSS Main window opens.

8 Open the Software Download application.

Make sure to load the correct version of the software. There is a possibility of a mismatch in software versions
when replacing the transceiver module with an on-hand spare. If a mismatch in software versions occurs, this
may cause the transceiver to go into a configuration mode of operation with a reason of ‘Invalid Software
Version’. To exit the base radio out of configuration mode, see CSS Procedures > Changing from Configuration
to Normal Mode in the CSS Online Help.

9 Download and install the necessary software onto the site controllers and base radio as follows:
a. From Software Download, select File → File Manager from the menu.

Step result: The Software Depot File Manager opens.
b. Select Component Operations → Import Fileset from the menu.

Step result: The Import a Fileset Into the Software Depot dialog box appears.
c. Click Browse and search for the swdlv3.cfg file on the CD. Click Open.
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d. Click Generate to add the file to the Components In the Software Depot list. Click OK.
e. Exit the Software Depot File Manager.
f. From Software Download, select the appropriate ASTRO 25 system Site Type.
g. Select the Zone, Site and if applicable, the Subsite.
h. Click Connect.
i. Select Transfer and Install for the Operations Type.
j. Select both Repeater Site Controller and Site Repeater for the Application Type.
k. Select a Software Component from the drop-down list.
l. Click Start Operation to download and install the software.

The Software Download client software may display a warning that all device types must be upgraded
at the same time and that Site Controller-only or Channel-only installs are prohibited. If that warning is
displayed, ensure that you are performing a Site SWDL rather than a single device SWDL.

Step result: The site controllers and the base radios are all loaded with the new software.

11.3 Performing a Site Download With GCP 8000 Site
Controllers

Procedure Steps

1 Connect an Ethernet straight through cable between the Ethernet port on the computer and the Ethernet service
port on the site controller. The laptop IP address must be set to an address on the subnet of the local site, which
varies depending on the site and zone numbers. See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.

If 802.1x services are enabled on the site controller, an 802.1x login account to connect to the Ethernet
port is needed. An 802.1x account is a centrally managed account. See Chapter 6, “802.1x Service Port
Procedures for GCP 8000 Site Controller” in the 802.1x Service Ports on Switches manual.

2 Open the Software Download application.

Make sure to load the correct version of the software. There is a possibility of a mismatch in
software versions when replacing the transceiver module with an on-hand spare. If a mismatch
in software versions occurs, this may cause the transceiver to go into a configuration mode of
operation with a reason of ‘Invalid Software Version’. To exit the base radio out of configuration
mode, see CSS Procedures > Changing from Configuration to Normal Mode in the CSS Online
Help.

6871022P86-A - November 2012 11-5



GTR 8000 Base Radio

3 Download and install the necessary software onto the site controllers and base radio as follows:
a. Select File → File Manager from the menu.

Step result: The Software Depot file Manager opens.
b. Select Component Operations → Import Fileset from the menu.

Step result: The Import a Fileset Into the Software Depot dialog box appears.
c. Click Browse and search for the swdlv3.cfg file on the CD. Click Open.
d. Click Generate to add the file to the Components In the Software Depot list. Click OK.
e. Exit the Software Depot File Manager.
f. From Software Download, select the ASTRO 25 Site Type: Repeater, HPD, or Simulcast.
g. Select the Zone, Site, and if applicable, the Subsite. The Subsite ID is only available when the Site ID

is between 1-64.
h. Click Connect.

Step result: The system connects to the specified zone and site.
i. Select Transfer and Install for the Operations Type.
j. Select the Application Type:

• For an HPD site: select both HPD Site Controller and HPD Base Radio.

• For a Repeater site: select both Repeater Site Controller and Site Repeater.

• For a trunked Simulcast site: selectMultisite Site Controller andMultisite Base Radio.

• For a Simulcast site with a GPB 8000 Reference Distribution Module: selectMultisite Base Radio,
and GPB 8000 Reference Distribution Module

k. Select a Software Component from the drop-down list.

Both the site controller and base radio software must be chosen as part of the Site Software
Download.

l. Click Start Operation to download and install the software.
Step result: The site devices are all loaded with the new software.
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Appendix A: Conventional GTR 8000 Base
Radio Option Kits

This appendix covers the option kits that are available for the conventional GTR 8000 Base Radio. Each section
provides the necessary information to order, install, and configure each option kit.

A.1 T2-2R, T3-3R, and T4-4R Receiver Mute Option
Kits

These option kits add the capability of simplex operation, while expanding the receive capability over two or more
separate RF channels through a single antenna. The option kits allow a single GTR 8000 Base Radio to be interfaced
with up to three GPW 8000 Receivers. The GTR 8000 Base Radio provides both transmit and receive functionality.
The GPW 8000 Receivers are used as additional receive channels.

Four different Receiver Mute option kits are available:

• T2-2R Receiver Mute Option CA01958AA (ADD: 2 GPW 8000 Receiver Hardware Kit - 4-Wire Analog)

• T3-3R Receiver Mute Option CA01959AA (ADD: 3 GPW 8000 Receiver Hardware Kit - 4-Wire Analog)

• T4-4R Receiver Mute Option CA01960AA (ADD: 4 GPW 8000 Receiver Hardware Kit - 4-Wire Analog)

• Tn-nR Receiver Mute Option CA01961AA (ADD: GPW 8000 Receiver Hardware No Splitter Kit - 4-Wire
Analog)

All FRU, kit, and part numbers for all required components in each kit are listed in the parts list section for
each receiver mute kit.

A single standalone T7039A GTR 8000 Base Radio is required for each option kit. The number of GPW 8000
Receivers is determined by the option kit name. For example, a T2-2R option kits requires a GTR 8000 Base
Radio and one GPW 8000 Receiver. A T3-3R requires one base radio and two receivers, and so on. The number
defines the total number of G-series devices.
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A.1.1 T2-2R Receiver Mute Option Kit
The CA01958AA T2-2R Receiver Mute option kit is used with a standalone GTR 8000 Base Radio and one
GPW 8000 Receiver. All option kit hardware and cables required are included in Table A-1 T2-2R Receiver
Mute Option Kit Parts List.

Figure A-1 T2-2R Receiver Mute Option Kit Wiring Diagram

See 3.4.7.1 System Connector Ports (Conventional), page 3-30 for a detailed description of system
connector pinouts.

See Figure A-3 T4-4R Receiver Mute Configuration for an example of a Receiver Mute configuration.
However, the T2-2R Receiver Mute configuration only has one GPW 8000 Receiver.
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A.1.1.1 T2-2R Receiver Mute Option Kit Parts List

A.1.1.1 T2-2R Receiver Mute Option Kit Parts List
Table A-1 T2-2R Receiver Mute Option Kit Parts List

FRU Kit Part Number Description Quantity
T2-2R RECEIVER MUTE 1

HARDWARE, T2-2R RECEIVER MUTE 1

0182017V14 SPLITTER, 2 WAY 1

0285854Y01 NUT, M6-GROUND WIRE TO STUDS ON
TRAY

2

0310909E32 SCRMCH M3X0.5X8 SPLTR MTG 4

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 2

0310909E46 SCRMCH M3.5X0.6X8 ANT CONN & SIDE
BRKTS

12

0312016A49 SCREW FRONT PANEL TO CHASSIS (blk) 4

0312016A54 SCRTPGM6 X 1 X 10 (blk) TRAY TO RACK 4

07009370001 BRACKET CHASSIS SUPPORT 2

27009304001 CHASSIS, PERIPHERAL 1

40009272002 RELAY, COAXIAL 29V 1

5682347B20 BAG FOR SCREWS 1

64009317001 PANEL, FRONT 1

0285504U05 CAGE NUT, M6 FOR CABINET MTG 4

CLN8788A

0310909C91 SCREW M6-GROUND CABLE TO BUS
BAR AND TRAY TO CABINET CAGE
NUTS

5

CABLES, T2-2R RECEIVER MUTE 1

30009380001 CABLE, SAC 1

3013942M23 CBL N-N M-M 75 CM 1

3013942P19 CBL N-N M-F PNL 55 CM 1

3013943E20 CBL N-BNC M-M 60 CM 1

3013943N29 CBL BNC-BNC M-M 110 CM 1

3013943N30 CBL BNC-BNC M-M 120 CM 1

3084848Y01 CABLE RELAY W/TEMP 1

3071488H08 CABLE, GROUND TRAY TO BUS BAR 1

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

DLN6795A

CKN6941A

SVCWARR12 12 MONTH STANDARD WARRANTY 1
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A.1.2 T3-3R Receiver Mute Option Kit
The CA01959AA T3-3R Receiver Mute option kit is used with a standalone GTR 8000 Base Radio and two
GPW 8000 Receivers. All option kit hardware and cables required are included in Table A-2 T3-3R Receiver
Mute Option Kit Parts List.

Figure A-2 T3-3R Receiver Mute Option Kit Wiring Diagram

See 3.4.7.1 System Connector Ports (Conventional), page 3-30 for a detailed description of system
connector pinouts.

See Figure A-3 T4-4R Receiver Mute Configuration for an example of a Receiver Mute configuration.
However, the T3-3R Receiver Mute configuration only has two GPW 8000 Receivers.
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A.1.2.1 T3-3R Receiver Mute Option Kit Parts List
Table A-2 T3-3R Receiver Mute Option Kit Parts List

FRU Kit Part Number Description Quantity
T3-3R RECEIVER MUTE 1

HARDWARE, T3-3R RECEIVER MUTE 1

0182017V15 SPLITTER, 3WAY 1

0285854Y01 NUT, M6-GROUND WIRE TO STUDS ON
TRAY

2

0310909E32 SCRMCH M3X0.5X8 SPLTR MTG 4

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 2

0310909E46 SCRMCH M3.5X0.6X8 ANT CONN & SIDE
BRKTS

12

0312016A49 SCREW FRONT PANEL TO CHASSIS (blk) 4

0312016A54 SCRTPG M6 X 1 X 10 (blk) TRAY TO RACK 4

07009370001 BRACKET CHASSIS SUPPORT 2

27009304001 CHASSIS, PERIPHERAL 1

40009272002 RELAY, COAXIAL 29V 1

5682347B20 BAG FOR SCREWS 1

64009317001 PANEL, FRONT 1

0285504U05 CAGE NUT, M6 FOR CABINET MTG 4

CLN8789A

0310909C91 SCREWM6-GROUND CABLE TO BUS BAR
AND TRAY TO CABINET CAGE NUTS

5

CABLES, T3-3R RECEIVER MUTE 1

30009380001 CABLE, SAC 1

3013942M23 CBL N-N M-M 75 CM 1

3013942P19 CBL N-N M-F PNL 55 CM 1

3013943E20 CBL N-BNC M-M 60 CM 1

3013943N29 CBL BNC-BNC M-M 110 CM 1

3013943N30 CBL BNC-BNC M-M 120 CM 1

3013943N31 CBL BNC-BNC M-M 130 CM 1

3084848Y01 CABLE RELAY W/TEMP 1

3071488H08 CABLE, GROUND TRAY TO BUS BAR 1

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

DLN6796A

CKN6942A

SVCWARR12 12 MONTH STANDARD WARRANTY 1
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A.1.3 T4-4R Receiver Mute Option Kit
The CA01960AA T4-4R Receiver Mute option kit is used with a standalone GTR 8000 Base Radio and three
GPW 8000 Receiver. All option kit hardware and cables required are included in Table A-3 T4-4R Receiver
Mute Option Kit Parts List.

Figure A-3 T4-4R Receiver Mute Configuration

Figure A-4 T4-4R Splitter and Antenna Relay Tray
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A.1.3 T4-4R Receiver Mute Option Kit

The wiring diagram for the T4-4R Receiver Mute option kit outlines the connections for all cables and provides part
numbers for each type.

Figure A-5 T4-4R Receiver Mute Option Kit Wiring Diagram

See 3.4.7.1 System Connector Ports (Conventional), page 3-30 for a detailed description of system
connector pinouts.
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A.1.3.1 T4-4R Receiver Mute Option Kit Parts List
Table A-3 T4-4R Receiver Mute Option Kit Parts List

FRU Kit Part Number Description Quantity
T4-4R RECEIVER MUTE 1

HARDWARE, T4-4R RECEIVER MUTE 1

0182017V16 SPLITTER, 4WAY 1

0285854Y01 NUT, M6-GROUND WIRE TO STUDS ON
TRAY

2

0310909E32 SCRMCH M3X0.5X8 SPLTR MTG 4

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 2

0310909E46 SCRMCH M3.5X0.6X8 ANT CONN & SIDE
BRKTS

12

0312016A49 SCREW FRONT PANEL TO CHASSIS (blk) 4

0312016A54 SCRTPG M6 X 1 X 10 (blk) TRAY TO RACK 4

07009370001 BRACKET CHASSIS SUPPORT 2

27009304001 CHASSIS, PERIPHERAL 1

40009272002 RELAY, COAXIAL 29V 1

5682347B20 BAG FOR SCREWS 1

64009317001 PANEL, FRONT 1

0285504U05 CAGE NUT, M6 FOR CABINET MTG 4

CLN8790A

0310909C91 SCREWM6-GROUND CABLE TO BUS BAR
AND TRAY TO CABINET CAGE NUTS

5

CABLES, T4-4R RECEIVER MUTE 1

30009380001 CABLE, SAC 1

3013942M23 CBL N-N M-M 75 CM 1

3013942P19 CBL N-N M-F PNL 55 CM 1

3013943E20 CBL N-BNC M-M 60 CM 1

3013943N29 CBL BNC-BNC M-M 110 CM 1

3013943N30 CBL BNC-BNC M-M 120 CM 1

3013943N31 CBL BNC-BNC M-M 130 CM 2

3084848Y01 CABLE RELAY W/TEMP 1

3071488H08 CABLE, GROUND TRAY TO BUS BAR 1

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

DLN6797A

CKN6943A

SVCWARR12 12 MONTH STANDARD WARRANTY 1
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A.1.4 Expected Site Performance for T2-2R, T3-3R, and T4-4R Receiver Mute

A.1.4 Expected Site Performance for T2-2R, T3-3R, and
T4-4R Receiver Mute
Table A-4 Total Transmit and Receive Attenuation for T2-2R, T3-3R, and T4-4R Receiver Mute

Band Type Attenuation CA01958AA: T2-2R CA01959AA: T3-3R CA019860AA: T4-4R
VHF Receive (Rx) 3.7 dB typical

4.0 dB maximum
5.6 dB typical
5.9 dB maximum

7.0 dB typical
7.3 dB maximum

VHF Rx Port to Port Isolation 32 dB typical 27 dB typical 30 dB typical

VHF Transmit (Tx) 0.3 dB typical
0.4 dB maximum

0.3 dB typical
0.4 dB maximum

0.3 dB typical
0.4 dB maximum

UHF Rx 4.2 dB typical
4.4 dB maximum

6.3 dB typical
6.5 dB maximum

7.5 dB typical
7.8 dB maximum

UHF Rx Port to Port Isolation 28 dB typical 21 dB typical 25 dB typical

UHF Tx 0.5 dB typical
0.6 dB maximum

0.5 dB typical
0.6 dB maximum

0.5 dB typical
0.6 dB maximum

800 MHz Rx 5.1 dB typical
5.4 dB maximum

7.2 dB typical
7.5 dB maximum

8.5 dB typical
8.8 dB maximum

800 MHz Rx Port to Port Isolation 28 dB typical 25 dB typical 25 dB typical

800 MHz Tx 0.8 dB typical
1.0 dB maximum

0.8 dB typical
1.0 dB maximum

0.8 dB typical
1.0 dB maximum
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A.1.5 Tn-nR Receiver Mute Option Kit
The CA01961AA Tn-nR Receiver Mute option kit is used with a standalone GTR 8000 Base Radio and up
to three GPW 8000 Receivers.

Figure A-6 Tn-nR Receiver Mute Option Kit Wiring Diagram

See 3.4.7.1 System Connector Ports (Conventional), page 3-30 for a detailed description of system
connector pinouts.

The antenna relay is mounted on the backplane of the GTR 8000 Base Radio. See 2.3.11 Antenna
Relay Module, page 2-18 for details. The only cable used with the Tn-nR Receiver Mute option kit is
the control cable. All other required option kit hardware is included in Table A-5 Tn-nR Receiver Mute
Option Kit Parts List.
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A.1.5.1 Tn-nR Receiver Mute Option Kit Parts List

A.1.5.1 Tn-nR Receiver Mute Option Kit Parts List
Table A-5 Tn-nR Receiver Mute Option Kit Parts List

FRU Kit Part Number Description Quantity
RCVR SOFT NO SPLITTER 1

CABLES, RCVR SOFT NO SPLITTER 1

30009380001 CABLE, SAC 1

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

DLN6798A

CKN6944A

SVCWARR12 12 MONTH STANDARD WARRANTY 1

A.1.6 Installing the T2-2R, T3-3R, and T4-4R Receiver Mute
Option Kits

Procedure Steps

1 Install the standalone GTR 8000 Base Radio and GPW 8000 Receivers according to the processes and
procedures in Chapter 3 GTR 8000 Base Radio Installation.

See Figure A-3 T4-4R Receiver Mute Configuration for an example of the GTR 8000 Base Radio
and GPW 8000 Receivers installed in a rack. It is recommended that no spaces be left between the
devices in a rack or cabinet installation. Leave enough space above the splitter and antenna relay tray
to allow room for connecting cables.

To guard against personal injury and/or damage to equipment, switch the base radio to Service
Mode when performing service. Transmit inhibiting the base radio within the Station Status screen
in the CSS will also prevent the transmitter from keying. Remember to switch the base radio back to
Normal Mode when service is complete.
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2 If the base radio and receivers are powered up, ensure that each device is switched to service mode or powered
down, as follows:

If you choose to turn off the power, set the rocker switch on the front of the associated power supply to
the Off (0) position and skip this step.

a. Connect to the base radio's transceiver module Ethernet service port using Configuration/Service Software
(CSS). See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.

b. Using CSS, select File → Read Configuration From Device from the menu.
c. Select Service → Test and Measurement Screen from the menu.
d. Click Change to Service Mode.
e. Disconnect the Ethernet cable from the base radio's transceiver module Ethernet service port.
f. Repeat for each device in the configuration.

3 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver module. See
9.3 Replacing the Fan Assembly, page 9-10 for details.

4 Connect cables to each device according to its relevant wiring diagram.

For a T2-2R Receiver Mute configuration, See Figure A-1 T2-2R Receiver Mute Option Kit
Wiring Diagram for details.

For a T3-3R Receiver Mute configuration, See Figure A-2 T3-3R Receiver Mute Option Kit
Wiring Diagram for details.

For a T4-4R Receiver Mute configuration, See Figure A-5 T4-4R Receiver Mute Option Kit
Wiring Diagram for details.

For a Tn-nR Receiver Mute configuration, See Figure A-6 Tn-nR Receiver Mute Option Kit
Wiring Diagram for details.

See Figure A-3 T4-4R Receiver Mute Configuration for an example of how to route cables.

5 Replace the fan modules for the base radio and receivers. See 9.3 Replacing the Fan Assembly, page 9-10.

If you chose to turn off the power, set the rocker switch on the front of the associated power supply
to the On (1) position.

6 If the base radio and receivers are in service mode, switch each device to normal mode, as follows:
a. Connect to the base radio's transceiver module Ethernet service port using Configuration/Service Software

(CSS). See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.
b. Select File → Read Configuration From Device from the menu.
c. Select Service → Test and Measurement Screen from the menu.
d. Click Change to Normal Mode.
e. Disconnect the Ethernet cable from the base radio's transceiver module Ethernet service port.
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f. Repeat for each device in the configuration.

A.1.7 Configuring the T2-2R, T3-3R, and T4-4R Receiver
Mute Option Kits

Prerequisites:
Ensure that all required installation procedure have been performed for the base radio and receiver(s) and that the
devices have been powered up.

When and where to use:
This procedure is used to configure the WildCard Tables for a Receiver Mute configuration using the
Configuration/Service Software (CSS).

Procedure Steps

1 If necessary, perform the initial configuration for the base radio and receiver(s). See 4.4.1 Initial Configuration
of a Device Using CSS, page 4-3 for details.

2 Connect to the Ethernet port on the device. See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11
for details.

3 Select File → Read Configuration From the Device from the menu.

4 Select Hardware Configuration from the navigation pane and set Station Type [R] to Analog Only.

When configuring GPW 8000 Receivers, the Hardware Platform [R] parameter is set to GPW 8000
Satellite Receiver. The Antenna Relay [R] parameter is not configurable for GPW 8000 Receivers.

5 Set Antenna Relay [R] to Enabled.

Use the default value of 30 msec for the Antenna Relay Delay. This step is not required for GPW 8000
Receivers.
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6 SelectWildCard Tables from the navigation pane and click Set to Default to add default WildCard tables.

Figure A-7 CSS - WildCard Tables Example

7 Click Yes to reset the WildCard Tables to their default structure. The following default WildCard Tables
are created:

WildCard Table numbers are arbitrary and shown for illustration purposes. The maximum number of
WildCard tables is limited by memory size and the number of States and Commands in each table.

States and Condition Actions InactionsWildCard
Table

Descrip-
tion

State Value Command Value Command Value

1 In-cabinet
RPT

Input 6 n/a In-cabinet
Repeat ON

n/a In-Cabinet
Repeat OFF

n/a

2 Rx Inhibit Input 7 n/a RX INHIBIT n/a RX
ENABLE

n/a

3 External PTT Input 5 n/a Key from
Wideband

n/a Dekey from
Wideband

n/a

4 RD
STAT-RX
ACT

RX
Qualifiers
Met

n/a Set Output
(1..12)

7 Clear Output
(1..12)

7

5 Tx Inhibit Input 3 n/a TX INHIBIT n/a TX
ENABLE

n/a

6 TRC
Function
Tone (1..17)

1 Monitor n/a NULL n/a

Channel
(1..16)

1 NULL n/a7 TRC
Function
(1..17)

2

Key from
Wireline

n/a n/a n/a
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8 LLGTDetect n/a NULL n/a Dekey from
Wireline

n/a

Channel
(1..16)

2 NULL n/a9 T4 if CH2
Conf

TRC
Function
(1..17)

3

Key from
Wireline

n/a n/a n/a

Channel
(1..16)

3 NULL n/a10 T5 if CH3
Conf

TRC
Function
(1..17)

8

Key from
Wireline

n/a n/a n/a

Table configurations are selected from the TABLE parameter. See Figure A-7 CSS - WildCard Tables
Example for location of parameter fields.

8 For all Receiver Mute Configurations, click Add and populate the new WildCard table to mute external
receivers:

States and Condition Actions InactionsWildCard
Table

Descrip-
tion

State Value Command Value Command Value

Set Output
(1..12)

3 Clear Output
(1..12)

3

Set Output
(1..12)

4 Clear Output
(1..12)

4

11 Mute Ext
RXs

Analog
Wireline
PTT

n/a

Set Output
(1..12)

5 Clear Output
(1..12)

5

9 For a T4-4R configuration, click Add and populate the new WildCard table to control channel 4, as follows

The description field is limited to 14 characters, including spaces.

States and Condition Actions InactionsWildCard
Table

Description

State Value Command Value Command

Channel (1..16) 412 TRC Function
(1..17)

9

Key from
Wireline

n/a

NULL

The function tones used in these tables must be correlated with the function tones set in the console.
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10 Select File → Write Configuration To Device from the menu.

11 Select Tools → Disconnect from the menu to terminate the connection to the device.

12 Repeat steps 1–7 for all GPW 8000 Receiver(s).

Only the default WildCard tables are required for the GPW 8000 Receiver(s).

13 For GPW 8000 Receivers:
Edit TABLE 2 and change the State and Conditions from Input 7 to Input 4.

14 Select File → Write Configuration To Device from the menu.

15 Select Tools → Disconnect from the menu to terminate the connection to the device.

A.2 T1-2R with Talk-Around Option Kit
The CA01957AA T1-2R with Talk-Around option kit adds the capability of listening to the output transmit (Tx)
frequency of the base radio when the base radio is not transmitting. This allows the console operator to listen to any
talk-around (direct) operation. A GPW 8000 Receiver is used to monitor the output frequency.

A standalone T7039A GTR 8000 Base Radio is required. One GPW 8000 Receiver must be ordered without this
option. This option kit includes one RF (transmit/receive) antenna relay, control cable, RF cables, and mounting
hardware. The base radio must be ordered with the appropriate duplexer option.

All option kit hardware and cables required are included in Table A-6 T1-2R with Talk-Around Option Kit Parts List.
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A.2 T1-2R with Talk-Around Option Kit

Figure A-8 T1-2R Talk-Around Option Kit Wiring Diagram

See 3.4.7.1 System Connector Ports (Conventional), page 3-30 for a detailed description of system
connector pinouts.

The antenna relay is mounted on the backplane of the GTR 8000 Base Radio. See 2.3.11 Antenna Relay
Module, page 2-18 for details.
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A.2.1 T1-2R with Talk-Around Option Kit Parts List
Table A-6 T1-2R with Talk-Around Option Kit Parts List

FRU Kit Part Number Description Quantity
T1-2R W/TALKAROUND 1

HARDWARE, T1-2R W/TALKAROUND 1

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 2

40009272002 RELAY, COAXIAL 29V 1

CLN8792A

5682347B20 BAG FOR SCREWS 1

CABLES, T1-2R W/TALKAROUND 1

3084921Y09 CBL, ASSY, COAX, 55CM, N-TO-QN 1

4285026Y01 CLIP,CABLE RETAINER 1

3013943E25 CBL N-BNC M-M 85CM 1

3084848Y01 CABLE RELAY W/TEMP 1

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

DLN6799A

CKN6945A

SVCWARR12 12 MONTH STANDARD WARRANTY 1
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A.2.2 Expected Site Performance for T1-2R with Talk-Around

A.2.2 Expected Site Performance for T1-2R with
Talk-Around

Table A-7 Total Transmit and Receive Attenuation for T1-2R with Talk-Around

Band Type Attenuation CA01957AA: T1-2R
VHF Rx 1 0.6 dB typical

0.8 dB maximum

VHF Rx 2 0.9 dB typical
1.1 dB maximum

VHF Tx 0.8 dB typical
1.0 dB maximum

UHF Rx1 0.8 dB typical
1.0 dB maximum

UHF Rx2 1.3 dB typical
1.5 dB maximum

UHF Tx 1.2 dB typical
1.4 dB maximum

800 MHz Rx1 0.9 dB typical
1.1 dB maximum

800 MHz Rx2 1.7 dB typical
1.9 dB maximum

800 MHz Tx 1.5 dB typical
1.7 dB maximum

A.2.3 Installing the T1-2R with Talk-Around Option Kit

Procedure Steps

1 Install the standalone GTR 8000 Base Radio, GPW 8000 Receiver according to the processes and procedures
in Chapter 3 GTR 8000 Base Radio Installation. Install a duplexer according to the procedures in Chapter 9
GTR 8000 Base Radio FRU Procedures.

To guard against personal injury and/or damage to equipment, switch the base radio to Service
Mode when performing service. Transmit inhibiting the base radio within the Station Status screen
in the CSS will also prevent the transmitter from keying. Remember to switch the base radio back to
Normal Mode when service is complete.
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2 If the base radio and receiver are powered up, ensure that each device is switched to service mode or powered
down, as follows:

If you choose to turn off the power, set the rocker switch on the front of the associated power supply to
the Off (0) position and skip this step.

a. Connect to the base radio's transceiver module Ethernet service port using Configuration/Service Software
(CSS). See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.

b. Select File → Read Configuration From Device from the menu.
c. Select Service → Test and Measurement Screen from the menu.
d. Click Change to Service Mode.
e. Disconnect the Ethernet cable from the base radio's transceiver module Ethernet service port.
f. Repeat for each device in the configuration.

3 Attach the antenna relay to the backplane of the GTR 8000 Base Radio. See 2.3.11 Antenna Relay Module,
page 2-18 and 9.14 Replacing an Antenna Relay, page 9-40 for details.

4 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver module. See
9.3 Replacing the Fan Assembly, page 9-10 for details.

5 Connect cables to each device according to Figure A-8 T1-2R Talk-Around Option Kit Wiring Diagram.

6 Replace the fan modules for the base radio and receivers.

If you chose to turn off the power, set the rocker switch on the front of the associated power supply
to the On (1) position.

7 If the base radio and receivers are in service mode, switch each device to normal mode, as follows:
a. Connect to the base radio's transceiver module Ethernet service port using Configuration/Service Software

(CSS). See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.
b. Select File → Read Configuration From Device from the menu.
c. Select Service → Test and Measurement Screen from the menu.
d. Click Change to Normal Mode.
e. Disconnect the Ethernet cable from the base radio's transceiver module Ethernet service port.
f. Repeat for each device in the configuration.

A.2.4 Configuring the T1-2R with Talk-Around Option Kit
Prerequisites:
Ensure that all required installation procedure have been performed for the base radio and receiver(s) and that the
devices have been powered up.
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A.2.4 Configuring the T1-2R with Talk-Around Option Kit

When and where to use:
This procedure is used to configure the WildCard Tables for a T1-2R with Talk-Around configuration using the
Configuration/Service Software (CSS).

Procedure Steps

1 If necessary, perform the initial configuration for the base radio. 4.4.1 Initial Configuration of a Device Using
CSS, page 4-3 for details.

2 Connect to the Ethernet port on the base radio. 4.4.4 Connecting Through an Ethernet Port Link, page 4-11
for details.

3 Select File → Read Configuration From the Device from the menu.

4 Select Hardware Configuration from the navigation pane and set Station Type [R] to Analog Only.

When configuring GPW 8000 Receivers, the Hardware Platform [R] parameter is set to GPW 8000
Satellite Receiver.

5 Set Antenna Relay [R] to Enabled.

Use the default value of 30 msec for the Antenna Relay Delay.

6 SelectWildCard Tables from the navigation pane and click Set to Default to add default WildCard tables.

7 Click Yes to reset the WildCard Tables to their default structure. The following default WildCard Tables
are created:

WildCard Table numbers are arbitrary and shown for illustration purposes. The maximum number of
WildCard tables is limited by memory size and the number of States and Commands in each table.

States and Condition Actions InactionsWildCard
Table

Descrip-
tion

State Value Command Value Command Value

1 In-cabinet
RPT

Input 6 n/a In-cabinet
Repeat ON

n/a In-Cabinet
Repeat OFF

n/a

2 Rx Inhibit Input 7 n/a RX INHIBIT n/a RX
ENABLE

n/a

3 External PTT Input 5 n/a Key from
Wideband

n/a Dekey from
Wideband

n/a

4 RD
STAT-RX
ACT

RX
Qualifiers
Met

n/a Set Output
(1..12)

7 Clear Output
(1..12)

7
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5 Tx Inhibit Input 3 n/a TX INHIBIT n/a TX
ENABLE

n/a

6 TRC
Function
Tone (1..17)

1 Monitor n/a NULL n/a

Channel
(1..16)

1 NULL n/a7 TRC
Function
(1..17)

2

Key from
Wireline

n/a n/a n/a

8 LLGT Detect n/a NULL n/a Dekey from
Wireline

n/a

Channel
(1..16)

2 NULL n/a9 T4 if CH2
Conf

TRC
Function
(1..17)

3

Key from
Wireline

n/a n/a n/a

Channel
(1..16)

3 NULL n/a10 T5 if CH3
Conf

TRC
Function
(1..17)

8

Key from
Wireline

n/a n/a n/a

Table configurations are selected from the TABLE parameter. See Figure A-7 CSS - WildCard Tables
Example for location of parameter fields.

8 Select File → Write Configuration To Device from the menu.

9 Select Tools → Disconnect from the menu to terminate the connection to the device.

10 Repeat steps 1–7 for all GPW 8000 Receiver(s).

Only the default WildCard tables are required for the GPW 8000 Receiver(s).

11 For GPW 8000 Receivers:
Edit TABLE 2 and change the State and Conditions from Input 7 to Input 4.

12 Select File → Write Configuration To Device from the menu.

13 Select Tools → Disconnect from the menu to terminate the connection to the device.
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A.3 T2-2R with Duplexer and Triple Relay Option Kit

A.3 T2-2R with Duplexer and Triple Relay Option Kit
The CA01962AA T2-2R with Duplexer and Triple Relay option kit adds the capability to dynamically tune the TX
frequency based on the active channel. The GTR 8000 Base Radio is a normal duplexed repeater while the GPW
8000 Receiver monitors the TX frequency. The other channel is for talk-around (transmit and receive). This option
is sometimes called the triple relay option. A GPW 8000 Receiver is used to monitor the second frequency.

A standalone T7039A GTR 8000 Base Radio is required for this option kit. One GPW 8000 Receiver must be
ordered without this option. This option kit includes 3 RF (transmit/receive) antenna relays, control cables, RF
cables, and mounting hardware. The base radio must be ordered with the appropriate duplexer option.

All option kit hardware and cables required are included in Table A-8 T2-2R with Duplexer and Triple Relay
Option Kit Parts List.

Figure A-9 T2-2R with Duplexer and Triple Relay Configuration

Base radio and receiver are shown without fan modules for clarity.

The triple antenna relay tray is illustrated below to show the placement of the antenna relays:
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Figure A-10 Triple Antenna Relay Tray

The wiring diagram for the T2-2R with Duplexer and Triple Relay option kit outlines the connections for all cables
and provides part numbers for each type.
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A.3 T2-2R with Duplexer and Triple Relay Option Kit

Figure A-11 T2-2R with Duplexer and Triple Relay Option Kit Wiring Diagram

See 3.4.7.1 System Connector Ports (Conventional), page 3-30 for a detailed description of the system
connector pinouts.
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A.3.1 T2-2R with Duplexer and Triple Relay Option Kit Parts
List

Table A-8 T2-2R with Duplexer and Triple Relay Option Kit Parts List

FRU Kit Part Number Description Quantity
T2-2R DUPLXR AND TRPL RELAY 1

HARDWARE, T2-2R DUPLXR AND TRPL
RELAY

1

0285854Y01 NUT, M6-GROUND WIRE TO STUDS ON
TRAY

2

0310909A54 SCREW 3.5X30MM ANT RELAY MTG 6

0310909E46 SCRMCH M3.5X0.6X8 ANT CONN & SIDE
BRKTS

20

0312016A49 SCREW FRONT PANEL TO CHASSIS (blk) 4

0312016A54 SCRTPG M6 X 1 X 10 (blk) TRAY TO RACK 4

07009370001 BRACKET CHASSIS SUPPORT 2

27009304001 CHASSIS, PERIPHERAL 1

40009272002 RELAY, COAXIAL 29V 3

5682347B20 BAG FOR SCREWS 1

64009317001 PANEL, FRONT 1

0285504U05 CAGE NUT, M6 FOR CABINET MTG 4

CLN8793A

0310909C91 SCREWM6-GROUND CABLE TO BUS BAR
AND TRAY TO CABINET CAGE NUTS

5

CABLES, T2-2R DUPLXR AND TRPL
RELAY

1

30009379001 CABLE, TRIPLE RELAY 1

3013942M11 CBL N-N M-M 32.5 CM 2

3013942M23 CBL N-N M-M 75 CM 1

3013942M29 CBL N-N M-M 110 CM 2

3013942P19 CBL N-N M-F PNL 55 CM 1

3013943E25 CBL N-BNC M-M 85 CM 1

3013943E27 CBL N-BNC M-M 95 CM 1

3084848Y01 CABLE RELAY W/TEMP 1

3071488H08 CABLE, GROUND TRAY TO BUS BAR 1

4210217A04 STRAP TIE .184X7.31 NYL BLK 10

5682347B21 BAG, PLASTIC 584 X 431 MM 1

DLN6800A

CKN6946A

SVCWARR12 12 MONTH STANDARD WARRANTY 1
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A.3.2 Expected Site Performance for T2-2R with Duplexer and Triple Relay

A.3.2 Expected Site Performance for T2-2R with Duplexer
and Triple Relay

Table A-9 Total Transmit and Receive Attenuation for T2-2R with Duplexer and Triple Relay

Band Type Attenuation CA01962AA: T2-2R
VHF Rx 1 1.0 dB typical

1.2 dB maximum

VHF Rx 2 1.2 dB typical
1.5 dB maximum

VHF Tx 1.4 dB typical
1.7 dB maximum

UHF Rx1 1.6 dB typical
1.8 dB maximum

UHF Rx2 1.9 dB typical
2.1 dB maximum

UHF Tx 2.0 dB typical
2.4 dB maximum

800 MHz Rx1 2.2 dB typical
2.5 dB maximum

800 MHz Rx2 2.6 dB typical
2.9 dB maximum

800 MHz Tx 2.9 dB typical
3.3 dB maximum

A.3.3 Installing the T2-2R with Duplexer and Triple Relay
Option Kit

Procedure Steps

1 Install the standalone GTR 8000 Base Radio, GPW 8000 Receiver according to the processes and procedures
in Chapter 3 GTR 8000 Base Radio Installation. Install a duplexer according to the procedures in Chapter 9
GTR 8000 Base Radio FRU Procedures.

To guard against personal injury and/or damage to equipment, switch the base radio to Service
Mode when performing service. Transmit inhibiting the base radio within the Station Status screen
in the CSS will also prevent the transmitter from keying. Remember to switch the base radio back to
Normal Mode when service is complete.
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2 If the base radio and receiver are powered up, ensure that each device is switched to service mode or powered
down, as follows:

If you choose to turn off the power, set the rocker switch on the front of the associated power supply to
the Off (0) position and skip this step.

a. Connect to the base radio's transceiver module Ethernet service port using Configuration/Service Software
(CSS). See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.

b. Select File → Read Configuration From Device from the menu.
c. Select Service → Test and Measurement Screen from the menu.
d. Click Change to Service Mode.
e. Disconnect the Ethernet cable from the base radio's transceiver module Ethernet service port.
f. Repeat for each device in the configuration.

3 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver module. 9.3
Replacing the Fan Assembly, page 9-10 for details.

4 Connect cables to each device according to Figure A-11 T2-2R with Duplexer and Triple Relay Option Kit
Wiring Diagram.

5 Replace the fan modules for the base radio and receivers.

If you chose to turn off the power, set the rocker switch on the front of the associated power supply
to the On (1) position.

6 If the base radio and receivers are in service mode, switch each device to normal mode, as follows:
a. Connect to the base radio's transceiver module Ethernet service port using Configuration/Service Software

(CSS). See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11.
b. Select File → Read Configuration From Device from the menu.
c. Select Service → Test and Measurement Screen from the menu.
d. Click Change to Normal Mode.
e. Disconnect the Ethernet cable from the base radio's transceiver module Ethernet service port.
f. Repeat for each device in the configuration.

A.3.4 Configuring the T2-2R with Duplexer and Triple Relay
Option Kit

Prerequisites:
Ensure that all required installation procedure have been performed for the base radio and receiver(s) and that the
devices have been powered up.
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A.3.4 Configuring the T2-2R with Duplexer and Triple Relay Option Kit

When and where to use:
This procedure is used to configure a T2-2R with Duplexer and Triple Relay configuration using the
Configuration/Service Software (CSS).

Procedure Steps

1 If necessary, perform the initial configuration for the base radio and receivers. See 4.4.1 Initial Configuration of
a Device Using CSS, page 4-3 for details.

2 Connect to the Ethernet port on the device. See 4.4.4 Connecting Through an Ethernet Port Link, page 4-11
for details.

3 Select File → Read Configuration From the Device from the menu.

4 Select Hardware Configuration from the navigation pane and set Station Type [R] to Analog Only.

When configuring GPW 8000 Receivers, the Hardware Platform [R] parameter is set to GPW 8000
Satellite Receiver. The Antenna Relay [R] parameter is not configurable for GPW 8000 Receivers.

5 Set Antenna Relay [R] to Enabled.

6 Set Antenna Relay Delay to 80 msec.

The 80 msec antenna rely delay is required to allow sufficient time for all antenna relays to propagate the
transmission signal from the GTR 8000 Base Radio. This step is not required for GPW 8000 Receivers.

7 SelectWildCard Tables from the navigation pane and click Set to Default to add default WildCard tables.

8 Click Yes to reset the WildCard Tables to their default structure. The following default WildCard Tables
are created:

WildCard Table numbers are arbitrary and shown for illustration purposes. The maximum number of
WildCard tables is limited by memory size and the number of States and Commands in each table.

States and Condition Actions InactionsWildCard
Table

Descrip-
tion

State Value Command Value Command Value

1 In-cabinet
RPT

Input 6 n/a In-cabinet
Repeat ON

n/a In-Cabinet
Repeat OFF

n/a

2 Rx Inhibit Input 7 n/a RX INHIBIT n/a RX
ENABLE

n/a
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3 External PTT Input 5 n/a Key from
Wideband

n/a Dekey from
Wideband

n/a

4 RD
STAT-RX
ACT

RX
Qualifiers
Met

n/a Set Output
(1..12)

7 Clear Output
(1..12)

7

5 Tx Inhibit Input 3 n/a TX INHIBIT n/a TX
ENABLE

n/a

6 TRC
Function
Tone (1..17)

1 Monitor n/a NULL n/a

Channel
(1..16)

1 NULL n/a7 TRC
Function
(1..17)

2

Key from
Wireline

n/a n/a n/a

8 LLGT Detect n/a NULL n/a Dekey from
Wireline

n/a

Channel
(1..16)

2 NULL n/a9 T4 if CH2
Conf

TRC
Function
(1..17)

3

Key from
Wireline

n/a n/a n/a

Channel
(1..16)

3 NULL n/a10 T5 if CH3
Conf

TRC
Function
(1..17)

8

Key from
Wireline

n/a n/a n/a

Table configurations are selected from the TABLE parameter. See Figure A-7 CSS - WildCard Tables
Example for location of parameter fields.

9 Click Add and populate the new WildCard table, as follows:

States and Condition Actions InactionsWild-
Card Ta-
ble

Descrip-
tion

State Value Condi-
tion

State Com-
mand

Value Com-
mand

Value

WAIT
(10..1000
msec)

80 Channel
(1..16)

1

WAIT
(10..1000
msec)

80

11 Keyed on
Channel

Current
Channel
(1..16)

2 AND Station
Keyed

Set
Output
(1..12)

7

Clear
Output
(1..12)

7
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A.3.4 Configuring the T2-2R with Duplexer and Triple Relay Option Kit

10 Click Add and populate the new WildCard table, as follows:

States and Condition Actions InactionsWildCard
Table

Descrip-
tion

State Value Condi-
tion

State Com-
mand

Value Com-
mand

12 Dekeyed
on Ch

Current
Channel
(1..16)

2 AND NOT Station
Keyed

Set Output
(1..12)

7 NULL

11 Click Add and populate the new WildCard table, as follows:

States and Condition Actions InactionsWildCard
Table

Descrip-
tion

State Value Condi-
tion

State Com-
mand

Value Com-
mand

13 Dekeyed
on Ch

Current
Channel
(1..16)

1 AND NOT Station
Keyed

Clear
Output
(1..12)

7 NULL

12 Select File → Write Configuration To Device from the menu.

13 Select Tools → Disconnect from the menu to terminate the connection to the device.

14 Repeat steps 1–8 for all GPW 8000 Receiver(s).

Only the default WildCard tables are required for the GPW 8000 Receiver(s).

15 For GPW 8000 Receivers:
Edit TABLE 2 and change the State and Conditions from Input 7 to Input 4.

16 Select File → Write Configuration To Device from the menu.

17 Select Tools → Disconnect from the menu to terminate the connection to the device.
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Appendix B: Analog Simulcast Cable
Assembly

The analog simulcast cable assembly combines and translates the pinouts of the GTR 8000 Base Radio wireline
and system connector to a T57 Telco connector. This cable assembly is combined with a panel bracket. It can be
mounted on a rack or cabinet. The assembled cable and panel is aligned with the backplane of the GTR 8000 Base
Radio. All required components, assembly, and installations are provided in this section.

B.1 Analog Simulcast Cable Kit Parts List
This section contains all the parts required to assembly and install the analog simulcast cable assembly in a rack
or cabinet configuration.

Table B-1 Analog Simulcast Cable Kit Parts List

FRU Kit Item Part Number Description Quantity
GTR ANALOG 4W E&M
W/SIMULCAST KIT

1

PKG KIT ANLG SIMULCAST CBL
ASSY

1

5675232H04 CARTON, OUTER BOX 1

5682347B19 BAG PLASTIC 1

5682347B20 BAG PLASTIC 2

CBN6270A

5682347B21 BAG, PLASTIC 584 X 431 MM 2

CABLE, ANALOG SIMULCAST 1

A 30009398002 ANALOG SIMULCAST CABLE 1

B 07009381001 BRACKET-SIMULCAST CABLE
MOUNT

1

C 4285940Y01 STRAIN RELIEF W VELCRO
STRAP

1

D 0310943J10 SCREW,METRIC,M3X0.5,8M-
M,STAR,PAN,STEEL,ZINC-
PLATED,THREAD FORMING

2

E 0785716Y02 EXTENDER, OPEN RACK 2

F 0312016A54 SCREW,METRIC,M6X1,10M-
M,STAR,PAN,STEEL,ZINC-
PLATED,THREAD FORMING

4

G 0310909E60 SCREW,THREAD ROLLING,M4X.7,
8MM,STAR,PAN,STEEL

4

H 0285504U05 NUT - METRIC,CAGE,M6,STEEL 4

DLN6821A

CKN6950A

I 0310909C91 SCREW,MACHINE,M6,13MM,STA-
R,PAN,STEEL

5

6871022P86-A - November 2012 B-1



GTR 8000 Base Radio

B.2 Assembling the Analog Simulcast Cable and
Panel

Procedure Steps

1 Use this figure to identify the items used throughout this procedure. See B.1 Analog Simulcast Cable Kit Parts
List, page B-1 for the part numbers of the items called out in this procedure.

Figure B-1 Analog Simulcast Cable and Panel Assembly

2 Insert the cable assembly (item A) through the system connector opening in the panel (item B).

The T57 Telco connector may be positioned with the d-shape keying feature either up or down. When
using a right-angle mating connector, verify the orientation needed for proper cable routing before
securing to the panel bracket.

3 Position the strain relief (item C) over the T57 Telco connector.

4 Using the 2 metric M3 screws (item D), fasten the strain relief through the T57 Telco connector and secure it to
the panel using a Tx10 bit driver. Torque to 17 in-lbs.
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B.3 Installing the Analog Simulcast Cable in an Open Rack Configuration

B.3 Installing the Analog Simulcast Cable in an Open
Rack Configuration

Procedure Steps

1 Use this figure to identify the items used throughout this procedure. See B.1 Analog Simulcast Cable Kit Parts
List, page B-1 for the part numbers of the items called out in this procedure.

Figure B-2 Analog Simulcast Cable in an Open Rack Configuration

2 Secure each extender bracket (item E) to the tapped holes on the rack using two M6 (item F) screws using
a Tx30 bit driver. Torque to 55 in-lbs.

The extender brackets should be mounted one rack unit above or below the GTR 8000 Base Radio.
Installation is dependent on existing devices on the rack.
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3 Secure the assembled Analog Simulcast panel (using the inner hole patterns) to the extender brackets using
four M4 (item G) screws using a Tx20 bit driver. Torque to 17 in-lbs.

Figure B-3 Analog Simulcast Assembly in Rack – GTR 8000 Base Radio Backplane

4 Connect an approved ground cable to the ground lug on the Analog Simulcast panel using an M6 (item I) star
screw using a Tx30 bit driver. Torque to 55 in-lbs.

5 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver module. 9.3
Replacing the Fan Assembly, page 9-10 for details.

6 Route the Analog Simulcast Cable over the GTR 8000 Base Radio if the panel was mounted over the base radio.

Figure B-4 Connected Analog Simulcast Cable – GTR 8000 Base Radio Front View

7 Connect the 50 pin connector to the system connector on the TOC.

8 Connect the RJ45 wireline connector to the wireline port on the TOC.

9 Replace the fan module on the base radio so that the Analog Simulcast Cable hangs out through the right-side
of the fan module.

10 Secure the remaining Analog Simulcast Cable to the rack using cable ties.
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B.4 Installing the Analog Simulcast Cable in a Cabinet Configuration

Figure B-5 Analog Simulcast Cable – GTR 8000 Base Radio with Fan Modules

B.4 Installing the Analog Simulcast Cable in a Cabinet
Configuration

Procedure Steps

1 Use this figure to identify the items used throughout this procedure. See B.1 Analog Simulcast Cable Kit Parts
List, page B-1 for the part numbers of the items called out in this procedure.

Figure B-6 Analog Simulcast Cable in a Cabinet Configuration
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2 Insert four cage nuts (item H) into cabinet rail opening.

The cage nuts should be mounted one rack unit above or below the GTR 8000 Base Radio. Installation is
dependent on existing devices on the rack.

3 Secure the assembled Analog Simulcast panel (using the outer hole patterns) to the cage nuts using four M6
(item I) star screws using a Tx30 bit driver. Torque to 55 in-lbs.

See Figure B-3 Analog Simulcast Assembly in Rack – GTR 8000 Base Radio Backplane for an example.

4 Connect an approved ground cable to the ground on the Analog Simulcast panel using an M6 (item I) star
screw using a Tx30 bit driver. Torque to 55 in-lbs.

5 Remove the fan module to gain access to the Transceiver Option Card (TOC) on the transceiver module. See
9.3 Replacing the Fan Assembly, page 9-10 for details.

6 Route the Analog Simulcast Cable over the GTR 8000 Base Radio if the panel was mounted over the base radio.

See Figure B-4 Connected Analog Simulcast Cable – GTR 8000 Base Radio Front View for an example.

7 Connect the 50 pin connector to the system connector on the TOC.

8 Connect the RJ45 wireline connector to the wireline port on the TOC.

9 Replace the fan module on the base radio so that the Analog Simulcast Cable hangs out through the right-side
of the fan module.

See Figure B-5 Analog Simulcast Cable – GTR 8000 Base Radio with Fan Modules for an example.

10 Secure the remaining Analog Simulcast Cable to the rack using cable ties.

B.5 Analog Simulcast Cable Pin Assignment
This section contains the pin assignment for the analog simulcast cable. It defines the connections from the T57
Telco connector to the system connector and wireline connector on the Transceiver Option Card of the GTR
8000 Base Radio.
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B.5 Analog Simulcast Cable Pin Assignment

Figure B-7 Telco T57 Female Connector on the Analog Simulcast Cable

For the system connector pin-outs, see 3.4.7.1 System Connector Ports (Conventional), page 3-30. For the
wireline connector, see 3.4.7.2 Wireline Port Pin-Outs, page 3-33.

Table B-2 Analog Simulcast Cable Pin Assignment

T57 Sys
Conn Wireline Signal Type Function Note

1 n/a 5 Line 1 + I Customer 4-Wire Line Input
(Line 1+)

Analog Signal

2 n/a 1 Line 2 + I/O Customer 2-Wire Line
Input/Output (Line 2+)

Analog Signal

7 34 n/a GND I GND

9 25 n/a Gen TX - I Gen TX Data- Analog Signal - 600
Ohm Balanced

10 49 n/a PL + I PL (+) In Analog Signal - 600
Ohm Balanced

13 27 n/a Aux In 3 I Tx Inhibit Pull To Ground To
Activate

15 28 n/a Aux In 5 I External PTT Pull To Ground To
Activate

16 3 n/a Aux In 6 I In-Cabinet Repeat Pull To Ground To
Activate

17 29 n/a Aux In 7 I Rx Inhibit Pull To Ground To
Activate

18 39 n/a AUX Out Relay
7 N.O.

O RD STAT - Receiver Active Form Relay A Closed
When Active

24 32 n/a Aux In 11 + I Opto-Isolated In
- Current flow to
Activate

26 n/a 4 Line 1 - I Customer 4-Wire Line Input
(Line 1-)

Analog Signal

27 n/a 2 Line 2 - I/O Customer 2-Wire Line
Input/Output (Line 2-)

Analog Signal

32 43 n/a GND GND
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Table B-2 Analog Simulcast Cable Pin Assignment (cont'd.)

T57 Sys
Conn Wireline Signal Type Function Note

34 50 n/a Gen TX + I Gen TX Data+ Analog Signal - 600
Ohm Balanced

35 24 n/a PL - I PL (-) In Analog Signal - 600
Ohm Balanced

38 37 n/a Aux Out 3 O Low Impedance to
Ground When Active

40 38 n/a Aux Out 5 O Low Impedance to
Ground When Active

43 14 n/a Aux Out Relay
7 Com

O RD STAT - Receiver Active Form Relay A Closed
When Active

49 7 n/a Aux In 11 - I Opto-Isolated In
- Current flow to
Activate
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